Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Wireless 3D Connexion Space mouse geht in Solid Edge nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wireless 3D Connexion Space mouse geht in Solid Edge nicht (2778 mal gelesen)
Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik  an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 16. Jun. 2015 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,

ich bin beruflich als CAM Programmierer tätig und benütze natürlich eine Space mouse.
Da ich in der Schule mit solid Edge arbeite habe ich mir privat auch eine space mouse gekauft, doch leider geht diese in meinem solid Edge nicht.
Bei meinen Schulkollegen funktioniert meine Maus einwandfrei.
Aus diesem Grund gehe ich mal davon aus das es an einer Einstellung ider ähnliches liegt, könnte mir da einer evtl. behilflich sein und mir sagen wo ich die Konfigurationen vornehmen kann/muss?

Danke im vorraus


Grüße Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 16. Jun. 2015 08:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo Max,

zunächst einmal herzlich Willkommen hier auf CAD.DE und im Solid Edge Forum.
Der Treiber für die 3D Connexion Geräte ist aus zwei Komponenten aufgebaut. Die eine Komponente ist der Treiber der das Gerät mit Windows verbindet, die andere Komponente ist das jeweilige CAD Plugin. Starte nochmal das Setup und wähle Programm ändern. Prüfe ob das Solid Edge Plugin installiert ist, wenn nicht dann installier es. Es ist nicht nötig alle Plugins zu installieren, es genügt die auszuwählen für die man das zugehörige Programm auch auf dem Rechner hat.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 17. Jun. 2015 06:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Guten Morgen, danke vorerst für die schnelle Antwort.
Natürlich habe ich gestern abend gleich versucht die Plug-In zu installieren, leider brachte es keinen Erfolg. :-(

Woran könnte es den noch liegen?


Gruß Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4137
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 220.00.04.002 x64, German (ST20MP4).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 17. Jun. 2015 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich


start_driver.JPG

 
Stop Driver und danach Start Driver hast du schon versucht ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 17. Jun. 2015 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hi, nein das habe ich noch nicht versucht.
Was genau bewirkt das und wo finde ich diese "Driver"?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mad-gapun
Mitglied
3D-Datenverwaltungsfachberater


Sehen Sie sich das Profil von mad-gapun an!   Senden Sie eine Private Message an mad-gapun  Schreiben Sie einen Gästebucheintrag für mad-gapun

Beiträge: 467
Registriert: 12.05.2006

SolidEdge V20 - ST2019
SIE verwalten IHRE Dokumente!
[EMAIL]mb@birzite.de[/EMAIL]

erstellt am: 17. Jun. 2015 09:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Lange ist es her da gab es ein reproduzierbares Problem mit den Space-Mäusen und den normalen Maustreibern die zusätzlich vom Hersteller installiert wurden.
dann hatte man genau das gleiche Problem (Oder auch das einige normale Mouse-Funktionen nicht mehr so im CAD funktionierten).

Wenn Du also nicht den normalen Windows-Mousetreiber für deine normale Mouse benutzt, versuch mal diesen Treiber zu deaktivieren/deinstallieren.

------------------
Markus Birzite
mb@hitteam.de             
http://www.hitteam.de
SIE verwalten IHRE Dokumente!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 17. Jun. 2015 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Du meinst das meine normale Funkmouse irgendwie ein Problem darstellt und somit die Spacemouse irgendwie behindert?
Oder habe ich dich nun falsch verstanden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4137
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 220.00.04.002 x64, German (ST20MP4).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 17. Jun. 2015 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich


3dconnexion_properties.JPG


3dconnexion_service.JPG

 
Wenn du die Software von 3dconnexion installierst, dann hast du im Windows-Programmverzeichnis einen Ordner mit 3dconnexion und darunter ua. 3d connexion properties oder ua. ein Verzeichnis, wie auf meinem Bild zu sehen ist mit Stop / Start Driver.
Weiterhin hast du unten rechts in der Systemsteuerung einen 3DxService laufen, wenn du da Symbol und Benachrichtigungen anzeigen eingestellt hast, hier mit rechtsklick draufgehen.

Hast du das alles nicht, würd ich das erstmal installieren.

http://www.3dconnexion.de/service/drivers.html

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mad-gapun
Mitglied
3D-Datenverwaltungsfachberater


Sehen Sie sich das Profil von mad-gapun an!   Senden Sie eine Private Message an mad-gapun  Schreiben Sie einen Gästebucheintrag für mad-gapun

Beiträge: 467
Registriert: 12.05.2006

erstellt am: 17. Jun. 2015 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rasboijnik:
Du meinst das meine normale Funkmouse irgendwie ein Problem darstellt und somit die Spacemouse irgendwie behindert?
Oder habe ich dich nun falsch verstanden?

Nein, hast Du richtig verstanden. Früher gab es häufiger solche Probleme.
Ich bezeichne mich selbst als Logitech "Fanboy" da mir deren Mäuse einfach gut in der Hand liegen. Aber deren Treiber haben sich sehr oft mit den der Spacemouse gebissen, so das ich (bis heute) immer nur den normalen Windowstreiber nutze.
Ich meine auch das Problem sei behoben. Aber ich würde es trotzdem mal ausprobieren.

------------------
Markus Birzite
mb@hitteam.de             
http://www.hitteam.de
SIE verwalten IHRE Dokumente!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 17. Jun. 2015 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von mad-gapun:

Nein, hast Du richtig verstanden. Früher gab es häufiger solche Probleme.
Ich bezeichne mich selbst als Logitech "Fanboy" da mir deren Mäuse einfach gut in der Hand liegen. Aber deren Treiber haben sich sehr oft mit den der Spacemouse gebissen, so das ich (bis heute) immer nur den normalen Windowstreiber nutze.
Ich meine auch das Problem sei behoben. Aber ich würde es trotzdem mal ausprobieren.


Ich benütze auch eine Logitech Maus, aber hab dafür keine Treiber installieren müssen, ich werde die mal komplett vom Notebook abstecken und schauen was passiert.

An alle anderen, vielen dank für eure Tipps damit ich mein Problem beheben kann.
Werde heute nach dem Geschäft sofort alles ausprobieren was ihr mir hier geraten habt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik  an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 17. Jun. 2015 20:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So nun geht meine mouse :-D
Vielen Dank nochmal an alle, ein sehr kompetentes Forum.

Es lag an solid Edge selber, hab dann das Häkchen bei "als administrator ausführen" Weg gemacht und plötzlich ging es.
Erklären kann ich es mir auch nicht aber die Hauptsache ist das es nun geht.


Jetzt stockt aber mein Bauteil beim drehen, kann man sowas auch abstellen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 18. Jun. 2015 00:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo Max,

das hängt evtl. mit den Fähigkeiten der Grafikkarte zusammen. In den Solid Edge Optionen unter Anzeige, siehst Du welche Einstellung Solid Edge verwendet. Du kannst die Automatik ausschalten und manuell mal eine Stufe höher gehen und schauen ob es dann besser wird.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 18. Jun. 2015 00:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rasboijnik :
[...]
Jetzt stockt aber mein Bauteil beim drehen, kann man sowas auch abstellen?

Stockt das Modell nur dann wenn du es mit der SpaceMouse drehst oder stockt es auch bei einer Drehung mit der normalen Maus!?

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 13:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo zusammen, ich wollte euch schnell bescheid geben das meine Maus super funktioniert und das stocken des modells ist nun auch nicht mehr da. Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 20:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rasboijnik:
[...] Danke.

Weißt du an was das stocken gelegen hat, oder besser gesagt gelegen haben könnte!? 

PS: Unities für hilfreiche Antworten vergeben...

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz