Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Baugruppen Path Finder

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:  Baugruppen Path Finder (1789 mal gelesen)
Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 06. Feb. 2015 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild1.GIF


Bild2.GIF

 
Hallo Zusammen
In einer Baugruppe sollte der Path Finder ja Azeigen wenn fehlgeschlagne Verküpfungen vorhanden sind. Meiner meinung nach sollte das Aussehen wie auf Bild 1. Leider sieht es bei mir aber aus wie auf Bild 2. Die roten Striche fehlen.

Kann mir jemand sagen wie ich das richtig hinbekomme oder wo die einstellung ist. Ich habe mich durch alle mir bekannten einstellungen geklickt aber leider nichts gefunden...

Eingesetzt wird Solid Edge ST5 x64 mit MP11 auf Windows 7 Professional x64.

Besten Dank für die Hilfe!

Gruss
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BATIMAT
Mitglied
Techniker

Sehen Sie sich das Profil von BATIMAT an!   Senden Sie eine Private Message an BATIMAT  Schreiben Sie einen Gästebucheintrag für BATIMAT

Beiträge: 6
Registriert: 06.02.2015

erstellt am: 06. Feb. 2015 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich

Hallo Steuberli,

Ich verstehe deine Frage nicht ganz glaube aber dir helfen zu können.

Damit sich beim Zusammenbau nichts verschiebt müssen alle Bauteile die man Fixieren will in den Beziehungen schwarz sein (Bild 2 unten).
Sollten einige Rot sein, heißt dies, dass dieses Bauteil an dieser Stelle nicht mehr fixiert ist bzw. keine Beziehung mehr da ist.
Um die Beziehungen neu zu definieren: --> Teil Auswählen-Definition Bearbeiten, dann auf das weiße Fenster der Beziehungen klicken und alle roten Beziehungen löschen bzw. neu definieren.

Ich bin mir nicht Sicher, aber glaube sobald du die roten Beziehungen alle neu definiert/fixiert hast bzw. gelöscht hast, wird der Partfinder wieder die fehlgeschlagenen Formelemente wie in Bild 1 anzeigen.

LG BA

------------------
BA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 06. Feb. 2015 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo BATIMAT
Wie ich die Teile verabuen kann damit sich nichts verschiebt ist mir schon klar. Auch wie ich die Roten Beziehungen reparieren kann ist mir bewusst.
Leider sehe ich aber im Path Finder nicht an welchen Teilen sich fehlgeschlagene Beziehungen befinden, da Solid Edge diese einfach als unterdefiniert anzeigt. Auch die Funktion Fehlerassistent kenne ich, aber ich möchte das SE die Teile wie auf Bild 1 im Path Finder markiert. Macht es aber leider nicht

Trotzdem Danke für deine Antwort

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BATIMAT
Mitglied
Techniker

Sehen Sie sich das Profil von BATIMAT an!   Senden Sie eine Private Message an BATIMAT  Schreiben Sie einen Gästebucheintrag für BATIMAT

Beiträge: 6
Registriert: 06.02.2015

erstellt am: 06. Feb. 2015 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich

Ich werde in meinen Dateien nachschauen ob ich da eine ähnliche Situation habe... vielleicht kann ich dir dann helfen..... Ich weiß aber nicht ob es im ST5 und ST7 gleich ist..... Ein vielleicht blöder Tip der funktionieren könnte: Rechtsklick auf Baugruppenformelemente und dann neu berrechnen... wird wahrscheinlich nichts bringen, kann man aber versuchen :-)... ich melde mich, sobald ich eine Antwort habe...

------------------
BA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 808
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
SE2020

erstellt am: 06. Feb. 2015 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich

Hi zusammen,
- Der rote Blitz (wie im Bild 1) auf der Instanz erscheint nur, wenn die Einbaubeziehungen in sich widersprüchlich sind. Dabei spielt es keine Rolle, ob das Teil schon vollständig platziert ist oder nicht.
- Die "fliegenden Ecken" (wie in Bild 2) erscheinen, solange das Teil nicht vollständig platziert ist, also noch bewegt werden kann.

Gruss, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 06. Feb. 2015 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Thomas
Danke für die Antwort... Aber ich bin fast 100% sicher, dass das mal anders war...
Bei grossen Baugruppen ist es extrem hilfreich wenn die Fehlgeschlagenen Beziehungen direkt im Baum ersichtlich sind.

Gruss

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BATIMAT
Mitglied
Techniker

Sehen Sie sich das Profil von BATIMAT an!   Senden Sie eine Private Message an BATIMAT  Schreiben Sie einen Gästebucheintrag für BATIMAT

Beiträge: 6
Registriert: 06.02.2015

erstellt am: 06. Feb. 2015 12:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich

Hallo Stefan,

Wie Thomas bereits sagte erscheinen die Blitze ja nur wenn die Beziehungen in Konflikt stehen, daher muss ich dich jetzt blöd Fragen ob es sein kann, dass es keine Konflikte gibt und bereits alles Richtig eingebaut wurde? Oder kannst du uns erklären warum sich dort ein fehlgeschlagenes Formelement befinden sollte. Kannst du mir noch mehr Informationen zum Problem geben? MFG

------------------
BA

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 06. Feb. 2015 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Batimat
In meinem Beispiel habe ich das Problem bewusst herbeigeführt.
In der Baugruppe sind eine Plate und vier Stifte enthalten. Die Stifte sind zu Bohrungen in der Platte verbaut. Alle vier Stifte sind mit folgenden Beziehungen verbaut:

Planar ausrichten
Axial ausrichten (Rotation gesperrt)

Nun lösche ich zwei Löcher in der Platte, dadurch verlieren zwei der Stifte die Beziehung Axial ausrichten und diese wird rot. Soweit ist alles in bester Ordnung und normales Verhalten in SE.
Jedoch habe ich im Kopf, dass Solid Edge die Teile welche fehlgeschlagene Beziehungen enthalten im Path Finder rot markiert. Dies ist jedoch nicht der Fall. In einer kleinen Baugruppe ist dies auch nicht weiter schlimm, jedoch ist es in Baugruppen mit über 1000 Teilen sehr praktisch, wemm man dies im Path Finder sieht.

Gruss

Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 359
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 8
DBSE R15
ULTIMAKER 2+

erstellt am: 06. Feb. 2015 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich

Hallo Stefan,

das was du in deiner BG absichtlich herbeigeführt hast sind nicht die wie von Thomas beschriebenen widersprüchlichen Einbaubeziehungen, sondern fehlgeschlagene Einbaubeziehungen. Das ist ein Unterschied. Fehlgeschlagene Einbaubeziehungen müssen nicht auch gleich immer widersprüchlich sein.
Nur die widersprüchlichen Einbaubeziehungen werden im PathFinder mit einem roten Blitz markiert.

Ich meine aber das das schon immer so war..

------------------
Gruß
E.Dilos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 09. Feb. 2015 09:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo E.Dilos
Danke für die Antwort... Dann liege ich vermutlich falsch.

Gruss
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 258
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
32 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE2020 MP8 64bit
PRO.FILE 8.6 64bit

erstellt am: 09. Feb. 2015 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich


Fehler.jpg

 
Hallo Stefan,

wieso benutzt du nicht den Fehlerassistent ? (siehe Bild)

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 09. Feb. 2015 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Manne
Danke für den Hinweis...
Den kenne ich    siehe http://forum.cad.de/foren/ubb/Forum3/HTML/011448.shtml#000002
Eine Grafisch rückmeldung im Path Finder wäre trotzdem nett...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 258
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
32 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE2020 MP8 64bit
PRO.FILE 8.6 64bit

erstellt am: 09. Feb. 2015 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Steuberli 10 Unities + Antwort hilfreich


Fehler2.jpg

 
Hi Stefan,

wenn du auf die jeweiligen Fehler klickst, wird in der Edgebar das entsprechende Bauteil "rot" umrandet. So kann man dann sich Schritt für Schritt durchhangeln.

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steuberli
Mitglied
Design Engineer/ System Admin


Sehen Sie sich das Profil von Steuberli an!   Senden Sie eine Private Message an Steuberli  Schreiben Sie einen Gästebucheintrag für Steuberli

Beiträge: 39
Registriert: 06.05.2011

Dell Precision M4800
Intel Core i7-4900MQ @2.8 GHz
16GB RAM
nVidia Quadro K2100M
Windows 7 Professional x64
Solid Edge ST5 x64 MP11

erstellt am: 09. Feb. 2015 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.png

 
Wie schon oben geschrieben kenne ich den Fehlarassistent...
Mann kann die Fehler auch direkt aus dem Assistent heraus korrigieren.
Siehe Anhang...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz