Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  ST7 Performance Probleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ST7 Performance Probleme (599 mal gelesen)
wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 23. Nov. 2014 11:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Edger,


nur ein kleiner Hinweis aus eigener Erfahrung.
Ist auch im US Forum bereits diskutiert und von mir als PR geloggt.

Es scheint in manchen Konstellationen zu extremen Leistungseinbußen beim Öffnen und Schließen von Dateien zu geben,  wenn die Templates auf einem Netzlaufwerk liegen.

Daher vorläufig die Vorlagen lokal lassen.
Auch Rahmenkomponenten sollten lokal bleiben.


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

InvCorax
Mitglied
Systembetreuer / Konstrukteur


Sehen Sie sich das Profil von InvCorax an!   Senden Sie eine Private Message an InvCorax  Schreiben Sie einen Gästebucheintrag für InvCorax

Beiträge: 454
Registriert: 21.03.2006

erstellt am: 24. Nov. 2014 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wolha 10 Unities + Antwort hilfreich

heißt das wenn man SE verwaltet nutzt (z.B. mit TC), erstmal noch finger weg von ST7?
Ist das mit MP2 auch noch so?

Grüße Corax

------------------
Schreibfehler sind beabsichtigt und dienen der allgemeinen Belustigung!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ckunkel72
Mitglied
CAD Konstruktion Maschinenbau


Sehen Sie sich das Profil von ckunkel72 an!   Senden Sie eine Private Message an ckunkel72  Schreiben Sie einen Gästebucheintrag für ckunkel72

Beiträge: 183
Registriert: 20.02.2013

Windows 10 Pro x64
SolidEdge ST9 MP5
Visual Studio Community 2017

erstellt am: 24. Nov. 2014 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wolha 10 Unities + Antwort hilfreich

Hallo wolha,

bei mir und bei meinem Kunden läuft das Rund. Liegt's vielleicht am Virenscanner auf dem Server?

Gruß Christian

------------------
Seit Januar 2013 vollständig verschoben und syncronisiert.

http://c-k-m.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 24. Nov. 2014 10:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Christian,


nein, der Virenscanner scheint es dieses mal nicht zu sein.
Auch wenn dieser abgeschalten war, und auch wenn nur lokale Dateien geöffnet wurden, dann war die Performance dramatisch schlechter, sobald die Templates auf den Server/Netzwerk-Drive verweisen.

Ähnliches wird dann auch von den Rahmenordnern, etc. berichtet.

Unterscheide waren alleine beim SE Performance Test rein lokal zwischen 250 sek. bei lokalem Template und 450 bei Netztemplates,
obwohl rein lokale Dateien vom c: Drive geöffnet werden.

Wurde bei mehreren Installationen weltweit festgestellt.

Welche Systemkomponente dann zum Schlagen kommt, kann ich Dir zur Zeit noch nicht sagen, aber es war/ist so.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz