Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Abstandsbemaßung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Abstandsbemaßung (1641 mal gelesen)
Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 03. Apr. 2014 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehler-Abstandsbemasung-ST6.png

 
Hallo,

mir ist bei der Abstandsbemaßung aufgefallen, dass sich kleinere Maße nicht mehr in die Bemaßung einordnen. Im Bild habe ich erst 350, dann 1100 bemaßt. Anschließend war ST6 nicht dazu zu bringe, die 730 zwischen beide Maße zu plazieren. ich dachte bei ST5 war das immer automatisch gegangen
Wo kann man dies einstellen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 03. Apr. 2014 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Geht immer noch genauso.

Hast Du den Ablauf richtig?
Bei neuem Befehlsaufruf ist als erstes Element die vorhandene Bemaßung zu wählen. Dann die neue Kante.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 03. Apr. 2014 12:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei erneutem Aufruf kann ich das Maß 730 zwischenreinsetzen. Wenn ich mit der Funktion aber Kante für Kante bemaße, dann eine vergessen habe (im Beispiel 730) und die dann - ohne die Funktion zu beenden und neu zu starten - das kleinere Maß 730 bemaßen will, so ist es nicht mehr zwischen 350 und 1100 einsetzbar. Da war doch bisher anders?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 03. Apr. 2014 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich


DimBug.txt

 
Ich hab noch einen besseren Effekt.
Siehe Film. Einfach in *.swf umbenennen.
Das neu Platzieren ist interessant.
Ein BUG.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 03. Apr. 2014 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der ist auch gut.

Also wurde dort schon was verändert.
Kann mein Problem jemand nachvollziehen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 03. Apr. 2014 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,


nein, das funktioniert hier wie eh und je.

Ich glaube aber, dass in einer der ersten ST6 Releases dieser Fehler da war.
Welches MP verwendest Du?


Hier auch noch mein Test als Video, ev. denke ich ja falsch und mache etwas anders als Du beschreibst.

http://screencast.com/t/9jpPp3qit


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 04. Apr. 2014 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


wmv-video.txt

 
Hallo Wolfgang

ja bei Dir funktioniert es wie gewohnt. Ich habe MP4, kann da auch nicht weg - 60 Rechner sind so installiert, MP5 war zum Zeitpunkt der Installation noch nicht raus.

Ich habe meine Version angehängt, ist eine wmv-Datei, ich bin mit dem Aufzeichnen noch nicht so firm, muß da mal üben   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Apr. 2014 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,


habe gerade nochmals in der Readme des MP5 nachgesehen.
Dort wird dieser Punkt definitiv angeführt.

D.h. MP5 gilt es auf die Rechner zu bekommen, oder gleich auf MP6 warten.
Könnte ja bald da sein.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Apr. 2014 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich


20140404_1051.GIF

 
Hallo Andreas,
Hallo Leute,

ich habe etwas gefunden, was die Ursache für dieses Verhalten ist.
Es hat nichts mit ServicePack zu tun.

Und zwar gibt es ja seit der ST6 eine neue Option in den Bemaßungen, die sich "Ausrichtungssatz behalten" nennt.
Findest Du in der Bemaßungsgruppe.

Ist der Ausgeschalten, dann verhält sich die Stufenbemaßung wie von Dir beschrieben.
Schalte sie ein und es funktioniert wieder alles wie gewohnt!


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

[Diese Nachricht wurde von wolha am 04. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 04. Apr. 2014 11:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


wmv-video2.txt

 
Hallo Wolfgang,

bei mir ändert sich das Verhalten, aber nicht so wie es war, oder täusche ich mich? Ich kann die Höhe der Bemaßung nicht einstellen - sie ist bei mir wieder fix, nur an einer anderen Stelle!

Gruß Andreas

[Diese Nachricht wurde von Andreas2013 am 04. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Apr. 2014 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,

wie wäre es, wenn Du nun noch einmal mit der linken Maus klickst.
Was geschieht dann?

Du schiebst das 2. Maß etwas weiter weg als der Standardabstand wäre.
Das 3. Maß legt sich nun wieder in den definierten Abstand, aber Du siehst (zumindest im Video) nur die Vorschau.
Ist bei mir nachvollziehbar. Klicke ich aber nun links dann schiebt sich das längere Maß richtig hoch.

Hier der Film:
http://screencast.com/t/URm6mqB8t

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 07. Apr. 2014 07:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


wmv-video3.txt

 
Hallo Wolfgang,

ich gehe so vor: linke Linie mit linker Maus, dann rechte Linie mit linker Maus, dann Maßeingabe und <ET>, dann zweite Linie mit Linker Maus, dann Maßeingabe und <ET>, dann "vergessene Linie" mit linker Maustaste und Maßeingabe mit <ET>. Ich habe dann mal linksgeklickt. Das Ergebnis hat mich überrascht  , Übrigens ist es uninteressant, wohin ich dann klicke. Auch eine Positionierung des zweiten Maßes weit weg bringt nichts, das "vergessene" Maß klebt immer oben.
Ich habe das so ausführlich geschrieben, da der Effekt wirklich überraschend ist.
Es hilft nur Befehl abbrechen und das Maß später anbringen. Dies funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 07. Apr. 2014 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,

also das bekomme ich nicht zustande!

Kannst Du den Part mal hier hochladen.

Generell ist mir nur aufgefallen, dass Du bei Deiner Bemaßung auf 2 Punkte gestellt hast, was ich prinzipiell nicht so optimal finde.
Aber das hat mit dem Phänomen nichts zu tun, habe ich dann auch so eingestellt und bekomme es trotzdem nicht zusammen.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 07. Apr. 2014 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo nochmal,

was mir in Deinem Video nun aufgefallen ist, und das könnte ein Grund sein, Du überstreichst vor dem Absetzen des 3. Maßes die erste Maßzahl 350 (wird kurz rot), ev. löst Du damit eine neue Gruppierung aus.

Leider sieht man im Video nicht Deine Symbolleiste und deine aktuellen Einstellungen.

Auch wenn ich hier drüber streiche passiert nicht Dein wundersames Resultat!

Kann natürlich nun auch am Service Pack liegen, schwer zu sagen.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 07. Apr. 2014 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,


nun aller guten Dinge sind bekannter Weise 3!

Ich habe den Schalter Ausrichtungssatz beibehalten (NEU in der ST6) probeweise einmal abgeschalten, und dann passiert genau das, was DU zeigst.

Ist auch klar (oder auch nicht, was ist schon klar bei Software, zumindest ist es ein wenig erklärbar), dass dann keine Stufengruppe erzeugt wird, sondern lauter unabhängige Maße bzw. je nach Mauswahl unterschiedliche Gruppierungen.

Hier auch noch mal ein Video dazu:

http://screencast.com/t/3aDCXz7XSMna


PS.:
ich gebe Dir und allen aber recht: "so sollte es auch nicht im schlimmsten Fall passieren!"
Da kann man das Interface besser programmieren.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 07. Apr. 2014 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang,

ich muß für mich feststellen, dass dieser Schalter eingeschalten sein muß.

Ist er eingeschalten, muß ich die Maße nacheinander anbringen, ich kann kein Maß später zwischenreinsetzen. Auch das Löschen eines Maßes und der spätere Versuch es wieder "eingeordnet" anzubingen scheitert.

Übrigens, das Teil ist beliebig. Ich habe schon mehrfach eine neue Skizze gezeichnet. Immer wieder da gleiche Bild. Wäre eben gut, wenn da noch jemand bestätigen könnte. Wie ich da im Unterricht mache, weis ich noch nicht, vielleicht auf einen möglichen Bug bis MP04 hinweisen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 242
Registriert: 07.02.2013

SE ST2020 MP3

erstellt am: 07. Apr. 2014 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


wmv-video4.txt

 
Hallo Wolfgang,
nun bei mir auch zum zweiten. Auch bei eingeschalteten Schalter ist einLinksklick verheerend, jedenfallswenn ich vertikal bemaße. Diesen Fehler konnte ich bei einer weiteren Skizze noch nicht nachvollziehen.
Erst nachdem dieser Effekt einmal bei ausgeschaltetem Schalter (Ausrichtungssatz beibehalten)einmal auftrat, konnte ich ihn auch bei eingeschaltetem Schalter in der anderen Achse nachvollziehen.

Gruß Andreas

[Diese Nachricht wurde von Andreas2013 am 07. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 07. Apr. 2014 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,


ich denke, dies ist ohnehin ein etwas gröberer Bug, der auch im MP5 noch zu sehen ist.
Sollte gemeldet werden und umgehend repariert werden.

Auch wenn er die Geometrie nicht in die falsche Richtung verschiebt, lässt sich das Maß anschließend nicht mehr gleich ändern.
Du tippst eine andere Zahl ein, es passiert nichts und die alte bleibt stehen.
Du wählst das Maß nochmals an und die geänderte Zahl steht da, allerdings bei falscher Geometrie.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz