Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Farbleiste Range in Simulation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Farbleiste Range in Simulation (795 mal gelesen)
kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 17. Sep. 2013 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


farbleiste_range.JPG

 
Ich hab mal eine Konsole mit FEM berechnet und soweit stimmen die Werte mit einer realen Konsole ganz gut überein.
Allerdings schaffe ich es nicht, die Farbleiste richtig darzustellen.
Ich hab zbsp. bei großen Verformungskräften eine Verschiebung an der Stelle mit der größten Belastung von bis zu 7mm.
Da die Farben dies nicht richtig darstellen hab ich also die Farbleiste mit benutzerdefinierter Skalierung von 0 - 7.1 mm eingestellt, die Farben werden aber nicht nachgezogen..

Oder ich mach irgendwas falsch ? Hab ich was übersehen oder ist das nur ein weiteres Fettnäpfchen  ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rewad
Mitglied



Sehen Sie sich das Profil von Rewad an!   Senden Sie eine Private Message an Rewad  Schreiben Sie einen Gästebucheintrag für Rewad

Beiträge: 61
Registriert: 05.04.2011

erstellt am: 17. Sep. 2013 17:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kmw 10 Unities + Antwort hilfreich

Stell mal die Skala auf 0 bis 0.5mm Verschiebung um und poste dann nochmal ein Bild. Kann sein das die 7mm Verschiebung nur an wenigen Knotenpunkten auftritt (7mm scheint mir auch gar viel)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 18. Sep. 2013 01:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ist egal, was ich einstelle, die Farben passen sich nicht an, zumindest seh ich keinen Unterschied.
Und ja, ich hab die Kräfte auch verdreifacht, um überhaupt mal was zu sehen. Hab dann vergleichsweise mit Ansys überprüft und die Verschiebungen und auch die Spannungen stimmen überein, also gerechnet wird richtig, aber die Farben sind falsch, oder ich mach irgendwas falsch. Ich hab eine Vergleichsrechnung hier liegen mit Ansys, da sind die Farben richtig.
Vielleicht gibts irgend ein Referenzbeispiel wo man mal prüfen kann, ob die Farben sich richtig anpassen, wenn man alles richtig bedient ? Die Tutorials und die Beschreibung ist mir schwer verständlich, sich da durch zu kämpfen ist wirklich mühsam.

[Diese Nachricht wurde von kmw am 18. Sep. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rewad
Mitglied



Sehen Sie sich das Profil von Rewad an!   Senden Sie eine Private Message an Rewad  Schreiben Sie einen Gästebucheintrag für Rewad

Beiträge: 61
Registriert: 05.04.2011

erstellt am: 18. Sep. 2013 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kmw 10 Unities + Antwort hilfreich

Hm, da weiss ich auch nicht mehr weiter. Komisch ist auch das in deinem Bild die Höchst und Mindestwerte alle 0 sind. Scheint so als ob gar keine Verformung stattfand.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 18. Sep. 2013 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Doch, in der Animation bewegt sich das Netzgitter und auch die einzelnen Punkte stimmen von den Werten.
Ich hab jetzt nochmal probiert mit einer direkten Installation auf einem Win8 Rechner (hier mach ich nur auf einer virtuellen Maschine) und auch dort bekomme ich keine Darstellung hin, mit diesem Beispiel.
Ich hab jetzt mal andere Beispiele erzeugt, wo die benutzerdefinierte Bereichsveränderung aber funktioniert. Ich weiß im Moment nicht, woran es liegt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4110
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i9-9900 @ 8x 5.0GHz,64GB DDR4-RAM 3200MHz,nVidia GeForce RTX 2080, MS Windows 10 64Bit, Solid Edge Premium Version 219.00.08.004 x64, German (ST19MP3).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
xiaomi Redme Note 4, Lineage OS Android 8.1.0 mit SE-Mobile Viewer ;)

erstellt am: 18. Sep. 2013 20:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


VerschiebunginKonsole.JPG

 
Sodele, nachdem ich jetzt nochmal alle Teile neu erstellt habe und die gesamte Berechnung nochmal komplett neu gemacht habe, habe ich den Fehler gefunden, es hang damit zusammen, das ich irgendwie noch in den Einheiten mN hatte statt N (warum auch immer das defaultmässig auf mN steht, denn wer rechnet schon in tausendstel Newton ?).
Dazu kommt dann noch, wenn man die Kraft ändert in der Berechnung, dann ist die Bedienung etwas hakelig, also ich tipp den neuen Wert ein und manchmal wird der nicht übernommen, er blinkt nur kurz auf und wenn man nicht richtig Return tippt bleibt der alte Wert.
Und dann kommt dann noch das Problem mit Komma und Punkt ...
Achja und dann stand der Verschiebungswert auf einem irre hohen Wert im Meterbereich. Den hab ich dann mit "Alle Ergebnisse skalieren" korrigiert und dann noch ein wenig mit rumgespielt, da ja die max. Verschiebung nur ca. 0.3 mm sind und dann plötzlich waren die Farben auch ok, das hatte ich zwar auch vorher probiert, aber da gabs wohl Konflikte noch mit milliNewtons... wie auch immer.
Aber letztendlich hats dann doch geklappt und ich bin jetzt schlauer. Hier das richtige Bild, welches sich deckt mit der Ansys Berechnung, einwandfrei, funktioniert.
/edit:
ich habs dann jetzt nochmal gemacht und wieder steht in der Farbleiste bei der Verschiebung bzw. Skalierung ein völlig falscher Wert, also da muss man auf jeden Fall drauf achten, die Werte stimmen einfach nicht ad hoc, ist sozusagen reproduzierbar und können verwirren.
Du hast also Recht gehabt mit der Vermutung, das scheinbar gar keine Verformung stattgefunden hat.. weil in mN ist ja auch kaum Kraft drauf.. ;( , vielen Dank für den Tipp, Rewad.

[Diese Nachricht wurde von kmw am 18. Sep. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz