Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge ST4 Zeichnung Inaktiv (TC)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge ST4 Zeichnung Inaktiv (TC) (1068 mal gelesen)
SolidM
Mitglied


Sehen Sie sich das Profil von SolidM an!   Senden Sie eine Private Message an SolidM  Schreiben Sie einen Gästebucheintrag für SolidM

Beiträge: 2
Registriert: 26.02.2013

erstellt am: 26. Feb. 2013 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Anhang1.JPG


Anhang2.JPG

 
Hallo zusammen,

vielleicht kann mir ja jemand von euch helfen und zwar nutzen wir SE ST4 mit Teamcenter 8.3.

Nun möchte ich bzw. ich habe schon eine Baugruppe in einen Workflow gesteckt (Baugruppe 1), sodass diese schreibgeschützt wird (noch nicht Freigegeben).
Diese "Baugruppe 1" ist in der "Baugruppe 2" verbaut. Beim Öffnen der "Baugruppe 2" bekomme ich eine Meldung, dass die folgende Baugruppe eine Synchronisierung der Struktur erfordert (Anhang 1). Aber wie soll ich denn bitte eine Schreibgeschütze Baugruppe Synchronisieren?!

Das ist aber eigentlich nicht das Problem in der Assembly Umgebung kann ich noch ohne Probleme arbeiten, jedoch taucht beim öffnen der Draft der "Baugruppe 2" eine Meldung auf (Anhang 2), durch die Inaktivität der Zeichnung kann diese nicht mehr richtig bearbeitet werden. 

Meine Frage ist jetzt wie bekomme ich die Zeichnung aktiv ohne die "Baugruppe 1" aus dem Workflow zu löschen.

Info am Schluss: Die Baugruppen wurden mit der Revisionsregel "Latest Working" geöffnet. Und der "Fehler" tritt auch auf wenn die Baugruppe komplett Freigegeben wurde.

Danke schonmal 
MFG SolidM

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1466
Registriert: 24.03.2006

Solid Edge ST8 MP12
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2017
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 26. Feb. 2013 15:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SolidM 10 Unities + Antwort hilfreich

Ein ähnliches Problem haben wir auch, siehe hier

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SolidM
Mitglied


Sehen Sie sich das Profil von SolidM an!   Senden Sie eine Private Message an SolidM  Schreiben Sie einen Gästebucheintrag für SolidM

Beiträge: 2
Registriert: 26.02.2013

erstellt am: 26. Feb. 2013 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo René,

ja ähnliches Problem... ich vermute, dass das Problem bei mir an der Synchronisation zwischen Teamcenter und Solid Edge liegt.

MFG SolidM

[Diese Nachricht wurde von SolidM am 26. Feb. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz