Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  anpassbare Baugruppen: Anzahl limitiert??

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   anpassbare Baugruppen: Anzahl limitiert?? (1717 mal gelesen)
psytis
Mitglied



Sehen Sie sich das Profil von psytis an!   Senden Sie eine Private Message an psytis  Schreiben Sie einen Gästebucheintrag für psytis

Beiträge: 79
Registriert: 27.11.2006

Windows 7 Enterprise 64bit
SolidEdge ST3 x64<P>Hardware: HP Z600
Intel xeon X5650 @ 2,67 GHz (6x)
24GB DDR3 ram
Nvidia Quadro 4000
300 GB SSD

erstellt am: 07. Nov. 2012 16:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
kann es sein dass SE ab einer gewissen Anzahl an anpassbaren Baugruppen anfängt zu spinnen oder mach ich da was falsch?

folgendes Problem:
ich habe hier ein Gelenk, das wird einige Male in einer Baugruppe verwendet, jedes Mal mit einem anderen Winkel.
jetzt bin ich beim 20. Gelenk und es funktioniert nicht mehr. wenn ich bei dem die Beziehung, die den Winkel dann definiert, setzen will, wird mir das Gegenstück, das eigentlich schon fix ist, versetzt.

ich kann mich an so ein Problem bei der V16 erinnern, da ging das ca bei der 8. anpassbaren Baugruppe los.

ich kann hier keinen Fehler finden, 19mal gehts gut, beim 20 mal gehts nicht mehr. Es sind alle Gelenke immer gleich positioniert.

hat da vielleicht jemand eine Lösung für mich?
mfg Psy

ps. jetzt kommt auch hin und wieder mal die "Ringabhängigkeit" Fehlermeldung

[Diese Nachricht wurde von psytis am 07. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 07. Nov. 2012 17:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Hallo psy,

von einer Begrenzung ist mir nichts bekannt, wenn eine solche existiert halte ich es für einen Fehler und da gibts nur eines - einen Call bei Siemens aufmachen.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

psytis
Mitglied



Sehen Sie sich das Profil von psytis an!   Senden Sie eine Private Message an psytis  Schreiben Sie einen Gästebucheintrag für psytis

Beiträge: 79
Registriert: 27.11.2006

Windows 7 Enterprise 64bit
SolidEdge ST3 x64<P>Hardware: HP Z600
Intel xeon X5650 @ 2,67 GHz (6x)
24GB DDR3 ram
Nvidia Quadro 4000
300 GB SSD

erstellt am: 08. Nov. 2012 07:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

morgen,

limitiert ist vielleicht das falsche Wort, ich kann ja immer noch anpassbare Baugruppen einfügen, nur so richtig Beziehungen setzen kann ich nicht mehr. Es ist jetzt auch nicht zwingend auf 20 beschränkt, ich hab dann einige gelöscht und wollte die neu setzen, da ging gar nichts mehr (wäre so die 16 odet 17te anpassbare gewesen).

ich hab jetzt hier den Verlauf mit Skizzen einzeichnen müssen um den richtigen Winkel zu bekommen. weil Beziehungen auf die Skizze gehen, auf andere Teile nicht mehr.

Ich hoffe das ganze ist jetzt noch soweit assoziativ, dass ich an dem Modell noch was ändern kann.

Mal schaun wie weit ich damit noch komme.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid Ätsch
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Solid Ätsch an!   Senden Sie eine Private Message an Solid Ätsch  Schreiben Sie einen Gästebucheintrag für Solid Ätsch

Beiträge: 21
Registriert: 08.10.2012

erstellt am: 08. Nov. 2012 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Probier mal aus den Cache zu löschen, hat bei mir einige male geholfen.
Also Zeichnungen schließen, im Insight Cache löschen und danach nochmal versuchen zu verbauen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

psytis
Mitglied



Sehen Sie sich das Profil von psytis an!   Senden Sie eine Private Message an psytis  Schreiben Sie einen Gästebucheintrag für psytis

Beiträge: 79
Registriert: 27.11.2006

Windows 7 Enterprise 64bit
SolidEdge ST3 x64<P>Hardware: HP Z600
Intel xeon X5650 @ 2,67 GHz (6x)
24GB DDR3 ram
Nvidia Quadro 4000
300 GB SSD

erstellt am: 08. Nov. 2012 16:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

wie meinst du das mit cache löschen?
wir verwenden kein Insight, da kenn ich mich also net aus.
reicht es wenn ich SE komplett schliesse und neustarte (oder Rechner komplett neustarte) ?

BTW:
Neue Baugruppe, ähnlicher Aufbau, gleiches Problem. 8mal kann ich die definierende Beziehung setzen dann Ringbeziehung

edit:
so hab mal alle anpassbaren durch.
Beziehung 1-8 gehn
9-10 fehler
11 geht
12 -14 fehler
15 geht
16 fehler

das ist immer die selbe Gelenk.asm und immer gleich verbaut.

edit2:

um das etwas genauer zu Beschreiben:
ich habe hier eine Kabeltrasse bei der ich einen Höhenunterschied mit einer schräg laufenden Trasse überbrücken will. dazu hab ich an den jeweiligen Trassenenden jeweils 2 Gelenk-baugruppen, die man eben als "anpassbare Baugruppe" auf den entsprechenden Winkel positionieren kann.
also unteres Gelenk1 bekommt eine "planar Ausrichten" Beziehung zu dem entsprechenden oberen Gelenkteil.
8mal (und dann hin und wieder) funtkioniert es, dass sich die Gelenkteile richtig ausrichten.


[Diese Nachricht wurde von psytis am 08. Nov. 2012 editiert.]

[Diese Nachricht wurde von psytis am 08. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid Ätsch
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Solid Ätsch an!   Senden Sie eine Private Message an Solid Ätsch  Schreiben Sie einen Gästebucheintrag für Solid Ätsch

Beiträge: 21
Registriert: 08.10.2012

erstellt am: 12. Nov. 2012 07:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Zum Cache:

Wenn du Solid Edge startest, klicke mal auf den Home Button und dann unter Verwalten auf auf Cache Assistent. Dort siehst du auch ob du noch irgendwelche Zeichnungen geöffnet hast bzw. ob zeichnungen an dich ausgecheckt sind. Falls dort noch Zeichnungen aufgeführt sind, müssen die zuerst eingecheckt werden (gibts nen Button für "alle einchecken).

Wenn dort nix mehr steht kannst du über den Button "alle löschen" den Cache leeren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

psytis
Mitglied



Sehen Sie sich das Profil von psytis an!   Senden Sie eine Private Message an psytis  Schreiben Sie einen Gästebucheintrag für psytis

Beiträge: 79
Registriert: 27.11.2006

Windows 7 Enterprise 64bit
SolidEdge ST3 x64<P>Hardware: HP Z600
Intel xeon X5650 @ 2,67 GHz (6x)
24GB DDR3 ram
Nvidia Quadro 4000
300 GB SSD

erstellt am: 12. Nov. 2012 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

der cache assistent ist ausgegraut.
wie schon gesagt, wir verwenden das insight nicht (vielleicht ist es gar nicht mit installiert)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man66
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Solid-Man66 an!   Senden Sie eine Private Message an Solid-Man66  Schreiben Sie einen Gästebucheintrag für Solid-Man66

Beiträge: 437
Registriert: 10.10.2003

Solid-Edge 2019 MP-6
Inventor 2014 Standard
WIN-10 64 Bit
Saarländer

erstellt am: 13. Nov. 2012 21:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Ich hatte auch schon das selbe Problem mit Anpassbaren Baugruppen.
Ich hatte mir eine Hubvorrichtung erstellt (ca. 150 Teile). Einmal Zylinder- oben, -mitte, unten.
Ging alles soweit gut, machte meine Zeichnungen in verschiedenen Darstellungen u.s.w.
Bis ich dann die 5. oder 6. Anlage als ASM zusammenbaute.
Nur noch Misst, beim zweiten mal öffnen "flog" mir die BG regelrecht quer durch alles.
Sehr viele Beziehungen wurden rot markiert, nicht ging mehr.
Auch die Hotline stand vor einem Rätsel, sendete aber gleich die Probleme weiter zu Siemens.
Als guter Schluß wurde mir geraten mit "Anpassbares Teil" zu arbeiten.
...gerade das wollte ich aber nicht....
Aber es blieb mir nichts andres übrig.
Ab ST5 soll diese Problematik Geschichte sein.
Warten wir es ab....

m.f.G
Solid-Man66

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 14. Nov. 2012 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Zitat:

Ab ST5 soll diese Problematik Geschichte sein.
Warten wir es ab....
[/B]

Da kann ich nur zustimmen.
Hoffe, dass alltägliche Probleme (bin ST4-Anwender) mit ST5 behoben wurden, die neuen MPs für ST4 geben da nicht unbedingt Antwort drauf.
Ansonsten alternativ ST5 auf englisch anwenden.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Ehrenmitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1517
Registriert: 24.03.2006

Solid Edge ST2019 MP4
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2019
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 14. Nov. 2012 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ProEtoSE-Shifter:

...alternativ ST5 auf englisch anwenden.

MfG Adi


Wieso? Die deutsche Version ist doch schon seit dem 2. Oktober verfügbar.

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 15. Nov. 2012 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für psytis 10 Unities + Antwort hilfreich

Sorry René, das ist ein Missverständnis meinerseits, habe nicht an das gedacht. Ich halt die "Finger". 

Möchte dazu nur noch kurz hinzufügen, dass ich mir lieber die englische Version hole, da die vorher draussen ist, als die deutsche, im generellen.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz