Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  ST4 - Solid Edge friert ein - trotzdem Status wird ausgeführt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ST4 - Solid Edge friert ein - trotzdem Status wird ausgeführt (1450 mal gelesen)
ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 20. Aug. 2012 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute.

Habe ein kniffliges und sehr nervtötendes Problem mit dem Solid Edge, das immer mehr auftaucht.

Eigenschaftsmanager kann ich GAR NICHT MEHR ausführen, da mir Solid Edge einfriert beim Wählen des Eigenschaftsmanagers. Jetzt wollte ich im seq. PSM die Ebene einer Bohrung editieren, was ebenfalls zum Einfrieren geführt hat.

Im Task Manager steht immer noch "wird ausgeführt", kann aber trotzdem nix machen.


Zur Information: Ich habe von ST4 MP3 direkt auf MP7 gewechselt, glaube aber kaum, dass das Problem an den MPs selber liegt.

Kennt Ihr dieses Problem in irgend welcher Hinsicht? Weiss echt nicht wie damit umgehen, bis jetzt immer SE beendet, neugestartet, und dann seit der zuletzt gespeicherten Version weitergearbeitet.

Danke im Voraus.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4435
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 20. Aug. 2012 14:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Kann es sein das ein Dialogfeld außerhalb des Bildschirms geöffnet wird. Einfach mal Escape drücken, wenn Solid Edge dann wieder weiterläuft, dann lag es wohl daran.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 20. Aug. 2012 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

danke für die schnelle Antwort!

Hab's jetzt grad ausprobiert, und ist's wohl nicht. 

Mit ESC kann ich das Fenster dann verschieben, und ich könnte sogar weiter arbeiten, aber der Eigenschaftsmanager will trotzdem nicht erscheinen. An den Einstellungen kann's ja nicht liegen, oder? Hab' da ja nix geändert.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

erstellt am: 20. Aug. 2012 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Hallo Adi,

probier mal folgendes, wenn das Problem wieder auftritt:

ALT und Leertaste drücken, dann die Taste V. Jetzt kann man das Programmfenster mit den Pfeiltasten bewegen.

Vielleicht findest du damit das verschwundene Fenster.


Gruß,

Heinrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4435
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 20. Aug. 2012 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Such mal im Internet nach WinExplorer v1.30 mit dem Programm kannst Du Fenster wieder auf den Schirm holen.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 20. Aug. 2012 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Heinrich,

hab's ausprobiert, aber da ist nix zum Vorschein gekommen. Merke mir den, wird mir in Zukunft sicher nützen.

@ Markus:

Ok, dann hol' ich mir dieses Programm, falls ich's noch nicht drauf hab.

Andere Frage: wenn das Fenster vom Eigenschaftsmanager z.B. auftaucht, aber so, dass es nur im Hintergrund offen ist, dann sollte man das doch im Task Manager sehen, oder? Oder läuft das Programm dann im Solid Edge selber, sodass man im Task Manager nur das Solid Edge selber sieht?
Weiss nur, dass die Solid Edge Hilfe ein unabhängiges Fenster öffnet, was im Taskmanager und in der Taskleiste sichtbar ist, bevorzuge das eigentlich.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 20. Aug. 2012 15:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Hammer, konnt's doch mit ALT+Leertaste+V machen, und dann die Pfeiltaste nach rechts gedrückt, bis das blöde ***** Fenster mit 0.2km/h zum Vorschein gekommen ist.
In diesem Moment hätte ich den Computer aus dem Fenster werfen können, weil mich das Problem schon mehrere Wochen verfolgt hat. 
Ich sage nur 0.2km/h, das hat mir den Rest gegeben. 

Ok tausend Dank für eure Hilfe, und wieder hab' ich dazu gelernt. 

Falls ich mal garnicht weiter komme, werd ich mir den WinExplorer v1.30 downloaden, den hab' ich nämlich auch noch nicht.

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 21. Aug. 2012 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ProEtoSE-Shifter:
[...]Ich sage nur 0.2km/h, das hat mir den Rest gegeben.   [...]

[...]werd ich mir den WinExplorer v1.30 downloaden [...]


Mit dem hättest aber die 0,2km/h übertroffen und zwar um ein vielfaches. Bei dem kann man nämlich direkt Koordinaten eingeben wo man das Fenster hin haben möchte. 

Der hat mir auch schon ab und zu den Tag gerettet...

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 21. Aug. 2012 13:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja stimmt schon,zum Glück gibt's so ein Tool, sonst wäre ich hilflos ausgeliefert gewesen.

Wie kann man denn die Koordinaten angeben, wohin, dass das Fenster dann geht?
Dann kann ich X:0 Y:0 angeben und der kommt unten links?

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4435
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 21. Aug. 2012 13:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Hallo Adi,

ich glaube 0,0 ist links oben.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 21. Aug. 2012 15:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey Markus,

ach so ist das. Ok. Weisst du noch wie man die Koordinaten dann eingeben kann? Bin da nicht so helle, aber sonst probier' ich mal wieder aus, bis es geht. 

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4435
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 21. Aug. 2012 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich

Hallo Adi,

ich ändere die Koordinaten immer auf 0,0, dadurch ist das Fenster dann sichtbar und ich kann es wieder mit der Maus verschieben wie ich will.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 21. Aug. 2012 16:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok, und wie machst du das denn? Kann man das in den Solid Edge Optionen einstellen, dass das Fenster automatisch auf 0,0 kommt?

Zuerst kam es bei mir immer richtig, aber vielleicht hat es was damit zu tun, dass ich mit zwei Bildschirmen arbeite und den rechten Hauptbildschirm auf den linken umgestellt habe...? Sollte ja trotzdem gehen, eigentlich, weiss nur nicht wie.. =/

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Martin Nofer
Mitglied
Techniker


Sehen Sie sich das Profil von Martin Nofer an!   Senden Sie eine Private Message an Martin Nofer  Schreiben Sie einen Gästebucheintrag für Martin Nofer

Beiträge: 273
Registriert: 21.04.2006

SE ST7 MP4, Win7, Intel i7, 16GB RAM, Nvidia Quadro K2100M

erstellt am: 21. Aug. 2012 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ProEtoSE-Shifter 10 Unities + Antwort hilfreich


Winexp.png

 
Hallo Adi,

winexp starten, Eintrag vom Eigenschaftsmanager markieren, auf den Reiter Size&Position gehen, bei Left und Top jeweils 0 eintragen und auf Modify klicken. (siehe Bild)

------------------
Gruß

Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ProEtoSE-Shifter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ProEtoSE-Shifter an!   Senden Sie eine Private Message an ProEtoSE-Shifter  Schreiben Sie einen Gästebucheintrag für ProEtoSE-Shifter

Beiträge: 245
Registriert: 03.04.2012

CAD: Solid Edge ST4 MP7
Prozessor: Intel(R) Xeon(R) CPU W3565 @ 3.20GHz
Arbeitsspeicher: 20GB RAM
Systemtyp: 64 Bit
Grafikkarte: AMD FirePro V5900

erstellt am: 22. Aug. 2012 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Martin,

Alles klar, habe den WinExp nun heruntergeladen und hat bestens geklappt! 

Vielen Dank euch allen!

MfG Adi

------------------
"... und er sprach lass die Finger vom sync beim Blech."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz