Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  STL-Skalierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   STL-Skalierung (1958 mal gelesen)
Ysa
Mitglied


Sehen Sie sich das Profil von Ysa an!   Senden Sie eine Private Message an Ysa  Schreiben Sie einen Gästebucheintrag für Ysa

Beiträge: 3
Registriert: 16.08.2012

erstellt am: 16. Aug. 2012 19:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen

Ich möcht in Solid Edge Volumenkörper erstellen, die ich dann als STL-Datei Exportieren und drucken(Rapid Prototype) kann.
Nun habe ich das Problem, dass wenn ich die Datei als STL speichere, die Skalierung nicht stimmt.
Als Beispiel: Ein in Solid Edge 5000mm grosses Quadrat ist,wenn ichs im Slic3r(das Rapid-Program) hochlade keine 5mm mer gross.

Wäre supper wenn mir jemand helfen könnte!

Gruss
Ysa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Ehrenmitglied V.I.P. h.c.
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4795
Registriert: 05.12.2005

V 20

erstellt am: 16. Aug. 2012 22:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ysa 10 Unities + Antwort hilfreich

Hallo Ysa, willkommen bei CAD.de.

Rein gefühlsmäßig hast Du irgendwo Meter und Millimeter durcheinandergebracht.

Welche Version von SE hast Du ? 

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ysa
Mitglied


Sehen Sie sich das Profil von Ysa an!   Senden Sie eine Private Message an Ysa  Schreiben Sie einen Gästebucheintrag für Ysa

Beiträge: 3
Registriert: 16.08.2012

erstellt am: 17. Aug. 2012 06:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und Danke.
Also die Masspfeile sind in millimeter...
Ich hab V19, aber eine Academic-Version.
Könnte diese etwas damit zu tun haben?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Ehrenmitglied V.I.P. h.c.
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4795
Registriert: 05.12.2005

V 20

erstellt am: 17. Aug. 2012 06:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ysa 10 Unities + Antwort hilfreich

Ich glaube nicht, daß das Problem bei SE liegt. Da kannst Du, beim Speichern unter STL, nur Millimeter und Zoll vertauschen.

Wenn Du in SE mit mm arbeitest und unter mm abspeicherst, muß der Fehler beim Einlesen im anderen Programm liegen.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Ehrenmitglied V.I.P. h.c.
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4795
Registriert: 05.12.2005

V 20

erstellt am: 17. Aug. 2012 08:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ysa 10 Unities + Antwort hilfreich

Habe einen Würfel der Größe in SE V20 abgespeichert und in SolidWorks 2012 eingelesen.

Beim Einlesen muß man natürlich die gleiche Einheit angeben wie beim Abspeichern. 

Da keam alles richtig rüber.

------------------
Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ysa
Mitglied


Sehen Sie sich das Profil von Ysa an!   Senden Sie eine Private Message an Ysa  Schreiben Sie einen Gästebucheintrag für Ysa

Beiträge: 3
Registriert: 16.08.2012

erstellt am: 17. Aug. 2012 18:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab das Ganze nochmals durchgespielt um zusehen was ich noch ändern könnte und nun funktioniert es.
Fragt mich nur nicht wo der Fehler war. 

Vielen Dank für die Unterstüzung!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz