Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Verwendungsnachweis hinkt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verwendungsnachweis hinkt (1002 mal gelesen)
astromarkus
Mitglied
Werkzeugmacher, Maschinenbauingenieur


Sehen Sie sich das Profil von astromarkus an!   Senden Sie eine Private Message an astromarkus  Schreiben Sie einen Gästebucheintrag für astromarkus

Beiträge: 269
Registriert: 20.10.2008

SolidEdge 2019, Insight, Windows 10 (Version 1803), HP Z420 (Intel Xeon E5-1620 @ 3,6 Ghz, 32 GB DDR3-RAM), Quadro P2000 Grafik

erstellt am: 30. Jul. 2012 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich montiere Bauteil B in der Baugruppe A. Anschließend schließe ich alles und checke sämtliche betroffenen Dokumente ein. Wenn ich jetzt einen Verwendungsnachweis auf Bauteil B starte, sagt mir dieser, dass es in Baugruppe A verbaut ist. So weit korrekt.

Jetzt öffne ich Baugruppe B, lösche Bauteil A raus und checke wiederum alles ein. Anschließend führe ich den Verwendungsnachweis nochmal durch und mir wird immernoch gezeigt, dass Bauteil B in Baugruppe A verbaut ist.

Wie kann den sowas sein? Im konkreten fall hatte ich nach dem Löschen aus der Baugruppe das Bauteil auch im Insight gelöscht. Beim öffnen der Baugruppe kam dann eine Fehlermeldung, dass Teil könne nicht gefunden werden, obwohl es garnichtmehr verbaut ist... ?!?

Kann mir jemand einen Hinweis geben?

Viele Grüße,
Markus.

------------------
Zwei Parallelen schneiden sich im unendlichen Raum. Chuck Norris war dort und hat nachgesehen, es stimmt!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

astromarkus
Mitglied
Werkzeugmacher, Maschinenbauingenieur


Sehen Sie sich das Profil von astromarkus an!   Senden Sie eine Private Message an astromarkus  Schreiben Sie einen Gästebucheintrag für astromarkus

Beiträge: 269
Registriert: 20.10.2008

SolidEdge 2019, Insight, Windows 10 (Version 1803), HP Z420 (Intel Xeon E5-1620 @ 3,6 Ghz, 32 GB DDR3-RAM), Quadro P2000 Grafik

erstellt am: 30. Jul. 2012 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...hat sich erledigt, hatte das Teil nochmal recht versteckt verbaut... :-(

------------------
Zwei Parallelen schneiden sich im unendlichen Raum. Chuck Norris war dort und hat nachgesehen, es stimmt!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz