Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Simple geführte Ausprägung will nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Simple geführte Ausprägung will nicht (2421 mal gelesen)
brian2k6
Mitglied
Student

Sehen Sie sich das Profil von brian2k6 an!   Senden Sie eine Private Message an brian2k6  Schreiben Sie einen Gästebucheintrag für brian2k6

Beiträge: 2
Registriert: 08.04.2012

erstellt am: 08. Apr. 2012 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


sest4.jpg

 
Hallo erstmal,

mein Name ist Baris, ich bin gelernter Informatiker und angehender Designer aus Berlin.
Ich habe vor einigen Jahren einiges an 3D Design gelernt und wieder vergessen.

Ich habe allerdings nie etwas mit CAD am Hut gehabt! So stellte ich schnell fest, dass es bei Solid Edge keine Polygone gibt!
Ich habe einige Schwierigkeiten mit dem Auseinanderhalten von Zeichnungen und Ausprägungen; Dem Synchronous und Sequentiellen Bereich; usw. Aber mit der Hilfe und dem Lernprogramm schafft man es irgendwie doch.

Allerdings habe ich da ein kleines Problem was ich nicht erklären kann:

Laut dem Lernprogramm brauche ich lediglich zwei geschlossene Kreise und einen Pfad um eine solche Ausprägung herzustellen. ich habe vier Rechtecke als Zeichnung, jeweils auf einer anderen Referenzebene, in jeweils zwei verschiedenen Höhen. Zusätzlich habe ich noch eine fünfte Zeichnung für den Pfad an dem die Ausprägung geführt werden soll.

Das Problem ist, dass ich - nachdem ich den Pfad als Führung angegeben und mit "grüner Haken" bestätigt habe - keine Zeichnung auswählen kann, weil sonst folgende Meldung kommt:

_________________________________________________


Fehlermeldung:
Vorgang fehlgeschlagen.

Korrigierende Aktion:
Die spezifische Korrekturmaßnahme ist unbekannt. Definieren Sie de Eingabe neu und versuchen Sie es erneut.

Formelementaktion: Bearbeiten | Abbrechen

__________________________________________________


Wenn ich auf "Bearbeiten" gehe, werden zwei neue Referenzebenen erstellt... Meine Referenzebenen waren vorher 120x120mm groß (alle). Und das Objekt keine 10x10mm.

Ich verstehe das ganze nicht. Was mache ich falsch?

Bitte habt Verständnis für meine Unwissenheit. Ich sitze gerade einmal eine Woche an SE ST4.

Vielen Dank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2944
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 08. Apr. 2012 16:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich


gefuehrteAuspraegung.par

 
So?

Frohe Ostern, herzlich willkommen und viel Erfolg .... oder sollte die Reiehnefolge anders sein?

VG

Bernd

------------------
Was der Bauer nicht kennt, das isst er nicht!
Würde der Städter wissen was er isst,
er würde Bauer werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

brian2k6
Mitglied
Student

Sehen Sie sich das Profil von brian2k6 an!   Senden Sie eine Private Message an brian2k6  Schreiben Sie einen Gästebucheintrag für brian2k6

Beiträge: 2
Registriert: 08.04.2012

erstellt am: 08. Apr. 2012 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

naja, so ohne führung bekomme ich das ja auch hin.
allerdings ist ja genau das mein problem:
ich brauche es kantig! so wie in dem bild von meinem beitrag zu sehen.

danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2944
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 08. Apr. 2012 19:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich

Dann brauchst du doch nur eine Führungslinie und einen Querschnitt .... und nimmst dann die geführte Ausprägung entlang Pfad

VG

Bernd

------------------
Was der Bauer nicht kennt, das isst er nicht!
Würde der Städter wissen was er isst,
er würde Bauer werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

oskar15franz
Mitglied


Sehen Sie sich das Profil von oskar15franz an!   Senden Sie eine Private Message an oskar15franz  Schreiben Sie einen Gästebucheintrag für oskar15franz

Beiträge: 6
Registriert: 24.01.2019

erstellt am: 26. Jan. 2019 18:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich

Hallo
in der asm-Umgebung habe ich vor Ort ein par mit einer geführten Ausprägung erstellt und abgeschlossen.
Anschließend war das Teil nichtmehr sichtbar obwohl in der edgebar als unterdefiniert angegeben.
mfg oskar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4595
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jan. 2019 20:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich

Hallo Oskar,

dann vermute ich einmal, Du hast keinen Körper mit einer geführten Ausprägung erzeugt, sondern eine Fläche (violett/lila), denn da gibt es einen ähnlichen Befehl.

Schalte einmal in der BG mit der RMB "Komponenten Ein/Ausblenden" alle Flächen ein, und ev. ist das Teil dann sichtbar.
Nur dass es eben ein Flächenkörper und kein Entwurfskörper ist.
Würde ich dann umändern.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4595
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jan. 2019 20:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich

PS.:

Hallo Oskar,

ich würde eine Frage hier nicht unbedingt zu einer 7 Jahren alten Fragestellung anhängen, sondern wirklich eine eigene eröffnen.
unter Umständen liest man dann gar nicht bis ans Ende, bzw. ist Dein Problem anderer Natur.

Nur so eine Meinung.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

oskar15franz
Mitglied


Sehen Sie sich das Profil von oskar15franz an!   Senden Sie eine Private Message an oskar15franz  Schreiben Sie einen Gästebucheintrag für oskar15franz

Beiträge: 6
Registriert: 24.01.2019

erstellt am: 27. Jan. 2019 18:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für brian2k6 10 Unities + Antwort hilfreich

Hallo Wolfgang,
ich habe geführte Fläche mit geführter Ausprägung verwechselt.
Besten Dank
oskar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz