Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Assembly Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Assembly Problem (1028 mal gelesen)
Nemesi5
Mitglied


Sehen Sie sich das Profil von Nemesi5 an!   Senden Sie eine Private Message an Nemesi5  Schreiben Sie einen Gästebucheintrag für Nemesi5

Beiträge: 3
Registriert: 10.09.2011

erstellt am: 12. Sep. 2011 19:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

habe im Moment mit dem Zusammensetzen von Einzelteilen mit dem assembly ein Problem.

bisher funktionierte es super. Habe ein Teil mit 3-4 beziehungen in die baugruppe integriert. nun muss ich versehentlich irgendeine funktion angemacht haben, die folgendes macht:

1. Die erste beziehung lässt sich noch super einstellen (also z.b. Fläche A des neuen Teils soll parallel zu Fläche B von einem bereits vorhandenen teil sein)

2. wenn ich nun eine zweite beziehung erstelle, dann wird dies zwar durchgeführt, aber das bauteil, zu welchem ich zuvor eine beziehung erstellt habe, verschiebt sich nun mit.

Da muss ich wohl irgendwo sowas eingestellthaben wie: "Beziehungen immer bei behalten" oder so, gibt es daS?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Ehrenmitglied V.I.P. h.c.
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4489
Registriert: 05.12.2005

V 20

erstellt am: 12. Sep. 2011 20:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nemesi5 10 Unities + Antwort hilfreich

Klick mal in der Edge Bar auf die infrage kommenden Parts.

Dann erscheinen in der Edge Bar unten alle zugehörigen Beziehungen.

Steht da bei einer float anstatt einer festen Zahl für den Abstand ?

Rotationen kann man auch freigeben oder fixieren.

------------------
Klaus           Solid Edge V 20 SP15
Konstruktion mit Kunststoff

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

C. Thiel
Mitglied
 


Sehen Sie sich das Profil von C. Thiel an!   Senden Sie eine Private Message an C. Thiel  Schreiben Sie einen Gästebucheintrag für C. Thiel

Beiträge: 442
Registriert: 15.10.2001

ACAD2k2, MDT6 mit aktuellen SP's,
SE ST3 MP7 + Edge PLM Parts/ Edge PLM Components
WIN 7x64
X5650@2.66 GHz, 12GB RAM

erstellt am: 13. Sep. 2011 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nemesi5 10 Unities + Antwort hilfreich

Hallo Nemesi,

kann es sein das das Part auf das Du Dich beziehst (im warsten Sinne des Wortes  ) nicht vollständig bestimmt ist? Hat es vielleicht "Zitterecken" um sich im Pathfinder?
Falls ja, dann einfach dieses Teil vollständig platzieren und nichts sollte mehr springen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1445
Registriert: 24.03.2006

Solid Edge ST8 MP12
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2017
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 13. Sep. 2011 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nemesi5 10 Unities + Antwort hilfreich


fixiert.png

 
Kann es sein, das du die Fixierung vom ersten Teil entfernt hast und die Teile somit alle "frei" im Raum sind.

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de