Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Fehler: Keine Referenz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler: Keine Referenz (1693 mal gelesen)
Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

erstellt am: 16. Mai. 2011 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wir haben seit letzter Woche ST3 drauf,

jetzt haben wir leider ein Paar Probleme. Ein aktuelles zeigt sich wie Folgt:

Ich habe ein Teil aus V20 geändert und alle Ausprägungen usw. innerhalb des Teils nach Synch verschoben.
Nach aktualisierung der Zeichnung wird das Gewicht nicht mehr angezeigt: "Fehler: Keine Referenz"

Aktualisierungen am Teil bringen nichts. Das Teil selbst hat ein Material und auch ein Gewicht.
Die anderen Eigenschaften werden normal angezeigt.

Hat jemand von euch schon so ein Problem gehabt?


Gruß,

Heinrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 16. Mai. 2011 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heinrich78 10 Unities + Antwort hilfreich

Kannst Du denn den gleichen Legendentext neu erzeugen?
Welches Ergebnis bekommst DU da?

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

erstellt am: 16. Mai. 2011 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lars,

danke erstmal für die schnelle Antwort.

Das Ergebniss ist das gleiche: Keine Referenz.
Habe das Teil auch schon in einer neuen Vorlage platziert, das gleiche Ergebniss. Liegt wohl wirklich am Teil.

Hast du vielleicht noch eine Idee?

Gruß,

Heinrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

Solid Edge ST5 MP10 64Bit
Windows 7 64Bit
NVIDIA Quadro FX 1800
E8600 @ 3.33GHz
8GB RAM
--
3D-Drucker FDM Prusa i3 200x200x200

erstellt am: 16. Mai. 2011 12:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

konnte den Fehler nochmal reproduzieren. So wie es aussieht muss man "gemischte" Teile in Sequenziell speichern sonst ist nichts mit Gewicht.
Diese gemischten Teile können aber auch nicht mehr umgewandelt werden. Ist das wirklich so gewollt?

Habt Ihr auch solche Probleme???
Was mache ich jetzt mit dem Teil? Neu erstellen etwa?


Gruß,

Heinrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 16. Mai. 2011 13:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heinrich78 10 Unities + Antwort hilfreich

Hi,


also, wenn ich das hier versuche nachzuvollziehen, dann merke ich, dass - auch wenn ich im Synchron Modus bin - kurz in Sequentiell gewechselt wird, da anscheinend alles aktualisiert wird und wieder in Synchron zurück gewechselt wird.
Masse wird im Draft angezeigt.

ABER: Ja, das geht nur solange irgendetwas noch Sequentiell da ist.
Wird alles in Snychron geschoben, dann tritt genau das auf, was Du beschreibst.
Ist IMHOIn my humble oppinion (Meiner Meinung nach) ein Fehler und sollte gemeldet werden.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

erstellt am: 16. Mai. 2011 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang,

habe es mal bei ISAP gemeldet. Sie probieren es nachzuvollziehen und melden sich wieder bei mir.

Gruß,

Heinrich

[Diese Nachricht wurde von Heinrich78 am 16. Mai. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 16. Mai. 2011 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heinrich78 10 Unities + Antwort hilfreich

Hallo,

habe das Problem unter IR 1849283  gemeldet

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heinrich78
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Heinrich78 an!   Senden Sie eine Private Message an Heinrich78  Schreiben Sie einen Gästebucheintrag für Heinrich78

Beiträge: 386
Registriert: 07.02.2001

erstellt am: 16. Mai. 2011 16:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Habe eben auch eine E-Mail bekommen, dass das Problem unter IR 1849306 gemeldet wurde.

Gruß,

Heinrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz