Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Probleme beim Installiren des 64bit V20 Updates

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme beim Installiren des 64bit V20 Updates (1466 mal gelesen)
Hoeze
Mitglied
Ingenieur


Sehen Sie sich das Profil von Hoeze an!   Senden Sie eine Private Message an Hoeze  Schreiben Sie einen Gästebucheintrag für Hoeze

Beiträge: 44
Registriert: 24.07.2010

erstellt am: 24. Jul. 2010 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab auf einen neuen Rechner (Windows 7) SE V20 in der 64bit Version installiert.
Als ich das Update aufürhen wollte bringt er mir eine Fehlermeldung, dass dies nicht die aktivierte Version ist und ich die MakeCurVerr.exe ausfürhen soll.
Dies hab ich dann auch gemacht (auch mit als Admin ausfürhen) aber bei einen erneunten Versuch das Update zu installieren bringt er mir wieder den gleichen Fehler.

Hab auch sicher keine weiter Version von Solid Edge drauf, da ich den Laptop formatiert und neu aufgesetzt habe.

Hatte schon jemand dieses Problem und kann mir helfen.

PS: Bin neu in diesen Forum

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 24. Jul. 2010 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

V20 und Windows 7 gehören nicht unbedingt zusammen.
Ich denke aber das die Fehlermeldung nur bedings aussagekraft hat. .
Es wird einen andere Grund haben, dass die Installation nicht geht.
Ist es das 64bit Update?
Benutzerkontensteuerung, keien ausreichenden Rechte...

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 24. Jul. 2010 14:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

Mach doch mal ein Bildschirmfoto der Fehlermedlung und hänge die ins Forum.
Arne hat Recht wenn es geht dann gehts, wenn nicht dann nicht. V20 supportet Windows7 nicht.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hoeze
Mitglied
Ingenieur


Sehen Sie sich das Profil von Hoeze an!   Senden Sie eine Private Message an Hoeze  Schreiben Sie einen Gästebucheintrag für Hoeze

Beiträge: 44
Registriert: 24.07.2010

erstellt am: 24. Jul. 2010 18:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.jpg

 
Hier mal ein Screenshot

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cromagnon
Mitglied
CAD-Systembetreuer


Sehen Sie sich das Profil von cromagnon an!   Senden Sie eine Private Message an cromagnon  Schreiben Sie einen Gästebucheintrag für cromagnon

Beiträge: 22
Registriert: 30.04.2009

Windows XP Professional SP3
Intel Xeon CPU 5110
1.60Ghz
3,25 GB RAM
Nvidia Quadro FX 1500

Solid Edge V20 SP15

erstellt am: 26. Jul. 2010 08:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

Vielleicht hilft dir das weiter:
http://ww3.cad.de/foren/ubb/Forum3/HTML/007893.shtml

Nach dem Einspielen des Script SE20_x64_SP_Install.txt hat es bei mir funktioniert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 26. Jul. 2010 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

Also wenn ich der Meldung glauben schenken darf, und ich sehe keinen Grund dies nicht zu tun, dann hast Du mehrere Versionen von Solid Edge auf dem Rechner drauf. Unter C:\Programme\Solid Edge V20\Program findest Du das Programm MakeVerCurr.exe, das macht die V20 zur aktuellen Version und danach sollte auch das Update funktionieren.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Volkmar Trotz
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von Volkmar Trotz an!   Senden Sie eine Private Message an Volkmar Trotz  Schreiben Sie einen Gästebucheintrag für Volkmar Trotz

Beiträge: 81
Registriert: 01.02.2009

Solid Edge ST2 MP 5 Foundation, Xpres Route

erstellt am: 26. Jul. 2010 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

ich habe es mit der RC Version von Windows 7 auch versucht, die selbe Erscheinung gehabt und nicht hinbekommen. warscheinlich ist es so, dass durch die unvollständige Installation (Printinstaller- Prozess beenden), noch irgenwo temporäre Dateien vorhanden sind und dadurch diese Meldung kommt, oder in der Registry etwas steht, was nicht stehen soll.

Gruß


Volkmar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hoeze
Mitglied
Ingenieur


Sehen Sie sich das Profil von Hoeze an!   Senden Sie eine Private Message an Hoeze  Schreiben Sie einen Gästebucheintrag für Hoeze

Beiträge: 44
Registriert: 24.07.2010

erstellt am: 26. Jul. 2010 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Markus: Das hab ich doch geschrieben, dass das mit der MakeCurVerr.exe nicht geholfen hat.

@cromagnon: Danke für den Tipp. Hab die Datei als Admin ausgeführt und was soll ich sagen alles hat reibungslos funktioniert. :daumen:

@Volkmar Trotz: Kann schon sein, dass es wegen der Printinstaller.exe Probleme gibt. (Welche man beim Update auch wieder beenden muss  ) Aber ich hoffe mal das wird alles mit ST2 besser. Aber bis Oktober muss halt noch V20 herhalten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hoeze
Mitglied
Ingenieur


Sehen Sie sich das Profil von Hoeze an!   Senden Sie eine Private Message an Hoeze  Schreiben Sie einen Gästebucheintrag für Hoeze

Beiträge: 44
Registriert: 24.07.2010

CATIA V5 R29
NX 12
Intel Core i7
16GB RAM
Nvidia Quadro K3100M

erstellt am: 27. Jul. 2010 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ein Problem gelöst und schon steht das nächste auf der Matte.
Ich kann keinen Stücklistenvorlagen erstellen. Die Befehle speichern und löschen beim Stücklistenbefehl sind beide ausgegraut. Ich kann nur DIN und ISO wählen aber irgendwie keine eigene erstellen. Was hab ich übersehen. Bei meinen anderen Rechner funktioniert es einwandfrei (ist aber auch die 32bit Version  )

Hoffe ihr könnt mir helfen und danke schon mal fürs überlgen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 27. Jul. 2010 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hoeze 10 Unities + Antwort hilfreich

Die Stücklisteneinstellungen werden in der Draftlist.txt gespeichert. Diese liegt i.d.R. im Ordner C:\Programme\Solid Edge ST2\Template\Reports.
Auf diese Datei benötigst Du Schreibrechte.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hoeze
Mitglied
Ingenieur


Sehen Sie sich das Profil von Hoeze an!   Senden Sie eine Private Message an Hoeze  Schreiben Sie einen Gästebucheintrag für Hoeze

Beiträge: 44
Registriert: 24.07.2010

erstellt am: 27. Jul. 2010 22:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Info. Ich hatte keine Schreibrecht auf die Datei. Jetzt geht alles.
(Fürs erste zumindest mal  )

Bin halt immer noch zu sehr an SWXSolidWorks gewöhnt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz