Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  SE 2D Installationsfehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SE 2D Installationsfehler (752 mal gelesen)
guiper
Mitglied
Informatiker

Sehen Sie sich das Profil von guiper an!   Senden Sie eine Private Message an guiper  Schreiben Sie einen Gästebucheintrag für guiper

Beiträge: 4
Registriert: 23.06.2010

SE 2D und 3D

erstellt am: 23. Jun. 2010 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe zwei PCs auf denen sich die Software nicht installieren lässt. Bekomme nach dem entpacken der EXE das er auf eine Datei xx.tmp im TEMP Verzeichnis (File XXX can not be found. Make sure ....

Hat von euch einer eine Idee woran das liegen kann.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 740
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
17" WUXGA (1920 x 1200)
SE/ST10

erstellt am: 23. Jun. 2010 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für guiper 10 Unities + Antwort hilfreich

Hallo guiper,
gib doch mal etwas mehr Angaben durch:
- Welches SE? (ich gehe davon Aus, dass du SE installieren willst)
- Welches Windows?
- Hast du lokale Adminrechte?
- ...
- ...

weiter zu raten bringt sonst nichts.

Gruss, Thomas

------------------
-----
SE ST2, MP2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

guiper
Mitglied
Informatiker

Sehen Sie sich das Profil von guiper an!   Senden Sie eine Private Message an guiper  Schreiben Sie einen Gästebucheintrag für guiper

Beiträge: 4
Registriert: 23.06.2010

SE 2D und 3D

erstellt am: 23. Jun. 2010 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe lokale adminrechte, BS wäre XP SP2. Handelt sich um die Installation der aktuellen SE2DDraftV102GERMAN Version.

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 740
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
17" WUXGA (1920 x 1200)
SE/ST10

erstellt am: 23. Jun. 2010 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für guiper 10 Unities + Antwort hilfreich

Hallo guiper,
ok, da fällt mir nur wenig dazu ein. Ev. Virenscanner der dazwischenfunkt? Schon probiert, die Installationsdatei nochmals 'runterzuladen?

Gruss, Thomas

------------------
-----
SE ST2, MP2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

guiper
Mitglied
Informatiker

Sehen Sie sich das Profil von guiper an!   Senden Sie eine Private Message an guiper  Schreiben Sie einen Gästebucheintrag für guiper

Beiträge: 4
Registriert: 23.06.2010

SE 2D und 3D

erstellt am: 23. Jun. 2010 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
schon zwei mal geladen, auf anderen Rechner funktioniert sie. AV Scanner deaktiviert und auf den anderen ist noch keine drauf.

der legt diese tmp datei bei jeden Installationsstart neu mit anderen namen an. aber leider nie mit dem Namen die er haben will.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 740
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
17" WUXGA (1920 x 1200)
SE/ST10

erstellt am: 23. Jun. 2010 16:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für guiper 10 Unities + Antwort hilfreich

Hallo guiper,
habe ich das richtig verstanden? Auf dem Rechner, wo kein Virenscanner drauf ist, hat es funktioniert und auf dem Rechner, wo der Virenscanner deaktiviert ist, geht's nicht?

Sind die PC's mit XP SP2 schon länger in Betrieb oder frisch aufgesetzt? Denke mal, dass das Problem nicht direkt bei der .exe-Datei zu suchen ist sondern bei der PC-Konfiguration.

Gruss, Thomas

------------------
-----
SE ST2, MP2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

guiper
Mitglied
Informatiker

Sehen Sie sich das Profil von guiper an!   Senden Sie eine Private Message an guiper  Schreiben Sie einen Gästebucheintrag für guiper

Beiträge: 4
Registriert: 23.06.2010

SE 2D und 3D

erstellt am: 23. Jun. 2010 20:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo guiper,
habe ich das richtig verstanden? Auf dem Rechner, wo kein Virenscanner drauf ist, hat es funktioniert
>>>>>>>>>>>Nein leider nicht!
Auf einen anderen mit AV Software ja.

Problem ist das die mit einer Softwareverteilung betankt werden und nicht manuell aufgesetzt. Denke auch das wir bei der Konfiguration suchen müssen, aber wo?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 23. Jun. 2010 20:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für guiper 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von guiper:
Problem ist das die mit einer Softwareverteilung betankt werden und nicht manuell aufgesetzt. Denke auch das wir bei der Konfiguration suchen müssen, aber wo?

Das wird es evtl. sein!

Wenn man Solid Edge per Setup.exe installiert, dann werden im Vorfeld u.a. der Windowsinstaller aktualisiert, das Dotnet Framework wird sofern nicht vorhanden isntalliert bzw. aktualisert. Wenn Du per Softwareverteilung nur die Msi-Datei ausführst, dann mußt selbst dafür sorge tragen das auch die notwendigen Vorarbeiten erledigt werden. Schau mal im Solid Edge Readme rein, dort stehen m.W. ein paar Infos dazu drin.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz