Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  CAD-Viewer

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CAD-Viewer (4962 mal gelesen)
Patrick Zäpfel
Mitglied



Sehen Sie sich das Profil von Patrick Zäpfel an!   Senden Sie eine Private Message an Patrick Zäpfel  Schreiben Sie einen Gästebucheintrag für Patrick Zäpfel

Beiträge: 20
Registriert: 25.01.2010

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
SE 102.00.06.04 x64

erstellt am: 08. Jun. 2010 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

wir suchen nach einem geeigneten Viewer für die Werkstatt. Unsere Kollegen in der Werkstatt sollen die Zeichnung anschauen und gegebenenfalls auch etwas Messen können.

Im SE-Viewer können wir nur die Bilder anschauen und drehen lassen. Obwohl die Funktionen zum Messen vorhanden sind, kann man diese nicht auswählen.

Hat jemand eine Lösung, wie man das einfach und kostengünstig realisieren kann?

Viele Grüße
Patrick

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

beezrecords
Mitglied



Sehen Sie sich das Profil von beezrecords an!   Senden Sie eine Private Message an beezrecords  Schreiben Sie einen Gästebucheintrag für beezrecords

Beiträge: 273
Registriert: 24.09.2007

erstellt am: 08. Jun. 2010 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

...würde uns ebenfalls mal interessieren, welcher viewer das Messen unterstützt.. Am besten noch mit dem Insight gekoppelt..

------------------
Grüße
Björn Beez
beezrecords.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man
Mitglied
CAD-Admin; Projektleiter Sondermaschinenbau


Sehen Sie sich das Profil von Solid-Man an!   Senden Sie eine Private Message an Solid-Man  Schreiben Sie einen Gästebucheintrag für Solid-Man

Beiträge: 890
Registriert: 25.04.2000

Win 10 Enterprise 64bit<P>Fujitsu Celsius W580
- Intel Xeon E-2174G 3.80GHz -> bis zu 4,70 GHz
- 16GB DDR4-2666 ECC RAM (2x8GB)
- NVIDIA P2000 5GB
- SSD PCIe 512GB M.2 Highend<P>CAD SolidEdge ST9 MP15 64bit
PRO.FILE 8.6 32bit<P>>30 User
Sondermaschinenbau

erstellt am: 08. Jun. 2010 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hi Edger,

das der SolidEdge Viewer im Vergleich zu Konkurenz ein Trauerspiel darstellt ist bekannt.
Ich hoffe das von Seiten Siemens hier nachgelegt wird.
Warten muss ich allerdings schon seit 8 Jahren. 

Versuch es z.B. mit 3D ViewStation...

Wobei es absolut nicht mehr zeitgemäß ist,das man eine nativ Viewer  zukaufen muss. 

------------------
Gruss,

Solid-Man 

      

Zitat:
Visionen ohne Taten werden zu Träumereien, Taten ohne Visionen zu Alpträumen! <Jap.Sprichwort>

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 740
Registriert: 16.11.2005

HP Z240, Windows10 pro/x64
Intel Core i7-7700
NVIDIA Quadro P2000
32GB RAM
512GB SSD m.2 (Systemplatte)
17" WUXGA (1920 x 1200)
SE/ST10

erstellt am: 08. Jun. 2010 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Also ich finde nach wie vor edrawings eine brauchbare Lösung. Gibt's ja auch für SE.

Messen, Schnitte legen, ausblenden, Teile in der Baugruppe verschieben, geht alles...

Gruss, Thomas

------------------
-----
SE ST2, MP2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 08. Jun. 2010 23:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich


SEmussgeschlossen.jpg

 
Hallo,

habe ST2 MP6 und da zeigt der SEviewer überhaupt nichts an. Öffnet man damit irgend ein SE-File (prt, asm, psm oder dft), so erhält man ein leeres, graues Fenster und den schlichten Hinweis, dass die Datei nicht geöffnet werden kann. Beendet man den Viewer, kommt eine Fehlermeldung, dass ein smartvwd nicht funktioniert. Das klickt man dann zweimal weg und Schade.

Selbst der aus ST2 heraus gestartete View%Markup funktioniert überhaupt nicht. Der Ref-Man schon. Aber V&M verhält sich ähnlich dem Viewer: Fehlermeldung, dass Datei nicht geöffnet werden kann und beim Beenden von V&M erscheint dann die beigefügte Meldung. Klickt man diese weg, erscheint eine weitere Meldung, nach der Insight Connect nicht funktioniert. Dann schließt sich V&M.

Ich kann nicht glauben, dass das halt so ist bei SE. Da muss es doch einen Grund und eine Lösung geben.

Für kommende Tipps danke ich schon mal allen.

Gruß

------------------
Thomas Niegl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6369
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 09. Jun. 2010 07:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Die Meldung ist aber korrigiert.
Früher hieß es: "Solid Edge must geschlossen werden...."  

------------------
APeters@BSS-Online.de

[Diese Nachricht wurde von Arne Peters am 09. Jun. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Spanbrecher
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Spanbrecher an!   Senden Sie eine Private Message an Spanbrecher  Schreiben Sie einen Gästebucheintrag für Spanbrecher

Beiträge: 37
Registriert: 15.04.2009

SE ST2 MP7,
Win XP Pro,Intel Core Duo
CPU T7500 @ 2,2 GHz,3GB RAM,
NVIDIA Quadro FX 3600

erstellt am: 09. Jun. 2010 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

habe ST2 MP6 und da zeigt der SEviewer überhaupt nichts an. Öffnet man damit irgend ein SE-File (prt, asm, psm oder dft), so erhält man ein leeres, graues Fenster und den schlichten Hinweis, dass die Datei nicht geöffnet werden kann. Beendet man den Viewer, kommt eine Fehlermeldung, dass ein smartvwd nicht funktioniert. Das klickt man dann zweimal weg und Schade.
-----------------------------------------------------------------------

Hi Thomas,
Hast du bei der Installation von SE als Administrator ausgeführt ???
Ich hatte mal die selbe Meldung aber nur bei Parasolid Dateien.
Deinstalliert und bei der Neuinstallation einfach als Admin ausgeführt, dann hat es bei mir geklappt.

------------------
Wer nicht mit der Zeit geht....geht mit der Zeit.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 09. Jun. 2010 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo Spanbrecher,

danke für den Tipp. Werde ich nächste Woche mal pürfen, wenn's Patrick nicht schon zuvor tut.

Bis dahin, viele Grüße

------------------
Thomas Niegl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 09. Jun. 2010 17:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo Thomas,


das hatte ich auch.
Und es liegt nicht nur am "Ausführen als Administrator", sondern Du musst auch die Benutzerkontensteuerung komplett abschalten.
Leider vorher SE deinstallieren und dann neu installieren.

Aber dann flutscht auch der Viewer wieder wie eh und je.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 10. Jun. 2010 18:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo Wolfgang,

und Danke fuer die schlechte Nachricht.
Wieso erfaehrt man sowas immer erst hinterher?

Werde mal mit unserem Admin reden.

Gruss

------------------
Thomas Niegl

[Diese Nachricht wurde von Thomas Niegl am 11. Jun. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 29. Jun. 2010 21:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo beisammen,

Tatsächlich funktionert der Viewer und auch View&Markup nach der Deinstallation von ST2, anschließenden Reg-Cleaning und Neuinstallation als Admin mit Benutzerkontensteuerung auf niederstem Level wieder. Der Vierenscanner lief dabei. Firewall hab ich auch nichts geändert - lief auch dabei.

Zumindest auf meinen WIN7 32 Bit-Rechner zuhause funktioiert es jetzt. Auch der Rev-Man stützt nicht mehr ab.

Diese Woche werden Patrick und ich das ganze halt auch auf unseren beiden WIN7-64 Bit-Büro-Rechnern machen müssen.

Schade nur, dass sowas überhaupt nötig ist. Eine kleine Info im SE-Installprogramm würde da ganz viel Ärger sparen.

Vielen Dank und beste Grüße sendet Euch allen

------------------
Thomas Niegl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 30. Jun. 2010 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo,

hier eine abschließende Info:

Heute haben wir auf unseren WIN64 Rechnern SE ST2 deinstalliert, dann SEcleaner.exe, dann Benutzerkonto auf niederstes Level gestellt, ST2 neu installiert und, siehe da, View&Markup funktioniert auch hier wieder. Dann haben noch den MP6 aufgespielt und auch damit läuft der View&Markup samt RevMan wieder.

Einzige Änderung gegenüber der Erstinstallation war tatsächlich die Benutzerkontensteuerung. Wir mussten uns auch nicht als Domain-Admin anmelden, da wir sowieso lokale Adminrechte haben.

Vierenscanner und Firewall liefen dabei mit.

Nächstes Mal werden wir daran denken.

Viele Grüße

------------------
Thomas Niegl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 30. Jun. 2010 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo Leute,

ja, ja, die Benutzerkontensteuerung ist doch eine geniale Erfindung von "WinzigWeich" (MicroSoft)
doch weiter kommt man anscheinend ohne sie.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thomas Niegl
Mitglied
Feinmechanikermeister


Sehen Sie sich das Profil von Thomas Niegl an!   Senden Sie eine Private Message an Thomas Niegl  Schreiben Sie einen Gästebucheintrag für Thomas Niegl

Beiträge: 290
Registriert: 05.10.2005

Microsoft Windows 7 Ultimate 64-Bit
Processor Intel(R) Core(TM) i7 CPU 960 @3.20GHz
Global memory 12Gb
Video adapter NVIDIA Quadro FX 3800
ST10 Foundation MP8
Bricscad

erstellt am: 30. Jun. 2010 16:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Patrick Zäpfel 10 Unities + Antwort hilfreich

Hallo Wolfgang,

allerdings weiß das kleine Weichfenster ja nicht, dass da einer SE installieren will.

Ich würde mir wünschen, bei der SE ST2 -Installation auf soche Besonderheiten VOR der Installtion hingewisen zu werden. Damit hätte man sich viel Mühe gespart. Insbesondere, weil ST2 ja für WIN7 zugelassen ist. Evtl. ließt das ja ein Protagonist von Siemens und machts bei ST3 besser.

Viele Grüße

------------------
Thomas Niegl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz