Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Platzieren von Standart Parts

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Platzieren von Standart Parts (1638 mal gelesen)
RiddlerXXL
Mitglied


Sehen Sie sich das Profil von RiddlerXXL an!   Senden Sie eine Private Message an RiddlerXXL  Schreiben Sie einen Gästebucheintrag für RiddlerXXL

Beiträge: 5
Registriert: 03.04.2010

erstellt am: 03. Apr. 2010 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgen :-)
Also ich habe folgendes Problem.
Ich benutze Solid Edge V20 mit dem Update 4 (ein anderes bekomme ich nicht, da der Reseller keinen Wartungsvertrag hat)
Bin mir ziemlich sicher das es die 32-Bit Version ist.Also Betriebssystem habe ich Windows XP 32-Bit SP3 Aktualisierungstand 02.04.2010.
Wenn ich die Normteile bei den Standartparts platzieren möchte funktioniert dies.Auch wenn ich die ANSI-Parts der Machinery und Piping Library in der Datenbank registriere und dann platzieren möchte funktioniert dies, aber sobald ich DIN Teile platzieren möchte sind die Buttons "Platzieren"
und "Öffnen" aufgegraut und ich kann diese nicht platzieren.Die Datenbank habe ich auch schon komprimiert.Ich komme nicht weiter.Brauche die DIN Teile unbedingt für die Uni.Ich habe auch Vista 64 bit Ultimate installiert, komplett aktualiesiert-> kein Erfolg.Ach ja noch was wenn ich bei Standart Parts Administration auf die DIN Datenbank gehe und aktualisieren klicke steht da "zu complex" also er aktualisiert sie nicht.Bei den ANSI Teilen gehts.Ich weiss einfach nicht weiter.
Vielen Dank schonmal im vorraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 03. Apr. 2010 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich

Welche Teile kannst Du denn nicht verbauen? Für die Piping-Library brauchst Du eine Extralizenz!

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6369
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 03. Apr. 2010 16:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich

Ich kenne aus Accees die Meldung "Abfrage zu Komplex" Das wäre nicht schön. Der Fehler läge dann aber eher bei der Programmierung.
Aber vielleicht liegt die Ursache auch woanders. Im Moment wüsste ich aber nicht wo, wenn Du die DIN-Teile mit installiert und in der Datenbank registriert hast.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RiddlerXXL
Mitglied


Sehen Sie sich das Profil von RiddlerXXL an!   Senden Sie eine Private Message an RiddlerXXL  Schreiben Sie einen Gästebucheintrag für RiddlerXXL

Beiträge: 5
Registriert: 03.04.2010

erstellt am: 03. Apr. 2010 21:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


QuickTips_SEV20.pdf

 
Also laut Anleitung von cad4academics (von denen ich das Beiblatt zu meiner SE20 Version) brauche ich keine ExtraLizenz Registrieren kann ich die Piping Libary ja auch.Bei der installation muss ich für den Lehrgang ANSI und DIN Parts der Machinery und Piping Libraray registrieren.Alle ANSI Teile kann ich dann bei der Baugruppe platzieren, aber KEIN einziges DIN Teil.Wie gesagt Komprimiert habe ich die Datenbank auch schon, es geht einfach nicht und ich habe keine Ahnung warum.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MarkusKille
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von MarkusKille an!   Senden Sie eine Private Message an MarkusKille  Schreiben Sie einen Gästebucheintrag für MarkusKille

Beiträge: 47
Registriert: 24.04.2009

erstellt am: 05. Apr. 2010 16:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich


cadde_mk_20100405.jpg

 
Hallo RiddlerXXL

Grundsätzlich, falls du es nocht nicht wissen solltest:
Bei Vista und Win7 solten alle Programme mit RMT
- als Admin ausführen - installiert werden, auch wenn du als
Admin angemeldest bist. Sonst kann es vorkommen, das die
Software ein bisserl komisch funktioniert.

Öffne mal deine StandardParts Bibliothek mit dem Administrator
und schau, ob du DIN-Teile in der DB aufgelistet hast.
Wenn du bis in das Einzelteil navigierst, steht dort, ob das
Part generiert ist oder nicht. Mit RMT kannst du ein Teil generieren.
Dann versuche mal genau dieses Teil zu platzieren. Wenn du die DB in
mehreren Schritten aufgebaut hast, mußt du vielleicht die DB im PartFinder
mit der Datenbank synchronisieren.

------------------
Markus Kille
UNITEC Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RiddlerXXL
Mitglied


Sehen Sie sich das Profil von RiddlerXXL an!   Senden Sie eine Private Message an RiddlerXXL  Schreiben Sie einen Gästebucheintrag für RiddlerXXL

Beiträge: 5
Registriert: 03.04.2010

erstellt am: 06. Apr. 2010 00:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also generiert ist kein einziges Teil.Ich kann die Teile generieren und dann in SE öffnen.
So klappt das schon aber auch das generierte Teil kann ich nicht platzieren.
Ja ist als Admin installiert bzw führe es als Admin aus, aber auch also ich XP 32 Bit drauf hatte,
gingen die DIN Teile einfach nicht zu platzieren.Wie oder wo kann ich die Teile mit dem Part Finder synchronisieren?
Eigentlich hab ich die Machinery und die Piping Library in den Standard Parts Ordner mitinstalliert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MarkusKille
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von MarkusKille an!   Senden Sie eine Private Message an MarkusKille  Schreiben Sie einen Gästebucheintrag für MarkusKille

Beiträge: 47
Registriert: 24.04.2009

erstellt am: 06. Apr. 2010 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich

Hallo RidderXXL,
schon aktiv nach der Nachtschicht? 

Hier noch ein paar weitere Versuche:

Die Funktion synchronisieren ist nur erforderlich, wenn du
die DB in mehreren Schritten aufgebaut hast.
Befindet sich in dem StandardPartsFinder unter dem Reiter Ansicht.

Versuch mal die DB in Access zu öffnen und unter der Office-Schaltfläche
mit DB komprimieren und reparieren zu bearbeiten.
So hat mein Kollege schon DBs wieder zum Laufen bekommen.

Ich hoffe, daß du die DB und die Installationspfade nach der Installation
nicht verändert hast. Wenn ja, kann es sein daß eine Bearbeitung von
Zellen erforderlich ist.

Wie groß ist die *.mdb Datei? Bei einer Größe von ~1Gig kannst du Access-DBs
nicht mehr vernünftig nutzen. Dann eine mySQL oder SQL-DB aufbauen oder alle
nicht benötigten Normen entfernen.

------------------
Markus Kille
UNITEC Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6369
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 06. Apr. 2010 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von MarkusKille:

Wie groß ist die *.mdb Datei? Bei einer Größe von ~1Gig kannst du Access-DBs
nicht mehr vernünftig nutzen.

Könnte auch an der Umsetzung liegen. Wir haben eine Datenbankengine mit referentieller Integrität und sie wird nicht genutzt.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RiddlerXXL
Mitglied


Sehen Sie sich das Profil von RiddlerXXL an!   Senden Sie eine Private Message an RiddlerXXL  Schreiben Sie einen Gästebucheintrag für RiddlerXXL

Beiträge: 5
Registriert: 03.04.2010

erstellt am: 07. Apr. 2010 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo
Danke erstmal für die Tips :-)
Verändert habe ich an der DB nichts.
Die *.mdb ist ~500 MB.Hab sie in Access geladen und komprimiert + repariert.
Hat leider nichts geholfen, kann die Teile weiterhin nichz platzieren.
Gibt es eigentlich verschiedene Version von Standard Parts? Oder gibt es ein
Update dafür?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 07. Apr. 2010 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RiddlerXXL 10 Unities + Antwort hilfreich

> Gibt es eigentlich verschiedene Version von Standard Parts?

ja mit jeder SE-Version gibt's eine neue (mit altem Inhalt [V18
Parts zum ueberwiegenden Teil])
> Oder gibt es ein Update dafür
nein, ist nicht bekannt.

BTWBy the way (So nebenbei bemerkt): Wenn Du die Teile generieren kannst, dan plazier sie doch so wie
jedes andere Teil auch: Drag & Drop

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RiddlerXXL
Mitglied


Sehen Sie sich das Profil von RiddlerXXL an!   Senden Sie eine Private Message an RiddlerXXL  Schreiben Sie einen Gästebucheintrag für RiddlerXXL

Beiträge: 5
Registriert: 03.04.2010

erstellt am: 07. Apr. 2010 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja das mach ich doch auch :-) aber was mich halt stört ist das ich sie nicht direkt platzieren kann.
Kostet halt ein mehr Zeit das Teil aus der DB rauszusuchen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz