Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  FEMAP Express nicht mehr lauffaehig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   FEMAP Express nicht mehr lauffaehig (3886 mal gelesen)
modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 03. Apr. 2009 23:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


NAS_Error.jpg

 
Moin,

kein verspaeteter Aprilscherz:

Bei allen Nutzern von FEMAP Express gibt es seit dem 1.April 2009 ein
Problem dergestalt das es nicht mehr lauffaehig ist. Dies betrifft
alle Versionen. (NASTRAN core per Sfbmail Digest, Vol 57, Issue 5)

Der Fehler aeussert sich wie im Anhang gezeigt (wie das ins DE uebersetzt
wurde ist unbekannt)

Es gibt seitens GTAC einen Fix dafuer, der auf der download Seite fuer
Updates zu finden ist (WEB-Key erfolderlich):

Link fuer ST SEFemapExpressPatch

Link fuer V20 SEFemapExpressPatch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 04. Apr. 2009 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Das klang in der Email am 1. April schon wie ein Aprilscherz. Da es aber wirklich in allen Produkten nicht ging, gehe ich mal eher von einem Programmierfehler, als von einem Scherz aus. Gut, das so schnell ein Patch zur Verfügung gestellt wurde. In den großen Nastran-Produkten war der Patch noch eher verfügbar, als bei SE.

Grüße
Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 09. Apr. 2009 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich


femap_express_1.pdf

 
Hallo zusammen,

habe ein Problem, mein Femap Express mag einfach nicht mehr rechnen. Den Patch habe ich schon ins Verzeichnis kopiert aber ich komm nicht weiter. Ist eigentlich was ganz Simples: ein 1000mm langes ALU-Flachmaterial mit den Abmessungen wie im Bild. Die Kraft 1000N setze ich auf die vordere, obere horiz. Kante und die hintere Fläche ist meine Bedingung. Der einfachste Biegefall den es gibt. Hat jemand eine Idee? Vielleicht mach ich auch was falsch?

Edit hat mir gesagt ich hab das Bild vergessen!

------------------
Gruß

rafi

[Diese Nachricht wurde von rafi am 09. Apr. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 09. Apr. 2009 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Meines Wissens nach rechnet FEMAP Express keine Balkenelemente. Erstelle Dir doch mal ein anders simples Modell und teste es damit.

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 09. Apr. 2009 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Lars:
Meines Wissens nach rechnet FEMAP Express keine Balkenelemente.

WATT ISS LOS?? Entschuldige, wirklich nix Persönliches, aber wie keine Balkenelemente? Zu schwierig oder was? Wie definiert denn FE was ein Balkenelement ist? Das würde ich ja ganz und gar nicht verstehen.... 

Ich konnte schon mal was rechnen lassen, war eine ALU-Platte eines Gehäuses wo ich Druck beaufschlagt habe, aber selbst das Modell was ich damals habe rechnen lassen geht nicht mehr habe ich grad festgestellt. Die Modal-Analyse hat funktioniert, jedoch die Spannungsanalyse nicht...

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 14. Apr. 2009 09:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Hallo zusammen,

also, folgende Lage (hieß es früher immer beim Verein mit der Y-Autonummer    ):

Es scheint, als ob FEMAP XPress im Hintergrund entweder
a) was auf die HDD schreiben oder
b) was von der HDD lesen oder
c) etwas ausführen
möchte. Und wenn man da keine Berechtigung hat, dann bringt es halt eine Fehlermeldung.   

Hat jemand eine Idee wo / was das sein könnte, dann könnte ich unserer IT auf die Sprünge helfen? Kann ja nicht sein, dass ich zum Ausführen von FEMAP XPress Adminrechte brauche...

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 14. Apr. 2009 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Hallo rafi,


schaut für mich so aus, als ob du den patch nicht wirklich installiert hast.
habe es gerade durchgespielt:
Ohne Patch = Fehlermeldung (kann nicht gerechnet werden)
Patch installiert (ins richtige Unterverzeichnis) und ohne SE zu schließen nochmals analysieren lassen und wupp geht und kommt richtig raus.


Schau mal nach!

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 14. Apr. 2009 12:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Hallo Wolfgang,

was meinst Du mit installiert. Hier mal die "Installationsanleitung" welche in der Readme dabei war:

Code:
To install the patch:
- Download and unzip the SEV20FemapExpressPatch.zip file to a local folder.
- Place the analysis.exe file in the [installdir]\Solid Edge 20\FEMAP Express\nastran\nxn4\i386 folder to replace the original Analysis.exe.

Das heisst für mich: 1.) ZIP entpacken 2.) neue .exe in das angegeben Verzeichnis kopieren und ggf. alte .exe überschreiben.
Genau das habe ich gemacht.

Aber wie schon vorher geschrieben, denke ich eher, dass es ein Rechteproblem ist. Was ich vorher vergessen habe zu schreiben (Sorry dafür): als sich unser Admin angemeldet hatte, dann gings auch. Nur mit meinem Normalo-User gings nicht. Deshalb die starke Vermutung mit den Berechtigungen.

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 14. Apr. 2009 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

soweit ist das OK, doch sollte das Ersetzen unter Admin
ausgefuehrt werden, da es sein koennte das es sonst
falsche Berechtigungen bekommt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 14. Apr. 2009 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Hallo,

achso... dass beim Ersetzen die Berechtigungen auf die .exe vererbt werden? Gut, das habe ich noch nicht probiert. Und ich bin mir jetzt auch nicht mehr sicher, ob ich es beim 1. Test unter meinem User ersetzt habe, oder unter dem Admin Login... Hmmm...  Werde mal nachforschen.

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6369
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 14. Apr. 2009 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Könnte auch sein, dass beim Ersetzen unter Deinem user da garnix passiert.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 14. Apr. 2009 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Arne Peters:
Könnte auch sein, dass beim Ersetzen unter Deinem user da garnix passiert.

Aber was soll denn da passieren? Sorry für die blöden Fragen / Kommentare von mir, aber ich blick nicht was denn da passieren soll, wenn ich eine Datei ersetze? Vielleicht habe ich da auch zu wenig IT Hintergrundwissen, aber bisher dachte ich, dass eine Datei ersetzen überhaupt nix mit "Installation" zu tun hat und dass auch das System da nix installiert. Bisher war ich davon ausgegangen, dass das FEMAP Xpress die Anwendung (.exe) halt ausführt und gut ist.

Wenn ich eine Verknüpfung auf dem Desktop liegen habe die auf c:\dokument.doc zeigt, dann kann ich doch die Datei gegen eine Andere tauschen die ebenfalls so heisst, nur wird mir dann beim Doppelklick auf die Desktop-Verknüpfung die neue Word-Datei angezeigt. Ist das bei einer .exe anders?

Bitte bringt mir die Erleuchtung 

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6369
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 14. Apr. 2009 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Auch andere Dateien unter Programme lassen sich je nach Berechtigung nicht unbedingt ersetzen. Es kann aber sein, dass die dann im Userprofil unter Anwendungen irgendwo liegen. Es wird also erfolgreich kopiert, es passiert aber nicht, was Du möchtest und es sagt Dir auch keiner Bescheid.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rafi
Mitglied



Sehen Sie sich das Profil von rafi an!   Senden Sie eine Private Message an rafi  Schreiben Sie einen Gästebucheintrag für rafi

Beiträge: 822
Registriert: 27.06.2003

Software:
Win 7 - x64 SP1
Solid Edge ST8 MP6 - x64
Hardware:
Celsius M720 Power;Xeon E5-1620 3,6GHz;16GB RAM
Quadro 4000 2GB; Treiber 275.89

erstellt am: 29. Apr. 2009 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Soooo, jetzt habe ich es endlich geschafft herauszufinden, warum es bei mir nicht funktioniert hat:

Es waren tatsächlich Berechtigungsprobleme. Und zwar soll während der Analyse irgendwas irgendwo in den Ordner "C:\Dokumente und Einstellungen\<user>" geschrieben werden. Und wenn man da nicht schreiben darf, dann gehts halt nicht. Bitte nicht fragen, warum ich da keine Rechte habe... es ist halt so.  -->  -->  -->  -->  --> 

Ich bin froh, dass es wieder geht und vielleicht hilft die Info ja jemand Anderem auch.

------------------
Gruß

rafi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Horschi1
Mitglied


Sehen Sie sich das Profil von Horschi1 an!   Senden Sie eine Private Message an Horschi1  Schreiben Sie einen Gästebucheintrag für Horschi1

Beiträge: 1
Registriert: 23.05.2009

erstellt am: 23. Mai. 2009 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Hallo zusammen,

also ich habe es mir jetzt einfach gemacht und das Datum in Windows ein Jahr zurückgesetzt.

Naja es funktioniert 

Viele Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 23. Mai. 2009 14:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für modeng 10 Unities + Antwort hilfreich

Welch toller Tipp. Welches Daum ist dann auf Deiner Zeichnung als relevantes Erstelldatum oder Änderungsdatum abgebildet?
Einfach die besagte Datei einkopieren ist doch nicht so der Aufwand...

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz