Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk Vault
  Keine Benutzerspezifischen iProperties werden in Vault angezeigt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Geometrische Ähnlichkeitssuche mit Autodesk Vault 2021 Professional
Autor Thema:   Keine Benutzerspezifischen iProperties werden in Vault angezeigt (160 mal gelesen)
Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 20. Feb. 2021 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Vaultexperten,

ich habe Vault 2016 Basic und bin nicht in der Lage, die benutzerspezifischen iProperties anzeigen zu lassen.
Ich komme zwar über Extras, Tressoreinstellungen, Eigenschaften, Neu, kann dort auch den Namen eintragen und werde aufgefordert, eine Zuordnung hinzuzufügen, aber wie ???
Kann mir jemand zeigen, wie man eine Zuordnung macht?
Danke und schönes Wochenende, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 20. Feb. 2021 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also, ich noch einmal,
das die benutzerspezifische iPropertie angezeigt wird in der Vault, habe ich hingekriegt, aber ...
bei vorhandenen Dateien ist das Feld in der Vault leer, obwohl im Teil etwas drin steht, bei neu erzeugtem Teil ist alles drin. Was muss man machen, damit bestehende Teile in der Vault auch ihren Inhalt in dem Feld anzeigen?
Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9616
Registriert: 01.12.2003

AutoCAD 2.5 - 201x, AIP / Ultimate Suite 4-2015, Vault 4- 2016,
Win 7 / Win 8.1 x64

erstellt am: 20. Feb. 2021 17:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Damit der Status von Eigenschaften geändert wird, muss der Tresor über die Server-Konsole neu indiziert werden.

https://knowledge.autodesk.com/de/support/vault-products/learn-explore/caas/CloudHelp/cloudhelp/2021/DEU/Vault-Admin/files/GUID-1EC10936-9D84-4179-AEE3-59DD1B3E003C-htm.html

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 20. Feb. 2021 17:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Udo,

ich wage es kaum zu fragen:
"Was ist eine Server-konsole und wie indiziert man neu?"
Herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9616
Registriert: 01.12.2003

AutoCAD 2.5 - 201x, AIP / Ultimate Suite 4-2015, Vault 4- 2016,
Win 7 / Win 8.1 x64

erstellt am: 20. Feb. 2021 18:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich


UH-ADMS-Dateieigenschaftenneuindizieren.png

 
Da wo die Vault Datenbank installiert ist (auf dem Server oder auch auf der Workstation bei einem Testgerät) findet man das Programm
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Autodesk Data Management\Autodesk Data Management Server Console 2020\2021

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 21. Feb. 2021 07:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab vielen Dank, Udo, wünsche Dir ein schönes Wochenende, herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 28. Feb. 2021 19:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild_02.png

 
Hallo Vaultexperten,

ich habe zwar die Stelle gefunden, wo man "Dateieigenschaften neu indizieren" anstoßen kann, ist auch an völlig anderer Stelle als Udo gezeigt hat, weil bei mir gibt es diesen Pfad nicht, aber richtig funktioniert das auch nicht. Hat mal geklappt, aber wenn ich die Eigenschaften ändere, wird plötzlich die Datei in der Vault nicht mehr angezeigt, obwohl sie da ist. Merkt man, wenn man eine gleichen Namens erstellt und einchecken will.
Und das man das immer wieder indizieren muss nach jeder Änderung in den Eigenschaften kann ja auch nicht Sinn der Angelegenheit sein.
Ich habe mal einen Versuch gestartet, und zwar ein Teil erstellt mit vielen Eigenschaften und in einen Ordner eingecheckt. In der Vault wird alles angezeigt. Dann verschiebe ich das Teil in einen anderen Ordner und das Teil ist verschwunden. Wenn ich das Teil suche, dann zeigt er mir das und es steht tatsächlich in dem Ordner. Wenn ich dann aber auf den Ordner klicke, dann zeigt er kein Teil an.
Was passiert da?
Irgendetwas ist da oberfaul in den Einstellungen. Hat da jemand noch einen Hinweis?
Herzlichen Gruß, Uwe

[Diese Nachricht wurde von Xantes am 28. Feb. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10906
Registriert: 30.04.2004

bis IV 2017 Vault Basic
SWX Pro Flow 2016

erstellt am: 01. Mrz. 2021 04:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Xantes 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Xantes:
...Merkt man, wenn man eine gleichen Namens erstellt und einchecken will

du das solltest du abschalten, keine doppelten Dateiennamen. Dies ist auch sehr wichtig für Inventor, da er die Datei nimmt, die er zu erst findet.

war es nicht aus so, dass man diese Extra anschalten muss damit er sich diese zieht? herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Xantes
Ehrenmitglied
 


Sehen Sie sich das Profil von Xantes an!   Senden Sie eine Private Message an Xantes  Schreiben Sie einen Gästebucheintrag für Xantes

Beiträge: 1659
Registriert: 22.07.2001

Intel(R) Xeon(R) CPU E5-1620v2 @3.70GHz
32GB HS
Windows 10 Professional
Quadro K2000D mit zwei Monitoren (2x27")
2x SSD SATA III 512 GB Premium<P>Inventor 2021

erstellt am: 01. Mrz. 2021 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Sascha,
ich habe nur die Version Basic von Vault, und ja, eindeutige Dateinamen erzwingen ist eingeschaltet. Das komische ist ja, dass die Datei zuerst angezeigt wird, ändert man etwas an den Eigenschaften, dann nicht mehr, sie ist aber noch da.
Herzlichen Gruß, Uwe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz