Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk Vault
  Bauteil lokal aktualisieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bauteil lokal aktualisieren (284 mal gelesen)
Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 01. Jul. 2019 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

vermutlich such ich mal wieder mit den falschen Wörtern.

Der Vault hat eine Neuse Bateil für mich. Das möchte ich jetzt in meiner Baugruppe aktualisieren, ohne erst alle Baugruppen schließen zu müssen.

Auf meinem Rechner im Vault Verzeichnis hab ich das richtige Bauteil. Zumindest wird es mit dem Inventorview richtig angezeigt. Aber wenn ich es im Inventor öffen wird mir immer noch der alte Stand aus den Baugruppen (die noch offe sind) angezeigt.

Der Aktualisieren Button is leider grau 

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Husky
Moderator





Sehen Sie sich das Profil von Husky an!   Senden Sie eine Private Message an Husky  Schreiben Sie einen Gästebucheintrag für Husky

Beiträge: 5604
Registriert: 10.07.2002

No Sysinfo

erstellt am: 01. Jul. 2019 15:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko2 10 Unities + Antwort hilfreich

Hallo Heiko,

richtiger Weg: Im Inventor den Vault-Browser öffnen, im Browser Baum das Bauteil suchen, RMT und "Revision abrufen"

Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 01. Jul. 2019 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank Husky,

ich war nur leider zu ungeduldig und hab die Baugruppen schon geschlossen.
Aber das Problem kommt sicher wieder 

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 16. Aug. 2019 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.jpg

 
Hallo zusammen,

jetzt bin ich wieder soweit. Das Teil lässt sich lokal nicht speichern weil es vom " " geändert wurde. Sprich unter von is halt ma nix drin aber Aktualisieren lässt sich das Teil auch nich. Also wieder alles schließen und lokal löschen?

------------------
CU

Heiko

[Diese Nachricht wurde von Heiko2 am 16. Aug. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 16. Aug. 2019 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tja wenn keiner da is führ ich halt selbstgespräche 
Beim nächsten mal nochmal testen ob sich die Baugruppe durch sich selbat aus Vault ersetzen lässt. Dann sind die Änderungen zwar weg aber beim 2den mal geht's ja schneller.

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 21. Aug. 2019 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

frage 1 kann ich den Haken für gelöst auch wieder raus nehmen?  

Es ist einfach so der ...Inventor hat das Teil offen (vermutlich im Arbeitsspeicher) kanns aber nicht speichern, weil die Lokale Datei vom Vault überschriben wurde. Aktuallisieren usw is alles grau, warum auch immer und etz muss wieder alle Baugruppen schließen nur um eben mal schnell ne mini Änderung in die Werkstatt zu kriegen.

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko2
Mitglied
CAD-Administration


Sehen Sie sich das Profil von Heiko2 an!   Senden Sie eine Private Message an Heiko2  Schreiben Sie einen Gästebucheintrag für Heiko2

Beiträge: 389
Registriert: 14.02.2003

AIS 2013 SP2; ACAD Mech 2013; W7 64 bit; HP Z6000 (2xXeon 2,4 GHZ 24 GB RAM NVIDIA Quadro 4000) ProFile 8.4; Infor

erstellt am: 21. Aug. 2019 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So etz hab ich ne Lösung. Einfach einen 2den Inventor öffnen. Das Bauteil darin aus Vault öffnen und die Änderungen nochmal durchführen 

------------------
CU

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz