Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  Konfiguration mit Hintergrundwechsel ausschalten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für PTC CREO
Autor Thema:  Konfiguration mit Hintergrundwechsel ausschalten (274 mal gelesen)
Seele
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Seele an!   Senden Sie eine Private Message an Seele  Schreiben Sie einen Gästebucheintrag für Seele

Beiträge: 375
Registriert: 11.06.2003

Intel(R) Xeon(R) W-2245 CPU @ 3,90 GHz, 64GB RAM
NVidia Quadro RTX A4000
Win10-64Bit
Elements/Direct v20.6.1.0
PartLibrary, Surfacing, 3D-PDF,
3D-Access, Unigraphics-Schnittstelle

erstellt am: 05. Jan. 2024 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ...

weis jemand wo ich die Einstellung finde um den Hintergrundfarbwechsel der Konfiguration auszuschalten?
Ich kann den Farbwechsel für die Aufnahme eines Bildschirmfilmes nicht gebrauchen und möchte ihn vorrübergehend deaktivieren.

Gruß Wolfgang 

------------------
alles ist möglich, nichts funktioniert und trotzdem muß es bis morgen geschafft sein. 

Werden wir es schaffen? Ja wir schaffen das !!! :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6361
Registriert: 14.12.2004

SolidDesigner-20.5.0 + PhoenixPDM-11 + Solidworks-2023 + PE8 + Blender

erstellt am: 05. Jan. 2024 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Seele 10 Unities + Antwort hilfreich

Weiß ich auch nicht, aber du könntest beide Farbverläufe identisch machen, dann sieht man es nicht:

Datei - Vorgaben - Farbe -- Fenster

Bei Farbe 1 muß ein Wert stehen, bei Farbe 2 und 3 kann auch keine ausgewählt werden.

Um das später wieder rückgängig zu machen, am besten den vorigen Zustand notieren.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Seele
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Seele an!   Senden Sie eine Private Message an Seele  Schreiben Sie einen Gästebucheintrag für Seele

Beiträge: 375
Registriert: 11.06.2003

Intel(R) Xeon(R) W-2245 CPU @ 3,90 GHz, 64GB RAM
NVidia Quadro RTX A4000
Win10-64Bit
Elements/Direct v20.6.1.0
PartLibrary, Surfacing, 3D-PDF,
3D-Access, Unigraphics-Schnittstelle

erstellt am: 05. Jan. 2024 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Matthias, ...

wir haben als Hintergrund ein JPG-Bild mit Firmenlogo, damit es profeffioneller aussieht. Aber seit bei der aktiven Konfiguration der Hintergrund umgestellt wird, wird die Einstellung mit dem Hintergrundbild einfach gelöscht.
Selbst wenn man keinen Film macht, ist es blöd, weil nach dem Ausschalten der Konfiguration, das Ausgangsbild nicht wieder hergestellt wird.
Ich hoffe ich finde noch die Einstellung, wo ich diese sonst schöne Funktion auch mal vorrübergehend abschalten kann.

Trotzdem Danke für deinen Vorschlag, ...

Gruß Wolfgang 

------------------
alles ist möglich, nichts funktioniert und trotzdem muß es bis morgen geschafft sein. 

Werden wir es schaffen? Ja wir schaffen das !!! :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6361
Registriert: 14.12.2004

SolidDesigner-20.5.0 + PhoenixPDM-11 + Solidworks-2023 + PE8 + Blender

erstellt am: 05. Jan. 2024 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Seele 10 Unities + Antwort hilfreich

Ich habe mal in der Hilfe herumgestöbert und genau das gefunden, was ich als erstes versucht habe:
Zitat:
Legen Sie die Farbe auf none fest, um die Anzeige zu deaktivieren.
Ist aber nicht möglich (nur bei Farbe 2 und 3).

Dann hab ich den Vorgang aufgezeichnet und alle drei Farben zwangsweise auf none gesetzt, ebenso hab ich es mal im USER Verzeichnis auf LISP::NIL geändert, aber bei color1 führt das immer zu Fehlermeldungen beim Ausführen der Konfiguration.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

der_Wolfgang
Ehrenmitglied V.I.P. h.c.
Tastenhauer


Sehen Sie sich das Profil von der_Wolfgang an!   Senden Sie eine Private Message an der_Wolfgang  Schreiben Sie einen Gästebucheintrag für der_Wolfgang

Beiträge: 2140
Registriert: 3.20.

● PE6+8@home
● W10 Pro Build19045.3803
● Drafting V20.1-6
● Modeling V20.1-6

erstellt am: 06. Jan. 2024 14:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Seele 10 Unities + Antwort hilfreich

Erstmal noch *Frohes Neues Jahr* an die CAD.de'lerInnen!

Zitat:
Original erstellt von Seele:
Aber *seit* bei der aktiven Konfiguration der Hintergrund umgestellt wird, wird die Einstellung mit dem Hintergrundbild einfach gelöscht.
Ab welcher Version?

Ah: scheinbar seit 20.5

https://support.ptc.com/help/creo/ced_modeling/r20.5.0.0/en/index.html#page/ced_modeling/OSDM_Main/whatsnew_modeling.html

d.h. es ist im Settingsbrowser hinterlegt. Wenn Du dort also den passenenden hinterlegts...  sollte es passen. 


aber in https://www.youtube.com/watch?v=anB6tejnDbo&t=15s sieht man das man da nur color gradients hinterlegen kann.

Also ist "No known limitations." eine Falschinformation seitens PTC -> Support -> New Ticket. Das ist sogar aus meiner (technischen Sicht) eine Regression.

Es gibt scheinbar auch kein (de)activate-configuration event?  https://support.ptc.com/help/creo_elements_direct/r20.6.0.0/advanced_documentation/integration_kit/reference/events.html#standard-events, oder es is nicht dokumentiert.

Ich habe es aber in PE8 nicht checken können.

------------------
Firefox ESRJava Forum Stuttgart JUGS ● OSD Hilfeseite (de) / help page (en)NotePad++BuFDi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Seele
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Seele an!   Senden Sie eine Private Message an Seele  Schreiben Sie einen Gästebucheintrag für Seele

Beiträge: 375
Registriert: 11.06.2003

Intel(R) Xeon(R) W-2245 CPU @ 3,90 GHz, 64GB RAM
NVidia Quadro RTX A4000
Win10-64Bit
Elements/Direct v20.6.1.0
PartLibrary, Surfacing, 3D-PDF,
3D-Access, Unigraphics-Schnittstelle

erstellt am: 08. Jan. 2024 08:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang, ...

danke für deine Antwort, ....
ich habe jetzt bei unserem Support ein Ticket aufgemacht, denn in der Tat funktioniert das KonfigurationsFeature nicht ganz so wie erwartet und deaktivieren lässt es sich auch nicht.

Gruß Wollfgang 

PS: Ebenfalls erst mal noch ein gesundes, frohes erfolgreiches neues 2024 an Dich und alle hier im Forum. 

------------------
alles ist möglich, nichts funktioniert und trotzdem muß es bis morgen geschafft sein. 

Werden wir es schaffen? Ja wir schaffen das !!! :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz