Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  V17 auf Win7 64bit starten und beenden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   V17 auf Win7 64bit starten und beenden (1407 mal gelesen)
highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 13. Jan. 2012 07:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

CoCreate Modeling V17 auf Win7 64bit kann ich nur empfehlen. Allerdings sind zwei Dinge lästig:

1.
Das Programm wird mit einem Desktop-Button über eine .bat gestartet.
Wenn ich den doppelklicke passiert erstmal nichts.
Mache ich den Doppelklick nochmal, dann startet es.
So ist das jeden Morgen, ich hab mal eine Weile drauf geachtet auch wirklich richtig geklickt zu haben.

2.
Wenn ich das Programm schließe, dann dauert es ziemlich lange, bis es weg ist.
Erst nach ungefähr einer Minute ist das CAD weg, aber die Strukturliste ist noch ein paar Sekunden zu sehen.


Sind die beiden Verhaltensweisen normal oder kann das irgendwie geändert werden ?
Vielleicht weiß ja jemand was.
     

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jörg Reutter
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Jörg Reutter an!   Senden Sie eine Private Message an Jörg Reutter  Schreiben Sie einen Gästebucheintrag für Jörg Reutter

Beiträge: 123
Registriert: 27.09.2001

Win7 64bit 8GB Ram
OSM, OSD, MM 18.1

erstellt am: 13. Jan. 2012 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Guten Morgen Matthias,

ich habe die gleiche Konfiguration, kann aber keinen der beiden Punkte bestätigen. Einmal doppelklicken zum Starten reicht, beim Beenden gerade habe ich 5 sec. gestoppt (hatte allerdings auch nur eine Zeichnung geladen).

Woran es liegt, dass bei Dir die Probleme auftreten, weiß ich allerdings nicht.

Viele Grüße, Jörg

------------------
Alle sagten, das geht nicht!
Dann kam einer, der wusste das nicht und machte es.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 13. Jan. 2012 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das hilft mir ja enorm weiter 

Danke, so weiß ich daß es auch anders geht 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ledock
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von ledock an!   Senden Sie eine Private Message an ledock  Schreiben Sie einen Gästebucheintrag für ledock

Beiträge: 505
Registriert: 12.11.2004

Win 10 64bit
Core I7 9700K
16HBRAM
Intel UHD Graphics 630
Direct Modelling Express

erstellt am: 13. Jan. 2012 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Hi,

ich kann deine Probleme auch nicht nachvollziehen.
Bei mir startet es nach dem resten Doppelklick und beendet auch recht zügig.

Hast du schonmal probiert, wenn das Programm offen ist, es per rechten Mausklick
in der Taskleiste -> "Dieses Programm an die Taskleiste anheften" zu fixieren?

Bei manchen Programmen, die sich bei mir wärend des öffnen, schließen, minimieren, ...
komisch verhalten haben, hat das schon geholfen.

Viel Spaß beim Tüfteln 

------------------
Grüße Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

woho
Mitglied
Technik CAD


Sehen Sie sich das Profil von woho an!   Senden Sie eine Private Message an woho  Schreiben Sie einen Gästebucheintrag für woho

Beiträge: 1441
Registriert: 05.09.2000

von SolidDesigner ab 1.0
ueber Precision Engineering Dynamic Modeling
ueber CoCreate Modeling
bis Creo Elements/Direct 20.x

erstellt am: 13. Jan. 2012 08:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Hallo Matthias,
wenn Du schreibst, dass Du Modeling ueber eine .bat Datei startest,
dann waere es schon interessant diese mal zu durchforsten, was da so alles passiert.
Auch ich starte ueber eine .bat Datei und da sind einige Ueberpruefungen drin,
die unter Umstaenden auch ganz schoen lange dauern, wenn bestimmte Situationen auftreten.
Wenn das Beenden von Modeling recht lange dauert, dann kann das auch etwas mit
dem Hauptspeicher zu tun haben, wenn Du sehr knapp mit Speicher ausgeruestet bist.
Gruss
WoHo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 13. Jan. 2012 08:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ledock:
Hast du schonmal probiert, wenn das Programm offen ist, es per rechten Mausklick
in der Taskleiste -> "[i]Dieses Programm an die Taskleiste anheften
" zu fixieren?[/i]
Dann startet es fix !
Aber ohne die Firmen-Anpassungen 

Zitat:
Original erstellt von woho:
Wenn das Beenden von Modeling recht lange dauert, dann kann das auch etwas mit
dem Hauptspeicher zu tun haben, wenn Du sehr knapp mit Speicher ausgeruestet bist.

mhm, wo kann ich das denn sehen ?
Eigentlich sollte doch das Schließen mit dem Schreiben der Einstellungen doch nicht so rechenintensiv sein.

Wir hatten übrigens vorher Vista 32bit (da war alles noch normal) und unsere Anpassungen leigen auf dem Netz. An den corp, site und user Dateien ist also alles gleich geblieben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cacciatorino
Mitglied



Sehen Sie sich das Profil von cacciatorino an!   Senden Sie eine Private Message an cacciatorino  Schreiben Sie einen Gästebucheintrag für cacciatorino

Beiträge: 44
Registriert: 15.01.2008

Solid Edge ST9 Win7-64
Modeling V16-17-18 Win7-64
Salome 6.4 Code_Aster 11

erstellt am: 14. Jan. 2012 08:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

Have a look if the application looks for something on a network resource that does not longer exist (the application itself or something in the customization profile). About the delay on close: do you use MM or any other pdm software? May be that on the new workstation MM is configured to delete ownership on all parts at closing, while in the previous workstation it was not.

About the persistence at screen after the application is closed, I saw something similar too, but just for a few seconds, not a minute as in your case. I guess it is a problem related to the graphic card driver, but it does not disturb too much.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 16. Jan. 2012 07:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

We use Phoenix PDM and I searched all the customize files for some suspicious entries.
But I am not an expert about these configuration details.

I will give the problem to our IT department for getting a solution with our resellers.

Thanks to all for the help and ideas !

------------------
 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 03. Aug. 2012 07:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem solved.

We had a very slow server connection to the single factories.

Now the start process is placed on each local server.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz