Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  Goldene Symbole in der Strukturliste

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Goldene Symbole in der Strukturliste (512 mal gelesen)
highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 13. Jul. 2009 09:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


goldige_Symbole.jpg

 
Ich möchte hier mal eine alte Frage wieder aufwerfen...
(goldige Symbole - Jan2006)

Wir arbeiten mit dem Work-Manager.

Für eine Neuentwicklung habe ich eine neue Baugruppe erstellt und auf der Festplatte gespeichert und dazu noch einige Teile aus der Datenbank hinzugeladen.

Und davon sind jetzt einige Bauteile als Variante gekennzeichnet, nicht alle.
Warum auch immer...

Die ominösen Teile haben auch alle keine Eigenschaften mehr. Lade ich das Originalteil hinzu, ist es wie eine Kopie und sieht auch korrekt aus, aber beide sind schreibgeschützt und das goldige Teil wird auch von der Datenbank korrekt erkannt.

Die Frage ist, wie bekomme ich den Status wieder korrekt hin ?

Mit Neuladen oder Vorherladen jedenfalls nicht.
Muß ich die jetzt alle einzeln austauschen ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

woho
Mitglied
Technik CAD


Sehen Sie sich das Profil von woho an!   Senden Sie eine Private Message an woho  Schreiben Sie einen Gästebucheintrag für woho

Beiträge: 1441
Registriert: 05.09.2000

von SolidDesigner ab 1.0
ueber Precision Engineering Dynamic Modeling
ueber CoCreate Modeling
bis Creo Elements/Direct 20.x

erstellt am: 13. Jul. 2009 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für highway45 10 Unities + Antwort hilfreich

So wie es aussieht hast Du im normalen Ladedialog
die Option Als Teil/Baugrp-Variante laden
angehakt.

Also mal: Datei laden - und im unteren Bereich die Option wegnehmen.

Diese Option wirkt sich auch fuer das Laden mit dem WorkManager bzw. Model Manager aus.
Gruss

WoHo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

highway45
Moderator
Bastler mit Diplom




Sehen Sie sich das Profil von highway45 an!   Senden Sie eine Private Message an highway45  Schreiben Sie einen Gästebucheintrag für highway45

Beiträge: 6145
Registriert: 14.12.2004

v18 + v20 + PhoenixPDM
auf Win7-64bit
PE6 auf Win8-64bit

erstellt am: 13. Jul. 2009 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tatsächlich !

Es ist wirklich so, daß beim Nachladen eines Bauteils aus dem Workmanger dieses dann als Variante geladen wird.
Obwohl der Knopf ja eigentlich nur für das Laden von der Festplatte gilt.

Naja, so weiß ich wenigstens wie das passiert ist.
Irgendwie muß ich mit dem Ellenbogen an den Hebel gestoßen sein.

Mittlerweile hab ich die Teile auch schon manuell ausgetauscht. War gar nicht so wild, weil die Variantenteile ja noch auf den richtigen Positionen waren.

Danke Meister Wo ! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz