Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  Baugruppen positionieren (mit Konfigurationen)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Baugruppen positionieren (mit Konfigurationen) (585 mal gelesen)
noxx
Mitglied
Steuerzahler


Sehen Sie sich das Profil von noxx an!   Senden Sie eine Private Message an noxx  Schreiben Sie einen Gästebucheintrag für noxx

Beiträge: 801
Registriert: 13.12.2004

OS: Win 7 Ultimate 64 bit SP1
Speicher: 30 GB RAM
Grafik: nVidia Quadro 4000
Creo Modelling v17.0

erstellt am: 16. Dez. 2008 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe ein Problem beim positionieren von Baugruppen. Meine Baugruppe hat verschiedene Konfigurationen (5x), in dem ein Bauteil verschieden positioniert ist.

Nun habe ich dieses Baugruppe in eine grössere Baugruppe geladen. Von dem Bauteil mit den Konfigurationen benötige ich 10 Exemplare, jedes Exemplar mit einer anderen Konfiguration.

Also, ich habe beim ersten Exemplar die Konfig1 aktiviert und wollte die Baugruppe nun richtig positionieren, aber Modelling zeigt mir einen Fehler an:


"BAUGRUPPE_TEST" gehört nicht dem Besitzer der aktiven Konfiguration oder ist ein
selektives Exemplar innerhalb der Baugruppe.

Erst wenn ich die Konfiguration wieder deaktiviere, lässt sich das Exemplar positionieren ohne Fehler.

Wie mache ich es also, dass ich eine benötigte Konfiguration wähle (für jedes Exemplar eine andere) und danach die Baugruppe positionieren kann?

------------------
OSD 15.5
WinXP Pro.

[Diese Nachricht wurde von noxx am 16. Dez. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tecki
Mitglied
Konstruktionsingenieur


Sehen Sie sich das Profil von Tecki an!   Senden Sie eine Private Message an Tecki  Schreiben Sie einen Gästebucheintrag für Tecki

Beiträge: 549
Registriert: 19.10.2005

CREO Elements DM V20.0 Modelmanager 20.0

erstellt am: 16. Dez. 2008 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für noxx 10 Unities + Antwort hilfreich

Moin,

sollte ich Dein Problem korrekt verstanden haben, solltest Du vielleicht die Konfigurationen aus den Baugruppen in die neue übergeordnete Baugruppe kopieren. Dann solltest Du die einzelnen Positionen wieder anzeigen lassen können.
Sollte ich hier grad Mist geschrieben haben, entschuldige ich mich schon mal... ;-)

keep rockin'... 

------------------
Tecki         

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clausb
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von clausb an!   Senden Sie eine Private Message an clausb  Schreiben Sie einen Gästebucheintrag für clausb

Beiträge: 2894
Registriert: 20.12.2000

Ich schreibe das hier in meiner Freizeit und spreche weder für meinen Arbeitgeber noch für andere Firmen. Mehr Unsinn von mir unter clausbrod.de.

erstellt am: 16. Dez. 2008 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für noxx 10 Unities + Antwort hilfreich

Nur um mal die "triviale" Ursache auszuschliessen: Arbeitest Du denn mit selektiven Instanzen in diesem Beispiel?

------------------
CoCreate Modeling FAQ: http://www.clausbrod.de/CoCreateModeling/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

noxx
Mitglied
Steuerzahler


Sehen Sie sich das Profil von noxx an!   Senden Sie eine Private Message an noxx  Schreiben Sie einen Gästebucheintrag für noxx

Beiträge: 801
Registriert: 13.12.2004

OS: Win 7 Ultimate 64 bit SP1
Speicher: 30 GB RAM
Grafik: nVidia Quadro 4000
Creo Modelling v17.0

erstellt am: 16. Dez. 2008 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von clausb:
Nur um mal die "triviale" Ursache auszuschliessen: Arbeitest Du denn mit selektiven Instanzen in diesem Beispiel?



Was verstehts du unter "selektiven Instanzen" ?

Also, nehme mal ein einfaches Beispiel (Schraube/Mutter):

Ich habe im MM eine Baugruppe mit 2 Konfigurationen

\BG_Schraube-Mutter
\BG_Schraube-Mutter\Konfig1
\BG_Schraube-Mutter\Konfig2
\BG_Schraube-Mutter\Schraube
\BG_Schraube-Mutter\Mutter

Konfig1 und Konfig2 unterscheiden sich im Abstand der Mutter zur Schraubenstirnfläche.

Nun will ich mir in eine neue Baugruppe TEST 2 Expemplare der BG_Schraube-Mutter laden

\Test
\Test\BG_Schraube-Mutter.1
\Test\BG_Schraube-Mutter.2

Im Exemplar BG_Schraube-Mutter.1 soll Konfig1 und im Exemplar BG_Schraube-Mutter.2 soll Konfig2 aktiv sein.

Beide Exemplare möchte ich, nachdem ich die Konfig´s aktiviert habe, auf ihre reale Position schieben.

Hoffe man versteht das so besser.

------------------
OSD 15.5
WinXP Pro.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tecki
Mitglied
Konstruktionsingenieur


Sehen Sie sich das Profil von Tecki an!   Senden Sie eine Private Message an Tecki  Schreiben Sie einen Gästebucheintrag für Tecki

Beiträge: 549
Registriert: 19.10.2005

CREO Elements DM V20.0 Modelmanager 20.0

erstellt am: 16. Dez. 2008 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für noxx 10 Unities + Antwort hilfreich

Ok, dann solltest Du schon mal in jedem Fall die Exemplare innerhalb der BG "selektiv eigenständig" setzen.Also in Deinem Beispiel die Mutter. (Wenn diese denn 2 unterschiedliche Positionen haben soll) Und denn kopierst Du eine der beiden Kofigurationen aus der Grundbaugruppe in die neue BG und positionierst die fehlende nach. Denn 2 Konfigurationen zu aktivieren ist ja noch nicht möglich.
Und dann solltest Du in der Lage sein, sozusagen 2 aktive Kofigs zu simulieren. *gg*

------------------
Tecki         

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz