Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  Fehlermeldung beim Laden aus WM

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung beim Laden aus WM (493 mal gelesen)
MartinG
Mitglied
Entwicklungsingenieur


Sehen Sie sich das Profil von MartinG an!   Senden Sie eine Private Message an MartinG  Schreiben Sie einen Gästebucheintrag für MartinG

Beiträge: 64
Registriert: 26.11.2003

erstellt am: 03. Sep. 2004 13:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

habe hier eine komische Fehlermeldung beim Laden von Baugruppen aus dem WorkManager. WorkManager liest die Einzelteile in das Temp- Verzeichnis, wie üblich, aber wenn dann die Baugruppe in OSD geladen werden soll, bringt dieser die Fehlermeldung "misplaced right parentheses" und "a comma appeared out of a backquote".

Kann mir jemand erklären, wie es dazu kommt? Und vielleicht auch noch, wie man Abhilfe schaffen kann?

Danke -- Grüsse und schönes Wochenende

Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus Lörincz
Mitglied
Consultant


Sehen Sie sich das Profil von Klaus Lörincz an!   Senden Sie eine Private Message an Klaus Lörincz  Schreiben Sie einen Gästebucheintrag für Klaus Lörincz

Beiträge: 533
Registriert: 06.08.2003

OSD M = aktuell
OSD D = aktuell
OS M = aktuell
auf WIN und HP-UX

erstellt am: 03. Sep. 2004 19:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MartinG 10 Unities + Antwort hilfreich

Hallo Martin,

ist eine Anpassung beim Laden aktiv ??
(also in WM oder OSD M)

Passiert bei allen Baugruppen oder nur bei einigen ???


Grüßle

------------------
Klaus Lörincz
0174 3439 428
Sindelfingen
Germany

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MartinG
Mitglied
Entwicklungsingenieur


Sehen Sie sich das Profil von MartinG an!   Senden Sie eine Private Message an MartinG  Schreiben Sie einen Gästebucheintrag für MartinG

Beiträge: 64
Registriert: 26.11.2003

erstellt am: 06. Sep. 2004 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Klaus,

trat auf bei zwei verschiedenen Baugruppen (die aber u.a. eine grosse, gemeinsam verwendete untergeordnete Baugruppe besitzen). Habe allerdings auch andere Baugruppen geladen, bei denen es nicht aufgetreten ist.

Es sind Anpassungen aktiv. Sowohl in WM als auch in OSD.

Grüsse
Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus Lörincz
Mitglied
Consultant


Sehen Sie sich das Profil von Klaus Lörincz an!   Senden Sie eine Private Message an Klaus Lörincz  Schreiben Sie einen Gästebucheintrag für Klaus Lörincz

Beiträge: 533
Registriert: 06.08.2003

OSD M = aktuell
OSD D = aktuell
OS M = aktuell
auf WIN und HP-UX

erstellt am: 06. Sep. 2004 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MartinG 10 Unities + Antwort hilfreich

Hallo Martin,

hast Du eine Ahnung was die Anpassung beim Laden machen soll ?

Grüßle


Klaus

------------------
Klaus Lörincz
0174 3439 428
Sindelfingen
Germany

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MartinG
Mitglied
Entwicklungsingenieur


Sehen Sie sich das Profil von MartinG an!   Senden Sie eine Private Message an MartinG  Schreiben Sie einen Gästebucheintrag für MartinG

Beiträge: 64
Registriert: 26.11.2003

erstellt am: 06. Sep. 2004 08:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein. Dummerweise nicht.

Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Klaus Lörincz
Mitglied
Consultant


Sehen Sie sich das Profil von Klaus Lörincz an!   Senden Sie eine Private Message an Klaus Lörincz  Schreiben Sie einen Gästebucheintrag für Klaus Lörincz

Beiträge: 533
Registriert: 06.08.2003

OSD M = aktuell
OSD D = aktuell
OS M = aktuell
auf WIN und HP-UX

erstellt am: 06. Sep. 2004 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MartinG 10 Unities + Antwort hilfreich

ruf doch mal an


Grüßle

------------------
Klaus Lörincz
0174 3439 428
Sindelfingen
Germany

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stb68
Mitglied
Dipl. Ing. (BA) Informatik


Sehen Sie sich das Profil von stb68 an!   Senden Sie eine Private Message an stb68  Schreiben Sie einen Gästebucheintrag für stb68

Beiträge: 14
Registriert: 13.01.2004

WorkManager 2.x - 16.x
ModelManager 11.x - 16.x
Modeling 6.x - 16.x
Drafting 4.x - 16.x
Oracle 7, 8, 9, 10
HP-UX 8.x - 11.x
Windows 3.1, NT, 2000, XP, Vista

erstellt am: 08. Sep. 2004 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MartinG 10 Unities + Antwort hilfreich

Hallo Martin,

ich hatte mal so ein Problem bei einem Kunden, der mit 2 unterschiedlichen OSD-Modeling-Versionen gearbeitet hat, und dann
ein Modell der 12er Version versucht hat, in den 1OSD 1.65 zu laden.
Vielleicht liegts ja daran.

Grüße
Stephan

------------------
Ing.-Buero Stephan Bachmann                           

[Diese Nachricht wurde von stb68 am 09. Sep. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz