Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  ati radeon 9600 / kreuz am mauszeiger

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ati radeon 9600 / kreuz am mauszeiger (637 mal gelesen)
stonly
Mitglied



Sehen Sie sich das Profil von stonly an!   Senden Sie eine Private Message an stonly  Schreiben Sie einen Gästebucheintrag für stonly

Beiträge: 43
Registriert: 05.09.2003

erstellt am: 26. Jul. 2004 13:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo zusammen,

bei unserem neuen notbook nc8000 von hp mit ati radeon 9600 / xp prof, läuft im
solid das kreuz das am mauszeigerpfeil hängt deutlich hinterher.
(auch wenn keine teile geladen sind.)

liegt nicht an der systemeinstellung zeigerschatten
(hab ich deaktiviert).

hat jemand einen tip ?

dank & gruss
  steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gero Adrian
Mitglied
MBA, Dipl.Ing.


Sehen Sie sich das Profil von Gero Adrian an!   Senden Sie eine Private Message an Gero Adrian  Schreiben Sie einen Gästebucheintrag für Gero Adrian

Beiträge: 506
Registriert: 13.12.2000

Ihr Berater
Klietsch Partner

erstellt am: 26. Jul. 2004 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stonly 10 Unities + Antwort hilfreich

Moin,

insgesamt dürftest Du noch mehr Probleme mit dieser Kombi haben. Lade Dir einmal ein Modell, rufe den Taskmanager auf und dann drehe einmal das Modell. Die Gesamtprozessorlast liegt garantiert bei 100% in dem Moment wo Du drehst.
Das dumme an den Radeon ist, das es recht viel Zeit braucht, bis man die richtige Treiberversion findet, die läuft. Das können teilweise ältere Treiber sein, mit denen dieses Phänomen weg ist.

Probier bitte einmal die Farbtiefe zu reduzieren, wenn das nicht hilft Treiberupdate. Ich bin mir nicht ganz sicher - Claus (Brod) inwieweit sind RADEONS supported?


Grüßle

Gero

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

clausb
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von clausb an!   Senden Sie eine Private Message an clausb  Schreiben Sie einen Gästebucheintrag für clausb

Beiträge: 2894
Registriert: 20.12.2000

Ich schreibe das hier in meiner Freizeit und spreche weder für meinen Arbeitgeber noch für andere Firmen. Mehr Unsinn von mir unter clausbrod.de.

erstellt am: 26. Jul. 2004 17:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für stonly 10 Unities + Antwort hilfreich

Offiziell gibt es von uns keinen Support fuer Radeon-Grafikkarten und -Chipsets. Ist aber kein boeser Wille von uns, sondern das liegt hauptsaechlich daran, dass ATI CAD-spezifische Probleme nur fuer die FireGL-Karten zeitnah zu beheben verspricht. Die Radeon-Treiber bekommen meist die Korrekturen auch irgendwann mit, aber Garantien dafuer gibt es keine.

Das beschriebene Problem erinnert mich an eines, das bereits in der US-Usergroup beschrieben wurde. Siehe die Diskussion unter http://cocreateusers.org/forum/showthread.php?s=3e5e36d85597bc4b0d37c7d34d9568ee &threadid=5053  . Dort wurde auch ein Workaround vorgeschlagen, naemlich die Z-Puffer-Tiefe auf 16 Bits zu begrenzen. Offenbar hat das mindestens in einem Fall geholfen. Vielleicht kannst Du das mal ausprobieren?

Claus

[Diese Nachricht wurde von clausb am 26. Jul. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stonly
Mitglied



Sehen Sie sich das Profil von stonly an!   Senden Sie eine Private Message an stonly  Schreiben Sie einen Gästebucheintrag für stonly

Beiträge: 43
Registriert: 05.09.2003

erstellt am: 27. Jul. 2004 07:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo zusammen,

die reduzierung der farbtiefe auf 16 bit hat eine deutliche verbesserung gebracht.

danke !!

grüße
  steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz