Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Elements/Direct Modeling
  am_customize

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   am_customize (705 mal gelesen)
edgar
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von edgar an!   Senden Sie eine Private Message an edgar  Schreiben Sie einen Gästebucheintrag für edgar

Beiträge: 386
Registriert: 06.06.2001

WINDOWS XP
OSM 18.00A
OSD 18.00A
HP Z400

erstellt am: 11. Okt. 2002 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute
Kann es sein das SD11.51 beim Laden des Annotation ohne am_customize arbeitet?
Habe an alle Dateien,die in Frage kommen,(display "Pfad 1") usw. angehangen, es erscheint beim Laden aber kein display.

Gruß Edgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hartmuth
Mitglied
CAD-Support


Sehen Sie sich das Profil von Hartmuth an!   Senden Sie eine Private Message an Hartmuth  Schreiben Sie einen Gästebucheintrag für Hartmuth

Beiträge: 1240
Registriert: 07.04.2001

erstellt am: 11. Okt. 2002 21:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für edgar 10 Unities + Antwort hilfreich

Hallo Edgar,

Letzte Antwort für Heute (Bei sowenig Unities wird´s sowieso nichts mit meinen Ferrari )

Es wird standartmäßig die Datei
OSD-Installationsverzeichnis\personality\sd_customize\ANNOTATION\am_customize verwendet.
Ist eine Variable "SDSITECUSTOMIZEDIR" gesetzt ist wird zusätzlich die Datei im Verzeichnis SDSITECUSTOMIZEDIR\sd_customize\ANNOTATION verwendet.

------------------
Grüße
Hartmuth

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

edgar
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von edgar an!   Senden Sie eine Private Message an edgar  Schreiben Sie einen Gästebucheintrag für edgar

Beiträge: 386
Registriert: 06.06.2001

WINDOWS XP
OSM 18.00A
OSD 18.00A
HP Z400

erstellt am: 14. Okt. 2002 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hartmuth
Bei mir, HPUX10.20, ist keine Variable "SDSITECUSTOMIZEDIR" gesetzt.
Trotzdem verwendet ANNOTATION nicht die Startdatei     
/opt/CoCreate/SolidDesigner/personality/sd_customize/ANNOTATION/am_customize. Die kann ich dann nachträglich in der Befehlszeile starten, damit ich die gewünschten Einstellungen erhalte.

Gruß Edgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Kuehl
Mitglied



Sehen Sie sich das Profil von Markus Kuehl an!   Senden Sie eine Private Message an Markus Kuehl  Schreiben Sie einen Gästebucheintrag für Markus Kuehl

Beiträge: 165
Registriert: 22.06.2001

erstellt am: 14. Okt. 2002 16:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für edgar 10 Unities + Antwort hilfreich

Hallo Edgar,
Zitat:
Original erstellt von edgar:
...
Trotzdem verwendet ANNOTATION nicht die Startdatei     
/opt/CoCreate/SolidDesigner/personality/sd_customize/ANNOTATION/am_customize. Die kann ich dann nachträglich in der Befehlszeile starten, damit ich die gewünschten Einstellungen erhalte.

Vermutlich startest Du eine deutsche OSDM Version, richtig? In diesem Falle wird die am_customize Datei aus /opt/CoCreate/SolidDesigner/personality/german/sd_customize/ANNOTATION geladen.

Wenn das auch nicht der Fall ist, dann hast Du entweder in Deinem "aktuellen" Verzeichnis oder in einem "Search-Directory" (display (search-directories)) eine am_customize Datei. Starte OSDM mal mit der -v (Verbose) Option. Dann siehst Du im Terminal Fenster genau, welche Dateien wann geladen werden.

Hoffentlich hilft's!

Viele Gruesse,
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

edgar
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von edgar an!   Senden Sie eine Private Message an edgar  Schreiben Sie einen Gästebucheintrag für edgar

Beiträge: 386
Registriert: 06.06.2001

WINDOWS XP
OSM 18.00A
OSD 18.00A
HP Z400

erstellt am: 15. Okt. 2002 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus
Das mit der Verbose Option war eine gute Idee. Damit konnte ich feststellen, daß die am_customize zwar gestartet wird, aber nicht komplett abgearbeitet wird. Ich hatte am Ende der am_customize ein Lisp-file geladen mit load. Das scheint so nicht zu funktionieren.
Komischerweise funktioniert das Lisp-file bei Eingabe in der Befehlszeile einwandfrei.
Übrigens hat CoCreate eine angepaßte am_customize mitgeliefert, die auch nicht läuft (Der Rechner bringt Lisp-Fehlermeldungen)
Vielleicht hat mal einer eine angepaßte am_customize, die er mir zur Verfügung stellen kann.

Gruß Edgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

edgar
Mitglied
Dipl. Ing. Maschinenbau


Sehen Sie sich das Profil von edgar an!   Senden Sie eine Private Message an edgar  Schreiben Sie einen Gästebucheintrag für edgar

Beiträge: 386
Registriert: 06.06.2001

WINDOWS XP
OSM 18.00A
OSD 18.00A
HP Z400

erstellt am: 15. Okt. 2002 13:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo
Der Soliddesigner 11.51 läuft beim Laden des Annotation mit am_customize nur einwandfrei hoch, wenn er von der Befehlszeile aufgerufen wird. Starte ich ihn aus dem Windowmanager, also mit dtwmrc, wird die am_customize nicht bis zu Ende ausgeführt. Das kann man mit der Option -v (Verbose) sehr schön erkennen. Gibt es eine Lösung den Soliddesigner aus dem Windowmanager zu starten ohne eben genannte Probleme?

Gruß Edgar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz