Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk GIS Produkte
  FDO in zweitem Ansichtsfenster

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   FDO in zweitem Ansichtsfenster (607 mal gelesen)
LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 30. Mrz. 2009 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe im Layout mehrere Ansichtsfenster definiert, die verschiedene Darstellungen der gleichen Daten zeigen sollen. Die Daten, die über FDO angebunden sind werden nur in einem AF angezeigt. Daten die als DWG zugeordnet und abgefragt wurden sind sichtbar.

An was könnte das liegen? Habe das AF gelöscht und eine Kopie des "sichtbaren AF" erstellt, aber auch hier werden nur die DWG-Daten angezeigt.

Gruß JörgK

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2009 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi Jörg,

kann ich so nicht nachvollziehen, ich sehe die Inhalte der FDO-Daten in beiden (allen) Ansichtsfenstern.

Tritt das ganze auch in einer neuen Zeichnung auf?
Hast Du mal '_regenall' gemacht?
Hast Du in den Stil-Einstellungen etwas 'aussergewöhnliches' (z.B FDO-Linientypen)
Hast Du maßstabsabhängige Darstellungen in der Stildefinition des FDO-Layers?
Sind (AutoCAD-)Layer ansichtsfensterbezogen gefroren?
Wenn Du dich in das 'nicht sichtbare Ansichtsfenster' stellst, ist dann beim FDO-/GIS-Layer das Hakerl für 'eingeschaltet' ein oder aus?

- alfred -

------------------
www.hollaus.at

LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 30. Mrz. 2009 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test_DWF.jpg


Test_DWG.jpg

 
auweia! Hab völlig falsche Angaben gemacht!

Es geht ums Plotten, dabei wird das zweite AF nicht dargestellt. Im Layout schon noch.
Habe PDF und DWF getestet. Siehe Anlage.(Rechts liegt das zweite AF)

keine besonderen Stile, nur ein Flächen-Thema aus Attribut
keine maßstabsabhängige Darstellung
regenall bringt nix
keine Layer in AFs gefroren

JörgK

[Diese Nachricht wurde von LaPla am 30. Mrz. 2009 editiert.]

[Diese Nachricht wurde von LaPla am 30. Mrz. 2009 editiert.]

[Diese Nachricht wurde von LaPla am 30. Mrz. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2009 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

erkenne ich das im Screenshot richtig, dass im DWF die Umrandung des FDO-Layers sichtbar ist, nur die Flächenfüllung nicht?

- alfred -

------------------
www.hollaus.at

LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 30. Mrz. 2009 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

nein, das ist meine Geltungsbereichsgrenze aus einer abgefragten DWG!

Jörg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2009 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi Jörg,

Hast Du noch alte Version (2008) installiert? Damit gleiches Problem?

Hast Du SP2.1 schon drauf? In Deiner Sig ist noch SP1 angeführt

(siehe auch PM)

- alfred -

------------------
www.hollaus.at


Ex-Mitglied

erstellt am: 30. Mrz. 2009 16:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi Jörg,

ergänzend zu PM hab ich mir das ReadMe vom Civil3D-Update2.1 angesehen, folgender Inhalt.

Plot/Publish

When you publish a drawing containing a large number of entities with object data, AutoCAD Map 3D crashes.
When you publish to DWF using a password, an AutoCAD Map 3D error report displays.
If you change the plot scale of a layout view before using Plot Preview, the preview may be blank.
When you plot a layout view using a non-rectangular viewport, your plot may be blank.
FDO data is not plotted or published when your layout view contains multiple viewports.
When you plot drawings with raster images, AutoCAD Map 3D crashes due to an out of memory condition.

Also rauf mit Update 2.1    

- alfred -

------------------
www.hollaus.at

[Diese Nachricht wurde von a.n. am 30. Mrz. 2009 editiert.]

LaPla
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von LaPla an!   Senden Sie eine Private Message an LaPla  Schreiben Sie einen Gästebucheintrag für LaPla

Beiträge: 561
Registriert: 08.10.2004

erstellt am: 30. Mrz. 2009 18:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Alfred,

herzlichen Dank! SP 2.1 für CIVIL 3D ist installiert, der Plot funktioniert.

Habe auch C2008 getestet, da geht auch alles ordnungsgemäß.

gruß JörgK

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz