Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Substructuring mit importierter Geometrie

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Substructuring mit importierter Geometrie (832 mal gelesen)
lockenlui
Mitglied


Sehen Sie sich das Profil von lockenlui an!   Senden Sie eine Private Message an lockenlui  Schreiben Sie einen Gästebucheintrag für lockenlui

Beiträge: 4
Registriert: 17.11.2015

Creo 3.0
Abaqus 6.14/13/12

erstellt am: 17. Apr. 2016 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich habe folgendes Problem bei der Erstellung einer Substructure aus einer importieren Geometrie (step-Datei):

in 6.14 erscheint die Meldung:

Error in job Job-1: SYSTEM ERROR IN SUBSTRUCTURE GENERATE PROCEDURE - NODE 13 IS NOT PART OF THE RETAINED NODE.
Job Job-1: Abaqus/Standard aborted due to errors.
Error in job Job-1: Abaqus/Standard Analysis exited with an error - Please see the  message file for possible error messages if the file exists.
Job Job-1 aborted due to errors.

oder

Error in job Job-1: The executable standard.exe aborted with system error code 1073741819. Please check the .dat, .msg, and .sta files for error messages if the files exist.  If there are no error messages and you cannot resolve the problem, please run the command "abaqus job=support information=support" to report and save your system information.  Use the same command to run Abaqus that you used when the problem occurred.  Please contact your local Abaqus support office and send them the input file, the file support.log which you just created, the executable name, and the error code.

in der msg oder dat gibt es aber keine weiteren Auskünfte.

Wenn ich dieselbe Geometrie in 6.13 importiere und die Substructure erstelle funktioniert es.
Habe die cae-file aus 6.13 in 6.14 geöffnet und dann Substructuring versucht. Aber es erscheinen die selben Fehlermeldungen
Auch habe ich die Geometrie in 6.13 importiert und als .sat wieder exportiert, um sie anschließend in 6.14 zu öffnen. Es erscheinen wieder dieselben Fehlermeldungen

Das Problem ist, dass ich die Substructure in 6.14 in ein Modell integrieren möchte und ein neuer Aufbau des selben in 6.13 sehr mühevoll wäre.
Vielleich kann mir jemand helfen, das würde mich sehr freuen

Schönen Sonntag

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3357
Registriert: 04.08.2005

Abaqus

erstellt am: 19. Apr. 2016 21:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lockenlui 10 Unities + Antwort hilfreich

Was passiert wenn du die 6.13er .inp über Kommandozeile in 6.14 abschickst?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lockenlui
Mitglied


Sehen Sie sich das Profil von lockenlui an!   Senden Sie eine Private Message an lockenlui  Schreiben Sie einen Gästebucheintrag für lockenlui

Beiträge: 4
Registriert: 17.11.2015

Creo 3.0
Abaqus 6.14/13/12

erstellt am: 20. Apr. 2016 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und danke für diene Antwort,

es erscheint die selbe Fehlermeldung.
Konnte das Problem aber eben lösen: Habe die step-Datei nach 6.14 importiert, dann als .sat exportiert und wieder nach 6.14 importiert; damit funktioniert es jetzt. Finde aber keine logische Begründung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz