Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Tie Constraint / Embedded

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Tie Constraint / Embedded (1191 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
quanrenchen
Mitglied
studuent

Sehen Sie sich das Profil von quanrenchen an!   Senden Sie eine Private Message an quanrenchen  Schreiben Sie einen Gästebucheintrag für quanrenchen

Beiträge: 5
Registriert: 16.09.2015

erstellt am: 16. Sep. 2015 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.PNG


2.PNG


3.PNG

 
hallo zusammen,

Im Rahmen eine Simulation muss eine rollend Reifen mit integrieren Sensor durchgeführt werden.
In Abb. 1 ist ein Anfangszustand dargestellt. Ein Sensor wird in ein Kleine Bauteil embedded, dann der Bauteil wiederum verbindet sich mit den äußeren Reifen bei "tie constraint"
nach einige " Step Time"  ist der Modell verzerrt. das ist in Abb. 2 zu sehen.
Aber das Programm läuft gut, keine Fehlermeldung, dann erhalte ich Abb. 3

ich bin neu mit Abaqus, habe ich keine Ahnung mit solche Fälle, Kann Jemand mir helfen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pam Crash
Moderator
Moderator


Sehen Sie sich das Profil von Pam Crash an!   Senden Sie eine Private Message an Pam Crash  Schreiben Sie einen Gästebucheintrag für Pam Crash

Beiträge: 411
Registriert: 29.04.2008

erstellt am: 16. Sep. 2015 17:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für quanrenchen 10 Unities + Antwort hilfreich

Sind alle Knoten vom Sensor angekoppelt?

------------------
Pam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

quanrenchen
Mitglied
studuent

Sehen Sie sich das Profil von quanrenchen an!   Senden Sie eine Private Message an quanrenchen  Schreiben Sie einen Gästebucheintrag für quanrenchen

Beiträge: 5
Registriert: 16.09.2015

erstellt am: 18. Sep. 2015 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


4.PNG

 
Zitat:
Original erstellt von Pam Crash:
Sind alle Knoten vom Sensor angekoppelt?


hallo Pam

Dank für deine Antwort.
ich habe nur die "Embedded Region" ausgewählt, dann die "Host Region". der Rest wird bei Computer in Default eingestellt. Das kannst du in Abb. 4 sehen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 22. Sep. 2015 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für quanrenchen 10 Unities + Antwort hilfreich

Bei Tie+große Rotation immer den Adjust-Paramter aktivieren, da diese Bedingung nur linear aufgelöst wird.
Hat man einen Spalt in der Klebung, gibt es sonst bei großen Rotationen falsche Ergebnisse.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

quanrenchen
Mitglied
studuent

Sehen Sie sich das Profil von quanrenchen an!   Senden Sie eine Private Message an quanrenchen  Schreiben Sie einen Gästebucheintrag für quanrenchen

Beiträge: 5
Registriert: 16.09.2015

erstellt am: 23. Sep. 2015 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


5.PNG

 
hallo Mustaine
danke für deine Antwort
ich bin nicht sicher, ob die Adjust-Parameter aktiviert wird.
in "tie constraint" habe ich auch zwei Flächen ausgewählt, der Rest wird in Standard eingestellt.
oder meinst du diese option "adjust slave surface inital position" in Abb. 5 ?


Zitat:
Original erstellt von Mustaine:
Bei Tie+große Rotation immer den Adjust-Paramter aktivieren, da diese Bedingung nur linear aufgelöst wird.
Hat man einen Spalt in der Klebung, gibt es sonst bei großen Rotationen falsche Ergebnisse.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz