Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Bewegung wird nicht in das innere weitergegeben

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bewegung wird nicht in das innere weitergegeben (518 mal gelesen)
roman6491
Mitglied


Sehen Sie sich das Profil von roman6491 an!   Senden Sie eine Private Message an roman6491  Schreiben Sie einen Gästebucheintrag für roman6491

Beiträge: 3
Registriert: 19.08.2014

erstellt am: 20. Aug. 2014 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Drehung.inp.zip

 
Hallo zusammen,

ich sitze nun bereits fast eine woche an einem Problem fest, was ich nicht in den Griff finde. Ich glaube es handelt sich um eine einfache Einstellungssache die ich falsch gemacht habe.
Mein Problem sieht folgendermaßen aus:
Ich habe einen Zylinder und will eine einfach Rotation bzw. an einen anderen Zylinder eine Bewegung aufbringen. Die beiden Zylinder sind zu Beginn nicht in Kontakt, bzw. wird nur mit einem Zylinderin der Simulation gerechnet.
Diese beiden Schritte hab ich erst einmal getrennt simuliert um zu gucken ob die Bewegungen so funktioniert wie ich will.
Das Problem bei beiden Verfahren ist, dass sich nur die Oberfläche so verhält wie ich es in den RB vorgebe. Zum Beispiel: Ich habe an dem Zylinder 1 eine Randbedingung an die Unterseite gesetzt die besagt: Bewege dich 0,5 in Y-Richtung. Wenn die Simulation nun läuft, bewegt sich nicht der Zylinder, sondern nur die Unterseite der Probe. Jede restliche Knoten bleibt an Ort und Stelle. Genau dasselbe Problem tritt auch bei dem Zylinder 2 mit der Rotation auf. Ich habe mittels eines Referenzpunktes und Kinematik-Coupling bereits versucht versucht Ober- und Unterseite, den Mantel und die gesamte Probe zu drehen. Wieder bewegt sich nur die, mit dem Coupling verbundene, Oberfläche. Der Rest bleibt starr.
Es wurde bei dem Zylinder mit der Bewegung lediglich die Bewegung in X und Z- Richtung unterbunden, dies soll eine Führung bei dem Realversuch simulieren. Es sind keine weiteren Randbedingungen an die Zylinder angebracht worden.

Es wirkt alles in allem so, dass die Kräfte/Bewegungen nicht an die weiteren Knoten weitergeben werden.


Rechnen will ich mit einem Dynamisch implizierten Step. Dazu habe ich bereits eine vielzahl von Mesh-Sorten ausprobiert um auszuschließen ob evtl. DOF's restriktiert werden und es so zu dem Fehler kommt. Bisher bin ich immer daran gescheitert das sich nur die Oberfläche so verhält, wie ich es versuche vorzugeben.

Ich habe mal die .cae und die .inp files hochgeladen. Die Zahl hinter Druck_xx besagt nur wie weit der Zylinder bewegt werden soll.

Mit freundlcihen Grüßen
roman

[Diese Nachricht wurde von roman6491 am 20. Aug. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pam Crash
Moderator
Moderator


Sehen Sie sich das Profil von Pam Crash an!   Senden Sie eine Private Message an Pam Crash  Schreiben Sie einen Gästebucheintrag für Pam Crash

Beiträge: 405
Registriert: 29.04.2008

erstellt am: 20. Aug. 2014 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für roman6491 10 Unities + Antwort hilfreich

Unter der *Kinematic-Karte fehlt der Freiheitsgrad 5 über den Du die Last einleiten willst

------------------
Pam

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

roman6491
Mitglied


Sehen Sie sich das Profil von roman6491 an!   Senden Sie eine Private Message an roman6491  Schreiben Sie einen Gästebucheintrag für roman6491

Beiträge: 3
Registriert: 19.08.2014

erstellt am: 20. Aug. 2014 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Drehung.png

 
Bei dem Coupling hatte ich auch bereits alle möglichen einstellungen ausprobiert, wenn ich UR2 auch restricte, passiert dasselbe, dass die Kraft nicht in das innere des Zylinders geleitet wird. Ich habe mal ein Bild mit einem View-Cut angehängt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3357
Registriert: 04.08.2005

Abaqus

erstellt am: 20. Aug. 2014 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für roman6491 10 Unities + Antwort hilfreich

a) Die default-Amplitude bei deiner Prozedur ist "Instantaneous". So wird auch die Last/Bewegung aufgebracht. Das dürfte die Hauptursache für dein Problem sein.

b) Überprüfe nochmal ob die Dichte in deinem Einheitensystem korrekt definiert ist.

[Diese Nachricht wurde von Mustaine am 20. Aug. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

roman6491
Mitglied


Sehen Sie sich das Profil von roman6491 an!   Senden Sie eine Private Message an roman6491  Schreiben Sie einen Gästebucheintrag für roman6491

Beiträge: 3
Registriert: 19.08.2014

erstellt am: 20. Aug. 2014 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank, die Dichte war das ausschlaggebene Problem. Die Bewegungen laufen jetzt so ab wie gewünscht. Bei der Drehung sehe ich aber durch einen View-Cut noch immer, dass das Innere des Zylinders sich nicht mitbewegt. Die inneren Elemente werden aber gleichzeitig auch nicht verzerrt, sodass es so aussieht als könne die Rotation an der Oberfläche ablaufen, aber der Kern bleibt erstmal statisch.
Auch werden seh viele inkremente benötigt (500 bei 0,25s von 1s).
Aber naja, ich werd erstmal so weiter probieren.

Vielen Dank
Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz