Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Temperatur-Simulation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Temperatur-Simulation (2090 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Balu123
Mitglied
Dipl. Ing. MB


Sehen Sie sich das Profil von Balu123 an!   Senden Sie eine Private Message an Balu123  Schreiben Sie einen Gästebucheintrag für Balu123

Beiträge: 28
Registriert: 02.05.2011

Abaqus CAE 6.12-1

erstellt am: 01. Feb. 2012 17:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Job-1.inp.txt

 
Hallo Forums - Community.

Ich hätte ein kleines Anliegen bzgl. einer Temperatur-Simulation.


Ich bin gerade dabei einen Abkühlprozess abzubilden.
Schritt 1: Auf 70° vorgeheizter Stempel verfährt gegen 180° warme Folie.
Schritt 2: Ein Vakuum wird angelegt

Umgebendes Medium ist Luft (25°C)

Mein Problem:

Ich habe nun zu diesem Zweck mein bereits lauffähiges mechanische Modell erweitert bzw. umgebaut auf Coupled Temperature Displacement.

Jetzt kommen beim Rechnen diverse Fehlermeldungen (too many attempts made for this increment) oder völlig abstruse Werte raus (Folie hat im 2ten Inkrement schon Raumtemperatur.

Mein Verdacht liegt in den Wärmeüberganskoeffizienten (Folie-Luft, Stempel-Luft bzw. Stempel-Folie).
Da ich jedoch keine experimentellen Werte habe und das ganze zuerst einmal nur anschaulich laufen sollte, weiß ich nicht, inwiefern die von mir gewählten Werte korrekt sind.


Alle anderen Materialparameter (Wärmekapazität, Dichte, Wärmeleitfähigkeit und die Spannungs-Dehnungs-Werte) sind vorhanden bzw. sollten korrekt sein.

Zugrundeliegendes Einheitensystem: mm-kg-N-K-s; Elementtyp: CPE4HT

Da ich im Bereich Abkühlsimulation relativ wenig Erfahrung habe, verzeihe man mir bitte etwaige Flüchtigkeitsfehler.

Mein Grundgedanke war:

- Vordefiniertes Temperaturfeld im Initial-Step für beide Bauteile (180° und 70°)
- Die Interaction Properties für den Bauteilkontakt um "thermal conductance" erweitert
- 2 zusätzliche Interactions (film condition) für Wärmeübergang Folie - Luft und Stempel - Luft (Ab Verfahr-Schritt)

Das müsste eigentlich reichen, um einen Temperaturverlauf (NT11) zu bekommen.


Ergänzung: Nach einiger Rumprobiererei scheint es nun im "Verfahr" - Schritt halbwegs zu passen, die Rechnung bricht jedoch vor dem Vakuum - Schritt ab.

Kann möglicherweise mal jmd. fix über das Input-File drüberschaun, ob da irgendwelche groben Fehler drin sind?


Schöne Grüße


Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 02. Feb. 2012 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Balu123 10 Unities + Antwort hilfreich

Nimm das Einheitensystem mm-t-N-K-s

Deins ist nicht konsistent

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Balu123
Mitglied
Dipl. Ing. MB


Sehen Sie sich das Profil von Balu123 an!   Senden Sie eine Private Message an Balu123  Schreiben Sie einen Gästebucheintrag für Balu123

Beiträge: 28
Registriert: 02.05.2011

Abaqus CAE 6.12-1

erstellt am: 26. Feb. 2012 19:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test1.inp.txt

 
Hallo.


Ich muss hier jetzt nochmal um Rat fragen.

Ich habe das Einheitensystem soweit korrigiert. Es sollten hier hoffentlich keine Fehler mehr vorliegen.

Leider startet die Sim auf 2 verschiedenen Versionen (6.10-1 und 6.11-1) einmal gar nicht und einmal bricht sie relativ früh ab.


Könnte sich möglicherweise mal jemand kurz das Input-File ansehen, ob ich hier noch irgendetwas übersehen habe?

Schöne Grüße


Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 26. Feb. 2012 23:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Balu123 10 Unities + Antwort hilfreich

1) Conductivity für die Folie mal überprüfen! Könnte eine Ordnung daneben liegen.
2) Spec.Heat  sind alle definitiv falsch. Für Stahl gilt .49E+9 (mm,s,t vorausgesetzt) z.B.
3) Die Schrittweitensteuerung taugt möglicherweise nix. Probier mal:

*Coupled Temperature-displacement, deltmx=15.
1.E-5, 1., 1e-50, 1.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Balu123
Mitglied
Dipl. Ing. MB


Sehen Sie sich das Profil von Balu123 an!   Senden Sie eine Private Message an Balu123  Schreiben Sie einen Gästebucheintrag für Balu123

Beiträge: 28
Registriert: 02.05.2011

Abaqus CAE 6.12-1

erstellt am: 27. Feb. 2012 19:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So habe jetzt das File nochmal durchgesehen.


1. Sollte größenordnungsmäßig passen
2. Hier hatte ich tatsächlich einen Fehler beim Umrechen (falsches Vorzeichen im Exponent) :-)
3. Steptime habe ich jetzt mal auf die unten angegebenen Werte gesetzt und siehe da:


Der erste Teilschritt (Verfahren) läuft jetzt durch.
Aber sobald er anfängt mit dem 2ten Schritt (Vakuum) setzt die Sim aus.

Ich habe jetzt im Message - File mehrere "Excessive Distortion" - Warnungen und gehe mal davon aus, dass es damit zusammenhängt.

Wie kann man da was drehen. Eine Veränderung der Netzgeometrie hat keinen Erfolg gebracht, genausowenig eine Änderung des Element-Typs

Schöne Grüße


Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 27. Feb. 2012 22:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Balu123 10 Unities + Antwort hilfreich

Schwer zusagen, woran es jetzt noch hängt. An Deiner Stelle würde ich mal über Membranelemente o.ä. für die Folie nachdenken. Thermoformprozesse rechnet man auch gerne explizit.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Balu123
Mitglied
Dipl. Ing. MB


Sehen Sie sich das Profil von Balu123 an!   Senden Sie eine Private Message an Balu123  Schreiben Sie einen Gästebucheintrag für Balu123

Beiträge: 28
Registriert: 02.05.2011

Abaqus CAE 6.12-1

erstellt am: 28. Feb. 2012 19:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo.

Da hätte ich noch eine Verständnisfrage zu.

Wie läuft das genau mit den Membranelementen.

Ich gebe denen ja eine Element-Dicke an.
Muss ich meine Folie dann noch in 3D modellieren und alle Seiten mit Membranelementen vernetzen oder reicht dann in dem Fall eine 2D - Fläche mit der Angabe der Element-Ausgangsdicke. Denn primär interessiert mich ja eh der Wanddickenverlauf.


Ich habe mal aus Langeweile eine andere Geometrie damit getestet und hier drückt die Unterseite bei Verformung durch die Oberseite, da die Folie ja als 3D-Shell - Körper eigentlich hohl ist.

Ich hoffe ich habe mich verständlich ausgedrückt. Ansonsten kann ich ja mal ein Bild posten, wie ich das meine 

Schöne Grüße


Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 29. Feb. 2012 08:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Balu123 10 Unities + Antwort hilfreich

Ich würde das Problem komplett in 3D aufbauen und explizit rechnen. Stempel und Folie in Schalen. Sollte sehr schnell laufen. Im Falle des Kontakts sollte man evtl. Haftung annehmen damit die Folie nicht mehr verrutscht.

Bleibts Du bei 2D wäre die Folie mittels Linienelementen mit Dickeninformation zu diskretisieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz