Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Randbedingungen/mesh

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Randbedingungen/mesh (1016 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
CKlepickij
Mitglied


Sehen Sie sich das Profil von CKlepickij an!   Senden Sie eine Private Message an CKlepickij  Schreiben Sie einen Gästebucheintrag für CKlepickij

Beiträge: 4
Registriert: 27.06.2011

erstellt am: 27. Jun. 2011 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Zwischenablage01.jpg

 
Hallo Forum!

Ich habe mein Bauteil definiert und die Sektion gemesht. Mesh ist auch verifiziert.
Aber wenn ich nun über die GUI Randbedingungen für die Simulation angebe, werden diese zwar angezeigt, doch beim Datencheck vor der Berechnung kommt folgende Fehlermeldung (siehe anhang): boundary conditions are not associated with mesh.
Was mache ich falsch?

Danke schonmal im Voraus

Cornelia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 27. Jun. 2011 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CKlepickij 10 Unities + Antwort hilfreich

falsche Reihenfolge....
Zuerst die BCs definieren, dann meshen.

Oder du bringst die BCs Nodal auf. Aber in der Regel ist es umgekehrt einfacher.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CKlepickij
Mitglied


Sehen Sie sich das Profil von CKlepickij an!   Senden Sie eine Private Message an CKlepickij  Schreiben Sie einen Gästebucheintrag für CKlepickij

Beiträge: 4
Registriert: 27.06.2011

erstellt am: 27. Jun. 2011 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke vielmals - das kommt davon, wenn man von Ansys auf Abaqus umstellt 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CKlepickij
Mitglied


Sehen Sie sich das Profil von CKlepickij an!   Senden Sie eine Private Message an CKlepickij  Schreiben Sie einen Gästebucheintrag für CKlepickij

Beiträge: 4
Registriert: 27.06.2011

erstellt am: 27. Jun. 2011 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

das klang so einfach - ich hab's gleich ausprobiert, klappt aber immer noch nicht 

geht nodal auch über CAE oder nur scripting?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 27. Jun. 2011 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CKlepickij 10 Unities + Antwort hilfreich

Hm - fang vielleicht nochmal von vorne an (dein Modell sieht ja nicht so komplex aus) und halte diesemal die Reihenfolge ein. (Part, Property, Assembly,...)
Die Fehler kann auch durch Independet/Dependet Mesh kommen. Achte darauf, dass du im Assembly dein Bauteil nicht 2x importierst. Dann kann es auch zu solchen Fehlern kommen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CKlepickij
Mitglied


Sehen Sie sich das Profil von CKlepickij an!   Senden Sie eine Private Message an CKlepickij  Schreiben Sie einen Gästebucheintrag für CKlepickij

Beiträge: 4
Registriert: 27.06.2011

erstellt am: 28. Jun. 2011 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

woran es jetzt genau lag, ob am Neubeginn oder daran, dass ich das Bottom-up mesh durch ein automatisches ersetzt oder das Teil dependent gemacht habe - jedenfalls geht's jetzt

Danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz