Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Seltsame Fehlermeldung - Please contact your local office

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Seltsame Fehlermeldung - Please contact your local office (992 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 14. Jun. 2011 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.jpg


NeuesTextdokument.txt

 
Ich habe so meine Probleme mit einem Bauteil. (siehe Anhang) Der Fügevorgang ist von mir zu simulieren. Der untere Teil ist fest eingespannt.
Die Verschiebung des oberen Teils wird mit 2 Static Steps (1. Kraft-Aufbringen bis zum ersten Kontakt (Kappe ist in x- und y- Richtung gesperrt) und 2. nur Verschiebung in z-Richtung  und einem Dynamic Implicit Step (nur Verschiebung in z-Richtung) aufgebracht.

Die Simulation läuft bis 94.6% sehr flott durch. Dann kommen diverse Fehlermeldungen und Warnings:
*XX Negative Eigenvalues (ich finde keinen Fehler in den RB - Versuchsweise habe ich im 3. Step die x- und y-Richtung gesperrt - kein Erfolg)
*Excessive Distortion (trifft vor allem auf einige wenige Elemente unter der Oberfläche zu)
*PROBLEMS HAVE OCCURRED IN Abaqus. PLEASE CONTACT YOUR LOCAL OFFICE. (ich rechne am Institut auf einem normalen Desktop Computer, ist dieser Error auf non-ECC-Speicher zurückzuführen? So recht kann ich mir das aber nicht vorstellen, vor allem wäre ich dann der einzige, der von Stabilitätsprobleme betroffen wäre)

Verwendet wird ein Softend-Contact - Exponential Pressure Overclosure Zusammenhang. Es kommt auch zu geringfügigem Eindringen der Fügepartner ineinander. (Slave ist im Kontaktbereich sehr viel feiner vernetzt)

Contact-Stabilization wird sowohl im Static als auch im Dynamic Teil verwendet.
Surface-to-Surface ist gewählt.
Ich nutze die Bauteil-Symmetrie soweit möglich aus.
Reibung existiert. (vorerst µg=0.2)
Abaqus 6.10

Hat jemand eine Idee, damit noch die letzten paar Prozentpunkte geschafft werden??
Fehlersuchen geht im Input-File einfacher, daher habe ich es auch hochgeladen.

[Diese Nachricht wurde von Sherman123 am 14. Jun. 2011 editiert.]

[Diese Nachricht wurde von Sherman123 am 14. Jun. 2011 editiert.]

[Diese Nachricht wurde von Sherman123 am 14. Jun. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 14. Jun. 2011 17:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sherman123 10 Unities + Antwort hilfreich

1) Negative Eigenwerte können schon mal auftreten beim iterieren. Erstmal unkritisch.

2) Excessive Distortion --> Probiermal den Line Search. Sinngemäß
*Controls,param=line search
5,

3) Ggf Kontakt-Dämpfung nicht ausklingen lassen. Also
*CONTACT CONTROLS,STABIL
,1.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 14. Jun. 2011 20:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für deine Antwort. Ich werde die Tipps gleich mal umsetzen.


Ich denke schon, dass die Eigenwert Problematik kritisch ist. Hier die letzten paar Incremente des Dynamic Steps.
3 26 1 2 6 8 0.946247 0.00454672 4.00452e-05
3 27 1 2 5 7 0.946287 0.00458677 4.00452e-05
3 28 1 3 6 9 0.946327 0.00462681 4.00452e-05
3 29 1U 4 1 5 0.946327 0.00462681 4.00452e-05    --> (XX Negativ Eigenvalues bis zum Abbruch nach 8 Cutbacks - zum Teil auch Distortion)
3 29 2U 1 9 10 0.946327 0.00462681 1.00113e-05
3 29 3U 4 0 4 0.946327 0.00462681 5.00565e-06
3 29 4U 2 1 3 0.946327 0.00462681 1.25141e-06
3 29 5U 0 1 1 0.946327 0.00462681 3.12853e-07
3 29 6U 0 1 1 0.946327 0.00462681 7.82132e-08
3 29 7U 4 0 4 0.946327 0.00462681 1.95533e-08
3 29 8U 4 0 4 0.946327 0.00462681 1e-08


EDIT: Nls Werte habe ich mal von 1 (standard) auf 5 angehoben.

[Diese Nachricht wurde von Sherman123 am 14. Jun. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 15. Jun. 2011 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nls auf 5 setzen, hat leider auch nichts gebracht.

Hier die letzten paar Incremente:
3 15 1 4 2 6 0.946038 0.0043376 7.11914e-05
3 16 1 6 4 10 0.946144 0.00444438 0.000106787
3 17 1U 0 1 1 0.946144 0.00444438 0.000160181
3 17 2 4 4 8 0.946184 0.00448443 4.00452e-05
3 18 1U 6 0 6 0.946184 0.00448443 6.00677e-05
3 18 2U 6 1 7 0.946184 0.00448443 1.50169e-05
3 18 3U 9 0 9 0.946184 0.00448443 3.75423e-06
3 18 4U 7 0 7 0.946184 0.00448443 9.38559e-07
3 18 5U 4 0 4 0.946184 0.00448443 2.3464e-07


Ich weiß, dass ich die Simulation schon mal auf 94.71%  gebracht habe. Aber leider (das passiert sehr leicht, wenn man über Team Viewer arbeitet), habe ich diese *.CAE nicht gesichert, sondern mit einer anderen Einstellung überschrieben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Goldstein
Mitglied



Sehen Sie sich das Profil von Goldstein an!   Senden Sie eine Private Message an Goldstein  Schreiben Sie einen Gästebucheintrag für Goldstein

Beiträge: 970
Registriert: 21.01.2005

erstellt am: 15. Jun. 2011 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sherman123 10 Unities + Antwort hilfreich

Diagnose ist schwierig. Kannst du das komplette input deck uploaden ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 16. Jun. 2011 08:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für deine Antworten.
Das ist ein Projekt eines Industriepartners - das kann ich leider nicht so ohne weiteres hochladen.

Mit noch feinerem Vermeshen im Kontaktbereich und einer leicht veränderten Pressure-Overclosure-Funktion (p0 auf 230 und c0 auf 0.003) bricht die Simulation erst bei 94.9% ab. (ein paar Zehntel noch und das Einschnappen ist abgeschlossen)

Kurz vor dem Abbruch: Penetration Error too large compared to displacement. (bei 1E-8)

Ich habe das Gefühl, dass meine Pressure-Overclosure-Randbedingungen nicht ganz optimal gewählt sind. Ein verringern des Abstandes oder eine Erhöhen des Druckes verringert die Durchdringung nicht wirklich. (bzw. bricht die Simulation schon an einem früheren Punkt ab, wenn ich auf po=240 erhöhe)

Als nächtes probier ich noch Master und Slave zu vertauschen. (inklsuive Vermeshungsgrad usw)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz