Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Grundsätzliche Anfängerfrage zu Kontaktmodellierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Grundsätzliche Anfängerfrage zu Kontaktmodellierung (2629 mal gelesen)
christoph88
Mitglied
Student

Sehen Sie sich das Profil von christoph88 an!   Senden Sie eine Private Message an christoph88  Schreiben Sie einen Gästebucheintrag für christoph88

Beiträge: 8
Registriert: 21.10.2010

Solid Edge ST2
Abaqus CAE 6.11

erstellt am: 05. Mai. 2011 18:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Blech_V1_gekuerzt.txt

 
Guten Tag zusammen,

Ich bin FEM-Neuling und hatte in der FH in einem kurzen Seminar nur das grundsätzliche mit Abaqus CAE gelernt. Jetzt möchte ich aber eine Komponente aus einem Bauteil berechnen, bei dem Kontakt auftritt.

Ich habe mich etwas eingelesen und mich dann getreu dem Motto "learning by doing"auf die Aufgabe gestürzt. Dabei habe ich festgestellt, dass sich die Teile Überschneiden ohne das der Kontakt erkannt wird(siehe Bild).

Ich vermute ein ganz grundsätzliches Problem bei der Kontaktformulierung, da ich dies noch nie gemacht habe. Ich habe nicht die eigentliche Geometrie, die ich berechnen möchte getestet, sondern ein vereinfachtes Modell.
Es geht um eine Zellwand, die durch einen Druck so verformt wird, dass sich in den Biegeradien die Zellwand an die begrenzenden Wände anlegt.
Ich habe die *.inp-Datei angehängt, aber für die bessere Lesbarkeit die ganzen Koordianten von den Knoten und Elementen gekürzt.

Grundsätzlich habe ich deformable bodies (siehe Bild) und erstmal im Assembly-Modul zu einem Part zusammengefügt. Das ganze ist 3D, aber als 2D-modelliert (Plane-stress).
Ganz großzügig habe ich 10 Elemente über die Bauteildicke mit quadratischen Elementen und nicht reduzierter Integration gewählt (ist vielleicht etwas übertrieben für den Anfang).

Alles weitere und entscheidende ist ja in der *inp.-Datei zu sehen. Es wäre sehr hilfreich für mich, wenn mir jemand meinen Fehler aufzeigen und erklären kann, da ich alleine so nicht weiter komme.

Fragen und weitere Informationen gebe ich bei Bedarf gerne.

beste Grüße

[Diese Nachricht wurde von christoph88 am 05. Mai. 2011 editiert.]

[Diese Nachricht wurde von christoph88 am 05. Mai. 2011 editiert.]

[Diese Nachricht wurde von christoph88 am 05. Mai. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

christoph88
Mitglied
Student

Sehen Sie sich das Profil von christoph88 an!   Senden Sie eine Private Message an christoph88  Schreiben Sie einen Gästebucheintrag für christoph88

Beiträge: 8
Registriert: 21.10.2010

Solid Edge ST2
Abaqus CAE 6.11

erstellt am: 05. Mai. 2011 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

vw-student
Mitglied
Berechnungsingenieur


Sehen Sie sich das Profil von vw-student an!   Senden Sie eine Private Message an vw-student  Schreiben Sie einen Gästebucheintrag für vw-student

Beiträge: 523
Registriert: 07.06.2005

IDEAS 12m4
ABAQUS/CAE 6.10-1
ADAMS MD R3
Matlab R2007a
Mathcad 14

erstellt am: 06. Mai. 2011 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christoph88 10 Unities + Antwort hilfreich

Guten Morgen Christoph.

Ich habe die Vermutung, dass die "Durchdringung" eine grafische Sache ist. Wenn ich es richtig sehe, steht dein Deformation Scale Factor auf 91 oder so. Setz den mal runter (geht unter Common Plot Options) und schon sollte das besser ausschauen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

christoph88
Mitglied
Student

Sehen Sie sich das Profil von christoph88 an!   Senden Sie eine Private Message an christoph88  Schreiben Sie einen Gästebucheintrag für christoph88

Beiträge: 8
Registriert: 21.10.2010

Solid Edge ST2
Abaqus CAE 6.11

erstellt am: 06. Mai. 2011 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die schnelle Antwort,

Ich wollte schon immer wissen wo sich diese Funktion verbirgt und an diese "Lösung" dachte ich auch schon, aber ist es nicht grundsätzlich so, dass man bei höherem Deformation Scale Factor besser sehen kann, ob die Kontaktbedingung funktioniert?

Wie kann man prüfen ob es am Kontakt liegt oder am Scale Factor?
Vielleicht muss ich die Belastung so stark erhöhen, dass bei niedrigem Scale Factor immernoch eine "große" Kontaktfläche auftreten würde.

Da hier die Kontaktfläche relativ klein ist wird es wohl schwieriger, aber müssten bei Kontakt nicht höhere Spannungen in der Kontaktfläche entstehen?

schöne Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 08. Mai. 2011 14:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christoph88 10 Unities + Antwort hilfreich

Auf den ersten Blick und ohne zu Hilfenahme der Documentation (ich bin auch Anfänger):
Schließt sich Friction-Rough und Small Sliding nicht aus? Oder ist das gewollt? (beim ersten Kontakt kommt es zu einem "Verkleben" der Oberflächen)
Realitätsnaher wäre ein verzögerter Kontakt, oder? (Anlegen der Folie und schließlich Reibung)

Ansonsten glaube ich aber auch, dass es sich einfach um ein Darstellungsproblem handelt.

[Diese Nachricht wurde von Sherman123 am 08. Mai. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

christoph88
Mitglied
Student

Sehen Sie sich das Profil von christoph88 an!   Senden Sie eine Private Message an christoph88  Schreiben Sie einen Gästebucheintrag für christoph88

Beiträge: 8
Registriert: 21.10.2010

Solid Edge ST2
Abaqus CAE 6.11

erstellt am: 08. Mai. 2011 20:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also ich konnte zwischen diversen Einstellungen die die Reibung betreffen keine Unterscheide feststellen. Ob bei tangential behaviour frictionless oder rough, oder ob bei normal behaviour hard contact oder default eingestellt war, hat keinen Unterschiede gemacht. Daher vermute ich immer noch einen Grundlegenden Fehler an anderer Stelle und das es am Scale factor liegen soll/könnte glaube ich eigentlich nicht. Kann da jemand verbindliche Aussagen zu machen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sherman123
Mitglied
Kunststofftechniker


Sehen Sie sich das Profil von Sherman123 an!   Senden Sie eine Private Message an Sherman123  Schreiben Sie einen Gästebucheintrag für Sherman123

Beiträge: 181
Registriert: 22.02.2011

erstellt am: 08. Mai. 2011 21:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christoph88 10 Unities + Antwort hilfreich

Okay, dann kann etwas nicht stimmen.

Vor einiger Zeit sind auch bei mir zwei Körper im Lauf der Simulation quasi zu einem "verschmolzen". Nachdem ich nochmals die Maser uns Slave Surfase zuteilte, funktionierte die Simulation problemlos. Ganz erklären kann ich es mir nicht, da ich unmöglich jede einzelne nennenswerte Fläche vergaß. (somit tippe ich auf irgendeine Art von sehr schwer reproduzierbaren Bug (1x in ca. 3 Monate Simuliertätigkeit))

Also probiers noch mal mit einem Contact Pair und sieh dann weiter.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz