Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Abaqzus Explicid Error, ratio of deformation speed to wave speed exceeds 1.0000

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Abaqzus Explicid Error, ratio of deformation speed to wave speed exceeds 1.0000 (5736 mal gelesen)
SupaDupa
Mitglied
Rechenknecht


Sehen Sie sich das Profil von SupaDupa an!   Senden Sie eine Private Message an SupaDupa  Schreiben Sie einen Gästebucheintrag für SupaDupa

Beiträge: 170
Registriert: 10.07.2007

Abaqus 6.8.1

erstellt am: 04. Mai. 2009 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Step12_noch_ist_alles_OK.jpg


Step13_Warning_ratioofdeformationspeedtowavespeed.jpg

 
Hallo,

ich habe ein großes Problem mit meiner Crash-Simulation und weiß nichr mehr weiter.

Wie schon im Betreff zu lesen kommt es bei mir zu einem Abbruch der Simulation aus dem Grund weil "ratio of deformation speed to wave speed exceeds 1.0000 in at least one element". Die Simulation läut eine ganze Weile ohne Probleme bis es im Step 12 zu Warnings kommt und schließlich zum besagten Error. Das Element 254721 für das die "deformation speed to wave speed"-Warnung kommt ist in den Abbildungen mit roter Kontur dargestellt. Hier mal der Auszug aus dem Status-File:

***WARNING: Some nodes involved in general contact have penetrated their
            tracked faces by more than 50.000 percent of the typical element
            dimension in the general contact domain, 6.2560. Please check the
            node set "InfoNodeDeepPenetFirst" in Abaqus/Viewer for more
            information. Please make sure that these nodes and their
            contacting faces have sufficient mass to allow the code to
            calculate realistic contact penalties for enforcing the contact
            constraint.


***WARNING:  Step  1, Increment 36669:    2 material point(s) failed to
            converge in the material constitutive routines.


***WARNING: In element 254721 the ratio of deformation speed to wave speed is
            0.35636 at increment 36681. See the message file for further
            information.

    36736  2.089E-02 2.089E-02  06:46:55 3.333E-07      254141  3.038E+08  3.151E+08   9.481E-01
    36847  2.091E-02 2.091E-02  06:48:55 3.180E-07      257777  1.303E+09  6.208E+08   2.609E+00
    36926  2.094E-02 2.094E-02  06:50:56 3.568E-07      250040  1.923E+09  1.508E+09   2.613E+00

***ERROR: The ratio of deformation speed to wave speed exceeds 1.0000 in at
          least one element. This usually indicates an error with the model
          definition. Additional diagnostic information may be found in the
          message file.


Die davon betroffene Region meines Modells ist auf den beiden Bildern dargestellt.
Kann mir vielleicht jemand sagen wie ich diese Warnings und speziell den Error verhindern kann? Die Materialdaten habe ich bereits gecheckt. Meine Einstellungen für den Excplicid Step sehen so aus:

*STEP, NAME=Step_Explicid
*DYNAMIC, EXPLICIT, ELEMENT BY ELEMENT, IMPROVED DT METHOD=YES
,             0.05
**
** CONTACT DEFINITIONS
**
*CONTACT
*CONTACT INCLUSIONS, ALL EXTERIOR
*CONTACT PROPERTY ASSIGNMENT
, , A1;Fric_Surf_INTERACTION
*VARIABLE MASS SCALING, TYPE=BELOW MIN, DT=6.E-7, FREQUENCY=10
**
*OUTPUT, FIELD, NUMBER INTERVAL=30

Oder gibt es noch einen Befehl oder eine Einstellung die ich im Input-File machen kann, damit der Error nicht auftritt? Ich bin für jeden Tip dankbar da ich selbst nicht mehr weiter weiß.

Gruß
SupaDupa

[Diese Nachricht wurde von SupaDupa am 04. Mai. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stoepselkid
Mitglied
Student


Sehen Sie sich das Profil von stoepselkid an!   Senden Sie eine Private Message an stoepselkid  Schreiben Sie einen Gästebucheintrag für stoepselkid

Beiträge: 29
Registriert: 03.04.2009

erstellt am: 08. Mai. 2009 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SupaDupa 10 Unities + Antwort hilfreich

Hallo SupaDupa,
ich hatte ähnliche Probleme und habe sie in den Griff bekommen, indem ich mit der Massenskalierung "gespielt" habe (in deiner *.inp "*VARIABLE MASS SCALING, TYPE=BELOW MIN, DT=6.E-7, FREQUENCY=10"). Natürlich kann das physikalisch gesehen dazu führen, dass du schwarze Löcher umformst, allerdings kannst du so ohne weiteres prüfen, ob es an den Materialeigenschaften liegt. Auch eine Überpüfung der Fließkurve ist sinnvoll; Abaqus benötigt den etwas sinnfreien Wert Rate=0, Plastic Strain=0 mit Yield Stress ungleich 0. Warum genau der Solver diesen Wert benötigt, weiß ich nicht, ohne ihn kommt es allerdings icht zu sinnvollen Konvergenzen!

Ich hoffe für dich, dass du weiterkommst
alsdann
Stephan

------------------
Wissen ist Macht, nichts wissen macht auch nichts.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SupaDupa
Mitglied
Rechenknecht


Sehen Sie sich das Profil von SupaDupa an!   Senden Sie eine Private Message an SupaDupa  Schreiben Sie einen Gästebucheintrag für SupaDupa

Beiträge: 170
Registriert: 10.07.2007

Abaqus 6.8.1

erstellt am: 11. Mai. 2009 21:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antwort,

das mit der Dehnrate hab ich gleich mal eingestellt aber hat leider nicht funktioniert. Ich werde jetzt mal am Massscaling rumspielen. Ich hab mich bisher davor gescheut das minimale Inkrement zu verkleinern, weil die Simulation so schon fast 24h dauert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz