Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  CVJoint Connectoren mit Abaqus

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   CVJoint Connectoren mit Abaqus (332 mal gelesen)
Bene81
Mitglied


Sehen Sie sich das Profil von Bene81 an!   Senden Sie eine Private Message an Bene81  Schreiben Sie einen Gästebucheintrag für Bene81

Beiträge: 5
Registriert: 24.02.2009

erstellt am: 24. Feb. 2009 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo da draussen!

habe ein problem mit cvjoint connectoren in abaqus. sie drehen einfach nicht mit, und die rechnung bricht mir dann immer wegen zu kleinen iterationsschritten ab.
habe schon x-mal die orientierungen und boundarys kontrolliert, ich weiß nicht mehr weiter!!

Gruß, Bene

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Seidler
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von M.Seidler an!   Senden Sie eine Private Message an M.Seidler  Schreiben Sie einen Gästebucheintrag für M.Seidler

Beiträge: 600
Registriert: 08.01.2007

ABAQUS CAE 6.7-1
Ansys 12.1
Hyper Works 11

erstellt am: 24. Feb. 2009 20:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bene81 10 Unities + Antwort hilfreich

Ich habe zwar noch nie mit Joints gearbeitet.
Aber bei drehung fällt mir sofort ein: NLGEOM,ON

------------------
***********************
Gruß

Der Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bene81
Mitglied


Sehen Sie sich das Profil von Bene81 an!   Senden Sie eine Private Message an Bene81  Schreiben Sie einen Gästebucheintrag für Bene81

Beiträge: 5
Registriert: 24.02.2009

erstellt am: 25. Feb. 2009 08:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus!

NLGEOM=YES hab ich schon drin, funktioniert aber trotzdem nicht, aber Danke!

Gruß, Bene

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3357
Registriert: 04.08.2005

Abaqus

erstellt am: 25. Feb. 2009 11:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bene81 10 Unities + Antwort hilfreich

Manche Connectoren sind nicht einfach in der Handhabung. Wo das Problem ist kann ich so nicht sagen. Stelle ggf. die CAE oder inp-Datei 'rein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bene81
Mitglied


Sehen Sie sich das Profil von Bene81 an!   Senden Sie eine Private Message an Bene81  Schreiben Sie einen Gästebucheintrag für Bene81

Beiträge: 5
Registriert: 24.02.2009

erstellt am: 25. Feb. 2009 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mustaine!

Leider kann ich die inp Datei nicht einstellen, ich arbeite an meiner Diplomarbeit und die steht leider unter Geheimhaltung. Ich soll ein Hinterachs differenzial mit Mitteln aus Abaqus erstellen, und habe das Ganze auch schon im kleinen geschafft, nur jetzt bei der umsetzung in den kompletten Antriebsstrang machen die Connectoren Probleme, obwohl ich sie wie im Kleinen Modell orientiert habe usw.
Ich versuch mal die inp Datei zu Verkleinern.

Gruß, Bene

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz