Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  error meldung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   error meldung (1045 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Nina013
Mitglied
Kunststofftechnikerin - Konstruktion/Simulation


Sehen Sie sich das Profil von Nina013 an!   Senden Sie eine Private Message an Nina013  Schreiben Sie einen Gästebucheintrag für Nina013

Beiträge: 55
Registriert: 15.01.2008

NX 4.0.0.25, Autodesk Moldflow Insight 2010 R2, Cadmould 3D-F 4.50a, Sigmasoft

erstellt am: 19. Jan. 2009 13:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


help2.jpg


help.jpg

 
bitte helft mir. ich möchte gerne das im Anhang ersichtliche beispiel rechnen, wobei ich einen Prüfkörper, in diesem Fall eine deformierbare Unterlage habe u eine Halbkugel=rigid! Ich komme einfach nicht drauf was ich noch einstellen muss o falsch gemacht habe. Die Error Meldung bef. sich ebenfalls im Anhang.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadruso
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von cadruso an!   Senden Sie eine Private Message an cadruso  Schreiben Sie einen Gästebucheintrag für cadruso

Beiträge: 195
Registriert: 21.01.2004

Abaqus 2018

erstellt am: 19. Jan. 2009 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Hallo Nina,

ich würde die Fehlermeldung
500 elements have missing property definitions
so deuten, dass nicht alle Parts oder Partitionen in Section Assignments definiert sind.

Grüße,
cadruso

------------------
Heute ich Morgen Du

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 19. Jan. 2009 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Vereinfacht gesagt: Du hast deinem Bauteil kein Material zugewiesen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

homer28
Mitglied
Wissenschaftlicher Mitarbeiter


Sehen Sie sich das Profil von homer28 an!   Senden Sie eine Private Message an homer28  Schreiben Sie einen Gästebucheintrag für homer28

Beiträge: 53
Registriert: 11.12.2008

Software:
Abaqus 6.10 Standard/Explicit

erstellt am: 19. Jan. 2009 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Material hat sie meiner Meinung nach schon zugewiesen, immerhin ist Materials (1) erkennbar und ebenfalls Sections (1). Da es nur ein "deformable" Bauteil gibt und dieses auch keine Partitionen o.ä. aufzuweisen scheint, sieht es so aus, als wenn die Zuweisung des Materials richtig ist.

Die Frage ist auch, ob evtl. Materialkennwerte fehlen, bzw. du Elemente genommen hast, die noch spezifische Einstellungen benötigen.
Kannst ja mal mitteilen, welchen Elementtyp und welche Materialkennwerte du eingestellt hast.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 19. Jan. 2009 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Nur weil ein Material und eine Section vorhanden ist, heißt das nicht, dass sie diese Section auch dem Bauteil zugewiesen hat (Section Assignment, wie schon erwähnt).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nina013
Mitglied
Kunststofftechnikerin - Konstruktion/Simulation


Sehen Sie sich das Profil von Nina013 an!   Senden Sie eine Private Message an Nina013  Schreiben Sie einen Gästebucheintrag für Nina013

Beiträge: 55
Registriert: 15.01.2008

erstellt am: 19. Jan. 2009 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die rasche Antwort. habe axisymetric - deformable solid für die Unterlage und die Kugel ist axisymetric analytical ridgid wire! Material (Stahl) u Section wurde für die Unterlage zugewiesen, die Kugel erhielt lediglich eine Masse und kein Material. Aber nachdem diese starr und undeformierbar bleibt und das durch den Referenzpunkt mit rigid eingestellt wurde braucht sie auch kein Material o?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 19. Jan. 2009 16:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Der analytische Starrkörper braucht kein Material.
Hast du die Section dem deformierbaren Körper zugewiesen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nina013
Mitglied
Kunststofftechnikerin - Konstruktion/Simulation


Sehen Sie sich das Profil von Nina013 an!   Senden Sie eine Private Message an Nina013  Schreiben Sie einen Gästebucheintrag für Nina013

Beiträge: 55
Registriert: 15.01.2008

erstellt am: 20. Jan. 2009 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja habe ich ganz sicher. ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 20. Jan. 2009 10:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich

Dann weiß ich nicht was das Problem ist. Lade ggf. die cae-Datei hoch.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Seidler
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von M.Seidler an!   Senden Sie eine Private Message an M.Seidler  Schreiben Sie einen Gästebucheintrag für M.Seidler

Beiträge: 600
Registriert: 08.01.2007

ABAQUS CAE 6.7-1
Ansys 12.1
Hyper Works 11

erstellt am: 20. Jan. 2009 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nina013 10 Unities + Antwort hilfreich


Antwort1.JPG

 
Guckst Du Bild

------------------
***********************
Gruß

Der Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz