Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Spannungen auswerten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Spannungen auswerten (678 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
vw-student
Mitglied
Berechnungsingenieur


Sehen Sie sich das Profil von vw-student an!   Senden Sie eine Private Message an vw-student  Schreiben Sie einen Gästebucheintrag für vw-student

Beiträge: 534
Registriert: 07.06.2005

IDEAS 12m4
ABAQUS/CAE 6.10-1
ADAMS MD R3
Matlab R2007a
Mathcad 14

erstellt am: 14. Nov. 2008 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe ein kleines Problem beim Postprocessing, welches ich nicht verstehe bzw deuten kann.
Ich habe eine Platte mit folgenden Parametern:
a=1m
b=1,5m
t=0,02m
E=2,1e11N/m^2
nü=0,3
p=50kPa  konstante Flächenlast über die gesamte Struktur

Die Platte ist wie folgt gelagert:
an den Kanten der Länge a ist die Struktur gelenkig gelagert.
Als erstes habe ich eine Konvergenzbetrachtung durchgeführt.Hierfür habe ich das Netz sukzessiv verfeinert und die für mich relevanten Größen(u3,S11,S22) ausgewertet.
Nun tritt folgender Effekt auf:
Die Spannungen S11 sowie S22 werte ich an einem bestimmten Punkt aus.Ist das Netz sehr grob, sind die Spannungen sehr groß (ca. 5e6N/m^2),verfeinere ich das Netz immer weiter, so ergeben sich plötzlich negative Werte...
Ich hatte gedacht,dass es evtl mit der Extrapolation der Werte zu tun haben könnte,daher habe ich die Spannungen dann in den Integrationspunkten ausgewertet.Kurioser weise sind diese IMMER positiv.Aber warum gibt mir ABAQUS dann für das feine Netz im Knoten einen negativen wert aus?
Vielleicht hab ich ja grad nen Brett vor dem Kopf...Wär schön,wenn jemand Rat wüßte.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 14. Nov. 2008 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für vw-student 10 Unities + Antwort hilfreich

Schau dir mal alle Integrationspunkte in allen Elementen an die an dem fraglichen Knoten hängen. Kann nicht vielleicht doch durch die Extrapolation der Wert am Knoten negativ werden.

Ist es in allen Schichten (Section Points) über die Dicke so? Welche Schicht hast du ausgewertet?

Was für einen Elementtyp hast du benutzt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz