Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  MKS - keine Kraft - aber hohe Spannungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   MKS - keine Kraft - aber hohe Spannungen (442 mal gelesen)
easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 24. Jun. 2008 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Kin.png

 
Hallo in die Runde...

ich habe foldendes Problem:
Mein Modell ist ähnlich der Skizze.
Obwohl keine Kraft aufgebracht wird, habe ich sehr hohe Spannungen in der Struktur, die gegen Ende des Steps wieder verschwinden.
Als Last ist eine Connectorverschiebung angebracht. Bei den couplings ist distributed Load eingetragen und die Rotation in Zylinderachse freigegeben.
Weis jemand was ich falsch mache? Handelt es sich hier um Overconstraints?

einen Gruß aus dem Norden, Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Seidler
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von M.Seidler an!   Senden Sie eine Private Message an M.Seidler  Schreiben Sie einen Gästebucheintrag für M.Seidler

Beiträge: 600
Registriert: 08.01.2007

ABAQUS CAE 6.7-1
Ansys 12.1
Hyper Works 11

erstellt am: 24. Jun. 2008 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Hallo Hans,

welchen Solver nutzt Du?
könnten die Spannungen evtl. aus einer zu hohen Beschleunigung resultieren?
Läuft die Simulation ansonsten durch?

------------------
***********************
Gruß

Der Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 24. Jun. 2008 12:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,

als Solver ist der Direct-Solver eingestellt.

Der Job läuft ansstandslos durch, die Inkremente sind zwar klein, ca. .005 s.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Seidler
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von M.Seidler an!   Senden Sie eine Private Message an M.Seidler  Schreiben Sie einen Gästebucheintrag für M.Seidler

Beiträge: 600
Registriert: 08.01.2007

ABAQUS CAE 6.7-1
Ansys 12.1
Hyper Works 11

erstellt am: 24. Jun. 2008 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Hallo Hans,

mit so wenigen Angaben kann man schwer was dazu sagen.
Das Beste ist, du lädst mal den CAE-File oder die INP hoch.

------------------
***********************
Gruß

Der Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 24. Jun. 2008 16:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo noch einmal,

gibt es eigentlich Einschränkungen bezülich der Werte für Connector motion? Ich erinnere mich, das ich ähnliche Probleme schon einmal hatte, ich hatte dann einfach mehrere Steps gerechnet anstatt einen... in meinem Fall hatte ich 200 mm Bewegung vorgesehen... Kräfte aus Beschleunigung kann eigentlich auch nicht sein, weil keine Masse vorhanden ist...(keine Dichte) ???

Gruß aus dem Norden, Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

M.Seidler
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von M.Seidler an!   Senden Sie eine Private Message an M.Seidler  Schreiben Sie einen Gästebucheintrag für M.Seidler

Beiträge: 600
Registriert: 08.01.2007

ABAQUS CAE 6.7-1
Ansys 12.1
Hyper Works 11

erstellt am: 25. Jun. 2008 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Hallo Hans,

ich weiß leider nicht, ob es eine Einschränkung bei Connector motion gibt.

Du sprachst von dem Verdacht, dass Dein Modell evtl überbestimmt ist. Es gibt in der online Hilfe ein Kapitel zu diesem Thema:
Abaqus Analysis User's Manual - 28.6 Overconstraint checks

Schau da mal rein, vielleicht bestätigt sich dein verdacht.
Ich danke aber eher nicht, denn deine Simulation läuft ja durch.

Das Best wird sein, Du stellst deine Daten (vielleicht auch nur auszugsweise) zu Verfügung.

------------------
***********************
Gruß

Der Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz