Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Job starten über command prompt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Job starten über command prompt (7390 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
thebigdig
Mitglied
Doktorand


Sehen Sie sich das Profil von thebigdig an!   Senden Sie eine Private Message an thebigdig  Schreiben Sie einen Gästebucheintrag für thebigdig

Beiträge: 11
Registriert: 12.12.2007

erstellt am: 12. Dez. 2007 16:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich möchte ein .inp-file über den Abaqus Command Prompt starten:

abaqus job=*.inp

und erhalte die Fehlermeldung "Der Befehl "abaqus" ist entweder falsch geschrieben oder konnte nicht gefunden werden". Betriebssystem ist Windows Vista64.

Was mach ich falsch??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 12. Dez. 2007 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für thebigdig 10 Unities + Antwort hilfreich

Überprüfe mal ob der Pfad zu dem Odner C:\ABAQUS\Commands (in meinem Fall) in die Windows-Umgebungsvariable eingetragen ist. Normalerweise wird das bei der Installation automatisch gemacht. Falls der Pfad fehlt, kannst du ihn per Hand eintragen.

Beschreibung von WinXP (hab' kein Vista):
Start->Systemsteuerung->System->Tab=Erweitert->Umgebungsvariablen

Im Bereich 'Systemvariablen' findest du die Variable 'Path'. Öffne die mal mit 'Bearbeiten' und schau' mal was da so alles 'drin steht (meist mehr als man erstmal sieht). Falls der Pfad zu deinem Abaqus-Commands Odner fehlt trage ihn ein. Einfach ein Semikolon hinter den letzten Eintag setzen und dann den Pfad eintragen (z.B.: ;C:\ABAQUS\Commands).

Die Änderungen wirken dann aber erst nach einem Neustart deines Rechners.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thebigdig
Mitglied
Doktorand


Sehen Sie sich das Profil von thebigdig an!   Senden Sie eine Private Message an thebigdig  Schreiben Sie einen Gästebucheintrag für thebigdig

Beiträge: 11
Registriert: 12.12.2007

erstellt am: 17. Dez. 2007 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, genau das war das Problem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz