Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Problem mit dynamischer Simulation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit dynamischer Simulation (689 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
hey-you
Mitglied


Sehen Sie sich das Profil von hey-you an!   Senden Sie eine Private Message an hey-you  Schreiben Sie einen Gästebucheintrag für hey-you

Beiträge: 4
Registriert: 06.11.2007

erstellt am: 11. Nov. 2007 21:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe leider immer noch ein Problem mit meiner Simulation mit dynamischen Steps.
So langsam hab ich das Gefühl dass es nichts mehr großartiges sein kann, was da falsch ist, aber ich finde es einfach nicht.

GEGEBEN:
- Oberflächenmodell der Aorta (quasi eine Art Schlauch). Dieses ist als definiert als 3D, Deformable, Shell)
- zugeordnetes Materialmodell: Hyperelastisches Material via reduced-polynomial mit n = 2 (C1 = 174000, C2 = 1881000, D1 = 0, D2 = 0), Density = 1200
- Dann sind noch mehrere Sets udn Sections definiert (z.B. die Mende der "Endpunkte" des Schlauchs um diese zu fixieren)
- für den dynamischen Step sollen Daten aus einer Tabelle benutzt werden [Zeit, mmHG]. Dazu wurde ein Load erzeugt der als MAgnitude einen Umrechnungsfaktor 130 hat. Als Amplitude wurden die Tabellendaten genutzt (Einstellungen bei Amplitude: Total Time)
0,00000   90
0,03671   86
0,07342   84
0,11013   80
0,14683   86
0,18354   95
0,22025   104
0,25696  120
0,29367  119
0,33038   116
0,36708   107
0,40379   106
0,44050   105
0,47721   101
0,51392   99
0,55063   97
0,58733   96
0,62404   95
0,66075   94
0,69746   93
0,73417   92
0,77088   91,5
0,80758   91
0,85000   90
der Dynamic STep hat eine Laufzeit von 0.85, mininc = 0.085, alles andere auf Standardwerten, Halftol = 500.

PROBLEM: bei der SImulation deformiert sich die Aorta wunderbar, allerdings zieht sie sich bei fallendem Druck nicht wieder zusammen, nicht mal ansatzweise...

Weiß jemand wo das Problem liegen könnte???
DANKESCHÖN

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 12. Nov. 2007 15:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hey-you 10 Unities + Antwort hilfreich

Wenn du mit 6.7 rechnest, kannst du im Preprocessing über die Field Output Variable P den aktuell wirkenden Druck als Ausgabe anfordern. Damit kannst du im Postprocessing leicht kontrollieren wann wieviel Druck wirkt und so der Druck so ist wie von dir geplant.

Ansonsten wäre mein einziger Verdacht, dass dein Bauteil sich aufgrund der Massenträgheit nicht wieder zusammenzieht. Mach' mal Testrechnungen wo du die Massenträgheit reduzierst (weniger Dichte; längere Zeit).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz