Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Vorspannung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Vorspannung (1477 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
Katze30
Mitglied



Sehen Sie sich das Profil von Katze30 an!   Senden Sie eine Private Message an Katze30  Schreiben Sie einen Gästebucheintrag für Katze30

Beiträge: 35
Registriert: 24.03.2007

erstellt am: 02. Apr. 2007 15:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo an alle!
Ich bins mal wieder.... und immer noch Vorspannung.
Wäre echt dankbar, wenn jemand nen Tipp für mich hätte.
Ich habe mehrere Einzelteile, die über Kontaktbedingungen zusammengefügt werden. Da ich als Warnungen im msg-file an manchen Stellen overclosures bekomme, würde ich diese gerne durch adjust oder interference fits ausschalten.
Mein Problem: Ich möchte Schrauben vorspannen, aber eben zuerst meinen Kontakt herstellen und wenn das klappt, dann meine Vorspannug aufbringen. Aber ABAQUS lässt die Vorspannung ja nur im 1. Step zu, also nicht erst mal langsam Kontakt finden und so....
Gibt es da andere Möglcihkeiten?Kann man die Vorspannung auch erst später aufbringen?
Vielne, vielen Dank!
Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 03. Apr. 2007 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Katze30 10 Unities + Antwort hilfreich


test-x.inp.txt

 
Ja, etwas ähnliches gibt es.
Das Problem bei deinem Modell ist, dass die Funktion "Bolt Load" nur im ersten Step verwendet werden kann.

Wenn dir die Ergebnisse in der Schraube erstmal egal sind, kannst du deren Belastung auch auf anderem Wege ins Modell einbringen. Der einfachst Weg ist über einen Connector. In diesen kann man dann in einem beliebigen Step Kräfte einbringen. Die Enden des Connectors kann man via Coupling an die normale Struktur ankoppeln.
Anbei ist ein Beispiel hierfür.

Wenn du das selbst machen willst solltest du darauf achten, dass du einen passenden Connector-Typ hast und die lokale Ausrichtung des Connectors korrekt ist. Bei meinem Connector ist es die lokale x-Richtung die als DOF zur Verfügung steht und in die ich Kräfte einbringen kann.

Im Viewer kann man den Connector wie folgt einblenden:
View->ODB Display Options->Entity Display

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Katze30
Mitglied



Sehen Sie sich das Profil von Katze30 an!   Senden Sie eine Private Message an Katze30  Schreiben Sie einen Gästebucheintrag für Katze30

Beiträge: 35
Registriert: 24.03.2007

erstellt am: 03. Apr. 2007 18:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

HI!
Vielen, vielen Dank!
Im Moment habe ich die Kontaktprobleme in den Griff bekommen, aber ich habe noch sehr viele Einzelteile, die alle zusammengefügt werden müssen, da taucht bestimmt irgendwann wieder sowas auf. Da werd ich dann auf deinen Tipp zurückgreifen. War nur ärgerlich die ganze Zeit, dass meine Kontaktprobleme nichts mit den Schrauben zu tun hatten und es einfach gewesen wäre, diese zu lösen, wenn da nicht die bolt load gewesen wäre. Da mich die Schraubenergebnisse nicht so interessieren (möchte nur recht realitätsnah eine Stahlkonstruktion abbilden, um die eigenfrequenzen herauszubekommen), ist das die Lösung, nach der ich gesucht habe.
Danke! Echt klasse!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz