Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SIMULIA/ABAQUS
  Vernetzungsproblem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Vernetzungsproblem (1069 mal gelesen)
  
Die Gewinne der Zukunft werden mit intelligenten, autonomen Elektrofahrzeugen eingefahren. (3DEXPERIENCE)
easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 02. Apr. 2007 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Netzproblem.gif

 
Hallo,

ich habe ein Vernetzungsproblem, wie im Anhang beschrieben, das Modell ist verschmolzen, die Einzelteile sind in Pro/E erzeugt und mit Step importiert. Wie komme ich schnell weiter?

Einen Gruß aus dem Norden

Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 02. Apr. 2007 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Wie sieht denn die Geometrie von dem Bauteil aus?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maccias
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Maccias an!   Senden Sie eine Private Message an Maccias  Schreiben Sie einen Gästebucheintrag für Maccias

Beiträge: 588
Registriert: 22.08.2006

MECHANICA-Version: WF2, M190
ABAQUS-Version: 6.6-1
Grafikkarte: NVIDIA Quadro FX 1300
HP xw8200
Windows2000

erstellt am: 02. Apr. 2007 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Könnte sein, dass Du Durchdringungen oder Abheben der einzelnen Teile hast.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 02. Apr. 2007 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

das große Blech hat einen Radius, das "kleine" Blech ist darauf schräggestellt, hat somit eine Ellipse, aber mit den Kanten in der Baugruppe konstruiert,Bauteilgenauigkeit auf Absolut 0,001; Pro/Mechnica hat an der Stelle auch überhaupt keine Probleme...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 02. Apr. 2007 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Mach' mal bitte einen Screenshot von der Geometrie.

Ansonsten probier einfach mal den Vernetzungsalgorithmus und die Elementform zu ändern.
Mesh Modul: Mesh->Controls... (oder Button)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 02. Apr. 2007 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schild.jpg

 
Hallo,

habe ein Bild eingefügt.

mfg Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maccias
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Maccias an!   Senden Sie eine Private Message an Maccias  Schreiben Sie einen Gästebucheintrag für Maccias

Beiträge: 588
Registriert: 22.08.2006

MECHANICA-Version: WF2, M190
ABAQUS-Version: 6.6-1
Grafikkarte: NVIDIA Quadro FX 1300
HP xw8200
Windows2000

erstellt am: 02. Apr. 2007 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Wenn das Modell verschmolzen ist, warum exportierst Du dann Einzelteile aus Pro/E?
Ist das ein Schalen- oder Volumenmodell?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 02. Apr. 2007 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Maccias

Das Modell wurde in Abaqus verschmolzen und es besteht aus Vol u Schalen, im Problembereich sind aber nur Schalen,

@Mustaine

das Ändern der Vernetzungssrategie ist leider nicht zielführend...

mfg, Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 02. Apr. 2007 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schild.stp.txt

 
Hallo,

ich habe einmal eine Step Datei angehängt, das Problem ist reproduzierbar...

wie oben bereits erwähnt: Ziel ist ein matched mesh, und das schnell... vielleicht git es da ja ein Trick, den ich nicht kenne...

Freundlichen Gruß aus dem Norden, Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 02. Apr. 2007 17:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Sollen die Knoten nur dieselbe Position haben oder sollen sich die Bauteile die Knoten teilen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maccias
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Maccias an!   Senden Sie eine Private Message an Maccias  Schreiben Sie einen Gästebucheintrag für Maccias

Beiträge: 588
Registriert: 22.08.2006

MECHANICA-Version: WF2, M190
ABAQUS-Version: 6.6-1
Grafikkarte: NVIDIA Quadro FX 1300
HP xw8200
Windows2000

erstellt am: 02. Apr. 2007 17:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Es gibt Spalte an den Schnittstellen. Auf die Schnelle weiß ich aber auch nicht, wie man die wegbekommt. Evtl. mal an der Genauigkeit herumspielen, oder es über iges versuchen, oder die Flächen in Pro/E verlängern und anschließend trimmen.....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 04. Apr. 2007 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@Mustaine

Die Knoten brauchen nur übereinander liegen, aber wenn es geht mit gleichem o. ähnlichen Abständen, damit die Spannungsverläufe nicht so sprunghaft sind...

Gruß, Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mustaine
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Mustaine an!   Senden Sie eine Private Message an Mustaine  Schreiben Sie einen Gästebucheintrag für Mustaine

Beiträge: 3393
Registriert: 04.08.2005

Abaqus

erstellt am: 04. Apr. 2007 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für easytree 10 Unities + Antwort hilfreich

Die Antwort ist zwar nicht ganz eindeutig, aber ich werte es jetzt mal so, dass es am besten wäre wenn sie sich die Knoten teilen. Dann hättest du nämlich die höchste Ergebnisqualität.

Wenn dem also so ist, kannst du die beiden Bauteile im Assembly-Modul mergen. Dann würden sie (bzw. das neue gemergte Bauteil) beim vernetzen ein durchgehendes Netz erhalten.
Das mergen kannst du aber auch schon in Pro/E machen.

Außerdem solltest du nochmal die Lage der beiden Bauteile überprüfen. Die Überscheiden sich nämlich etwas und das solltest du vorher korrigieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

easytree
Mitglied
Ing


Sehen Sie sich das Profil von easytree an!   Senden Sie eine Private Message an easytree  Schreiben Sie einen Gästebucheintrag für easytree

Beiträge: 130
Registriert: 16.01.2004

WF2.0, WF3.0, WF4.0

erstellt am: 04. Apr. 2007 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mustaine,

das Mergen ist mir bekannt, das genau habe ich ja gemacht, ich wollte mir *Tie nicht antun, dann kommt og. Ergebnis zustande, die  Flächen sind in Pro/E genau getrimmt, die Genauigkeit habe ich auf absolut! 0.001 gestellt... ich werde aber noch eimal mit IGES versuchen, die Schnittstelle ist bei Abaqus nicht schlecht, die Resultate teilweise besser als bei Step...

Ersteinmal vielen Dank für die Mühe und euch allen ein frohes Osterfest

Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz