Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Kritik
  Firefox und CAD.DE-Forum

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Firefox und CAD.DE-Forum (840 mal gelesen)
KMassler
Ehrenmitglied V.I.P. h.c.
CAD Admin + Mädchen für Alles...



Sehen Sie sich das Profil von KMassler an!   Senden Sie eine Private Message an KMassler  Schreiben Sie einen Gästebucheintrag für KMassler

Beiträge: 2626
Registriert: 06.11.2000

erstellt am: 22. Feb. 2005 16:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


sonderzeichen.gif

 
Hallo Leute,
ab und zu nutze ich alternativ zum IE auch den Firefox-Browser und bin soweit auch fast zufrieden damit.

Hier im forum habe ich allerdings einen Effekt festgestellt: Statt Umlauten ä,ö,ü und dem scharfen s ß werden nur Routen mit einem Fragezeichen dargestellt.
Komischerweise geht es hier beim Editieren ohne diesen Effekt, das heißt, ich kann meinen Beitrag im Editorfenster und in der Vorschau korrekt sehen. Bei allen anderen Texten im Firefox-Fenster tritt der Effekt aber auf- siehe Bild.
In anderen Foren oder auf anderen Seiten ist mir das bisher nicht aufgefallen.
Woran das wohl liegt?
Ciao

[EDIT]Auch in meinem veröffentlichten Beitrag tritt der Effekt nicht auf, nur unten in der Signatur! Seltsam
[/EDIT]
------------------
Klaus

Danke f�r deinen Besuch in meinem G�stebuch!
www.al-ko.de
privat...
ForumsChat: Schau doch mal hier rein, wenn du Zeit hast...

[Diese Nachricht wurde von KMassler am 22. Feb. 2005 editiert.]

[Diese Nachricht wurde von KMassler am 22. Feb. 2005 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bene
Ehrenmitglied
ich putz' hier nur


Sehen Sie sich das Profil von Bene an!   Senden Sie eine Private Message an Bene  Schreiben Sie einen Gästebucheintrag für Bene

Beiträge: 1938
Registriert: 10.04.2002

ich hatte mal Inventor...

erstellt am: 22. Feb. 2005 16:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KMassler 10 Unities + Antwort hilfreich

Font auf Western?
Welche Version?

------------------
ciao bene


"Bloody Stupid Johnson"  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gle
Mitglied
Konstrukteur


Sehen Sie sich das Profil von gle an!   Senden Sie eine Private Message an gle  Schreiben Sie einen Gästebucheintrag für gle

Beiträge: 195
Registriert: 05.12.2004

erstellt am: 22. Feb. 2005 18:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KMassler 10 Unities + Antwort hilfreich

hallo zusammen
folgende einstellungen haben bei mir geholfen:

1. Firefox startseite: Ansicht(oben) anklicken
2. Zeichencodierung anklicken
3. Automatisch bestimmen aus
4. Westlich (Windows 1252) aktivieren
5. Datei beenden und Firefox-neustart

hoffe, es hilft

gruss --gle--

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KMassler
Ehrenmitglied V.I.P. h.c.
CAD Admin + Mädchen für Alles...



Sehen Sie sich das Profil von KMassler an!   Senden Sie eine Private Message an KMassler  Schreiben Sie einen Gästebucheintrag für KMassler

Beiträge: 2626
Registriert: 06.11.2000

** CSWP 01/2008 **
HP Z440, 16GB, Quadro K2200;
SWX2016 SP4;
SAP/PLM;
DriveWorks Pro;
Programmierung: VBA, aktuell VB.NET 2017

erstellt am: 23. Feb. 2005 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke 

Das mit dem "Westlich (Windows 1252)" wars, bei mir stand es auf Unicode.

sieht gleich fiel freundlicher aus!

Ups- wo kommt jetzt das f her? 

Ciao

------------------
Klaus

Danke für deinen Besuch in meinem Gästebuch!
www.al-ko.de
privat...
ForumsChat: Schau doch mal hier rein, wenn du Zeit hast...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz