Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  3D_Evolution Conversion
  VRML-Datei: 3D Kurven Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   VRML-Datei: 3D Kurven Problem (1981 mal gelesen)
dani k.
Mitglied



Sehen Sie sich das Profil von dani k. an!   Senden Sie eine Private Message an dani k.  Schreiben Sie einen Gästebucheintrag für dani k.

Beiträge: 15
Registriert: 05.12.2006

erstellt am: 05. Dez. 2006 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bin der Neue, bin jetzt öfter da...

Hab gleich mal ein Problem:
Ich öffne im 3D-Evolution ein ca. 30 MB großes Catia Part. Dann wähle ich als Ausgabeformat Evolution>Vrml. Nach dem Durchführen der Konvertierung kommt beim Speichern folgende Meldung:
"Beschreibung des internen Models ist nicht konform mit dem Zielsystem!
The first errors appear in part named: Result_[2]_of_Tank
Einige 3D Kurven werden vom Zielsystem nicht zugelassen.
Datei kann nicht gespeichert werden ! Bitte führen Sie vorher die Konvertierung durch."
Ich hab sogar schon die 3D Kurven deaktiviert und bekomm immer die diese Meldung. Hat von Euch jmd. Erfahrung damit?

Danke
dani k.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arminb
Moderator
Dipl.-Ing.


Sehen Sie sich das Profil von arminb an!   Senden Sie eine Private Message an arminb  Schreiben Sie einen Gästebucheintrag für arminb

Beiträge: 17
Registriert: 01.10.2002

erstellt am: 05. Dez. 2006 17:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dani k. 10 Unities + Antwort hilfreich

Hallo dani k.,

bitte mal überprüfen ob die Zielformat Einstellungen für VRML stimmen. In "Configuration to targetsystem" in der Sektion "General" unter  "Convert to..."

nur Triangles aktivieren bei allem anderen d.h. Surfaces, Facets und Visualization den Haken entfernen und mit OK bestätigen.

Jetzt sollte es gehen.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dani k.
Mitglied



Sehen Sie sich das Profil von dani k. an!   Senden Sie eine Private Message an dani k.  Schreiben Sie einen Gästebucheintrag für dani k.

Beiträge: 15
Registriert: 05.12.2006

erstellt am: 06. Dez. 2006 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo arminb,

vielen Dank für deine schnelle Hilfe - sie hat zum Erfolg geführt.

Nun will versuchen vrml Dateien in so guter Qualität so klein wie möglich zu erstellen. Dabei spielt wohl die Toleranz eine Rolle. Was ist dazu noch zu beachten? Hast du den Goldenen Mittelweg zwischen Dateigröße und Qualität gefunden?

Gruß
dani k.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arminb
Moderator
Dipl.-Ing.


Sehen Sie sich das Profil von arminb an!   Senden Sie eine Private Message an arminb  Schreiben Sie einen Gästebucheintrag für arminb

Beiträge: 17
Registriert: 01.10.2002

erstellt am: 07. Dez. 2006 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dani k. 10 Unities + Antwort hilfreich

Hallo danik,

es gibt drei Parameter welche die Triangulierung beeinflussen:

1.) Maximum sag = Sehnenfehler d.h. maximale Abweichung von der Freiform Fläche. Je größer der Wert desto weniger Dreiecke und desto kleiner die enstehende Datei. Dieser Parameter hat wohl den größten Einfluss auf die Datengröße und Feinheit des Modells.

2.) Maximum step = Maximale Seitenlänge eines Dreieck. Will man lange spitze Dreiecke vermeiden ist dieser Wert eher klein zu wählen.

3.) Maximum angle = Winkle zwischen zwei aufeinaderfolgenden Dreiecken. Dieser Parameter beeinflusst vorallem die Triangulierung der Radien. Wählt man eine kleineren Winkel z.B 15 Grad werden mehr Dreiecke benötigt um einen Freiformbereich bzw. Radius zu beschreiben.

Gernerell kommte es darauf an welche Abmaße das Modell hat und wofür die Triangulierung gebraucht wird. Je nach Anwendungsfall höre ich von den Anwendern ganz Verschiedene Werte. Am besten einfach Ausprobieren.

Achte mal auch auf folgenden effekt: Das System erzeugt vor dem triangulieren immer erstmal Topologie (Verbindung) zwischen den Flächen deshalb treffen sich auch die Dreiecke immer auch an den Flächenübergängen. Das sieht beim Rendering sehr schön gleichmäßig aus.

M.f.G.

Armin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz