Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Workgroup PDM
  Tresorfehler 50 (filesystem unknown)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Tresorfehler 50 (filesystem unknown) (1089 mal gelesen)
Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2537
Registriert: 15.03.2005

SolidWorks 2014
Win 7 64bit
DELL Precision T3610
Intel XEON E5-1607v2 @ 3GHz
nvidia Quadro K2000
SpacePilot pro

erstellt am: 09. Nov. 2015 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, Forum,

seit letzter Woche verfolgt mich der oben genannte Fehler beim einchecken.

Es sind derzeit ein paar Baugruppen betroffen, die sich nicht einchecken lassen. Die darüber liegenden Baugruppen dann natürlich auch nicht.

Allerdings sind die meisten Dateien völlig unauffällig und können nach Belieben eingecheckt werden. Auch die zu dieser Baugruppe gehörige Zeichnung ist bereits eingecheckt, nur eben die Baugruppe selbst nicht.

Ich habe bereits einen Neustart des PC versucht und der Serverdienst wurde neugestartet. Ich habe auch die Baugruppe schon unter neuem Namen abgespeichert um eine neue Datei zu erzeugen, aber auch das hat nicht geholfen.

Hat noch jemand eine Idee?

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

marde0815
Mitglied



Sehen Sie sich das Profil von marde0815 an!   Senden Sie eine Private Message an marde0815  Schreiben Sie einen Gästebucheintrag für marde0815

Beiträge: 87
Registriert: 29.04.2010

erstellt am: 10. Nov. 2015 07:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fyodor 10 Unities + Antwort hilfreich

Hallo Jochen

Ich hatte das Problem bereits mehrfach.
Bei mir hat geholfen im Vault Admin im Tab "Tresorverwaltung"
Haken setzen bei:
-Tresor validieren
-Tresor neu aufbauen "zuletzt verwendete Ordner" und "Katalog neu aufbauen"

Serverdienst auf dem Server stoppen
Serverdienst starten

Danach ging es bei uns wieder.

Grüße Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2537
Registriert: 15.03.2005

SolidWorks 2014
Win 7 64bit
DELL Precision T3610
Intel XEON E5-1607v2 @ 3GHz
nvidia Quadro K2000
SpacePilot pro

erstellt am: 10. Nov. 2015 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Scheint funktioniert zu haben, danke!

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz