Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Ansicht neu zeichnen Zoom

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansicht neu zeichnen Zoom (296 mal gelesen)
Silvercork
Mitglied
CAD/CNC

Sehen Sie sich das Profil von Silvercork an!   Senden Sie eine Private Message an Silvercork  Schreiben Sie einen Gästebucheintrag für Silvercork

Beiträge: 2
Registriert: 07.06.2018

TurboCAD Professional 19.2 64bit

erstellt am: 07. Jun. 2018 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hiho,
mein erster Beitrag/Frage hier.
Ich benutze TurboCAD seit ~3 Jahren, habe jetzt aber ein Problem das ich nicht lösen kann.

Beim Zoomen (raus rein) wird das Bild nicht aktualisiert/neu gezeichnet.
Z.B. beim reinzoomen werden aus Kreisen Vielecke, erst wenn man Ansicht/neu zeichnen auswählt wird es wieder rund...

In welchem Menü kann man diese Funktion ein/ausschalten???

Benutze: TurboCAD Professional 19.2 64bit

[Diese Nachricht wurde von Silvercork am 07. Jun. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1464
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 2015 Pro Platinum
TC 2016 Pro Platinum
TC 2017 Pro Platinum

erstellt am: 08. Jun. 2018 06:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Silvercork 10 Unities + Antwort hilfreich

Hallo Silvercork,

Willkommen hier im TC Forum.

Handelt es sich um 3D Elemente?
Wenn ja sind es Oberflächen oder Volumenkörper?
Bei Oberflächen bleibt es ungenau. Da kann man nur näherungsweise die Ansicht glatt halten
Bei Volumenkörpern kannst du unter Optionen-> ACIS die Facettenqualität einstellen. Da ist es genau.

Sind es 2D Elemente sollte die Darstellung jedoch immer gleich sein.
Ist das Problem von Anfang an aufgetreten oder erst Später?

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Silvercork
Mitglied
CAD/CNC

Sehen Sie sich das Profil von Silvercork an!   Senden Sie eine Private Message an Silvercork  Schreiben Sie einen Gästebucheintrag für Silvercork

Beiträge: 2
Registriert: 07.06.2018

TurboCAD Professional 19.2 64bit

erstellt am: 08. Jun. 2018 07:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es sind 2D Elemente und es ist seit 2 Mon. so...

Auf einem 2. PC läuft noch 19.1, da ist alles ok. (gleiche Zeichnung)

Auch z.B. wenn man Hilfslinien erstellt, sind sie nur so lang wie der Bildausschnitt, bei deren Erstellung war.
Beim Rauszoomen zu erkennen. Benutzt man Ansicht/neu Zeichnen, werden die Hilfslinien wiederum so groß wie der Bildausschnitt gerade ist.
Wieder rauszoomen und man sieht wie groß gerade der Bildausschnitt war, denn da enden die Hilfslinien.

Und danke schon mal, für die schnelle Antwort!

[Diese Nachricht wurde von Silvercork am 08. Jun. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
CAD-Maler


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 786
Registriert: 20.08.2013

...

erstellt am: 10. Jun. 2018 07:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Silvercork 10 Unities + Antwort hilfreich

Hallo,

ich hätte jetzt auf "Flimmerfreies Zeichnen" im GDI-Modus unter Natives Zeichnen getippt.

Wozu dient denn diese Option?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Info---Sys-Info---Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz