Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Entwurfspalette Standardansichten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Entwurfspalette Standardansichten (508 mal gelesen)
Willehard
Mitglied
Orgelbaumeister


Sehen Sie sich das Profil von Willehard an!   Senden Sie eine Private Message an Willehard  Schreiben Sie einen Gästebucheintrag für Willehard

Beiträge: 13
Registriert: 20.07.2015

Turbo CAD 19 Pro Platinum
Windows 10 Home
i7 6700 16GB 128SSD Geforce 965

erstellt am: 22. Dez. 2017 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich möchte mit der Entwurfspalette meine Zeichnung aus dem Modellbereich im Papierbereich bemaßen, beschriften etc..
Ich markiere also mein Objekt und in der Entwurfspalette werden die Standardansichten nicht angezeigt.
Komischerweise werden die Schnittansichten gezeigt und die kann ich auch hinzufügen.
Ich brauche aber die Standardansichten.
Was ist falsch?

mfg

------------------
mfg
W. Schomberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
CAD-Maler


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 512
Registriert: 20.08.2013

...

erstellt am: 22. Dez. 2017 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Willehard 10 Unities + Antwort hilfreich

Hallo Willehard,

schon mal "Neustart" probiert?

Evtl. komplettes Modell in neue Datei kopieren, vielleicht ist die Vorlage zerschossen?

Evtl. mal Palette rausnehmen und wieder hinzufügen?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Info---Sys-Info---Richtig fragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Willehard
Mitglied
Orgelbaumeister


Sehen Sie sich das Profil von Willehard an!   Senden Sie eine Private Message an Willehard  Schreiben Sie einen Gästebucheintrag für Willehard

Beiträge: 13
Registriert: 20.07.2015

Turbo CAD 19 Pro Platinum
Windows 10 Home
i7 6700 16GB 128SSD Geforce 965

erstellt am: 01. Jan. 2018 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Frohes Neues Jahr!!!

Bisher habe ich noch keine Lösung für mein Problem finden können.
Gibt es andere Lösungsansätze?

------------------
mfg
W. Schomberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1401
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 2015 Pro Platinum
TC 2016 Pro Platinum
TC 2017 Pro Platinum

erstellt am: 01. Jan. 2018 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Willehard 10 Unities + Antwort hilfreich

Hallo Willehard

Auch von mir ein frohes neues Jahr.
Könntest du mal ein Screenshot von deiner Programmoberfläche einstellen?
Oder sogar die Datei?
Mir ist bis jetzt nicht klar wo dein Problem liegt.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Willehard
Mitglied
Orgelbaumeister


Sehen Sie sich das Profil von Willehard an!   Senden Sie eine Private Message an Willehard  Schreiben Sie einen Gästebucheintrag für Willehard

Beiträge: 13
Registriert: 20.07.2015

Turbo CAD 19 Pro Platinum
Windows 10 Home
i7 6700 16GB 128SSD Geforce 965

erstellt am: 01. Jan. 2018 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.jpg


2.jpg

 
Im Anhang sind zwei Screenshots.
Der Mauszeiger ist jeweils zu beachten!
Die erste datei 1 zeigt, dass die Standardansichten nicht in der Entwurfspalette angezeigt werden und somit auch nicht hinzugefügt werden können.
Während die sSchnittansichten ,Datei 2,angezeigt werden!
Warum?

------------------
mfg
W. Schomberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
CAD-Maler


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 512
Registriert: 20.08.2013

...

erstellt am: 02. Jan. 2018 06:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Willehard 10 Unities + Antwort hilfreich

Hallo Willehard,

die einzigen Unterschiede die mir auffallen sind:
- Bei Bild1 hast Du noch NICHT auf das Symbol (am Mauszeiger) geklickt, bei Bild 2 jedoch schon.
- Bei Bild1 ist in der Auswahlpalette das Symbol Markierung (Auge) aktiviert, bei Bild2 jedoch nicht.

Aber ob das zur Lösung beiträgt weis ich nicht. 

Deine Teile sind auch "meilenweit" vom Nullpunkt entfernt. Siehe Koordinaten unten rechts. Warum?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Info---Sys-Info---Richtig fragen
Dateianhänge hochladen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Willehard
Mitglied
Orgelbaumeister


Sehen Sie sich das Profil von Willehard an!   Senden Sie eine Private Message an Willehard  Schreiben Sie einen Gästebucheintrag für Willehard

Beiträge: 13
Registriert: 20.07.2015

Turbo CAD 19 Pro Platinum
Windows 10 Home
i7 6700 16GB 128SSD Geforce 965

erstellt am: 02. Jan. 2018 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe auf das Symbol geklickt in Bild 1.
Es passiert eben dann nichts! Genau das ist mein Problem!

------------------
mfg
W. Schomberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Mitglied
CAD-Maler


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 512
Registriert: 20.08.2013

...

erstellt am: 02. Jan. 2018 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Willehard 10 Unities + Antwort hilfreich

Hallo,

bin auch ratlos.

Evtl. mal aus dem makiertem Teil eine Gruppe machen, vielleicht gehts dann.

Ansonsten mal die Datei selbst mal ins Forum einstellen, wie Wilhelm es Dir schon angeraten hat.

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Info---Sys-Info---Richtig fragen
Dateianhänge hochladen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tb5.6
Mitglied
Maschinenkonstruktion und Softwareentwicklung


Sehen Sie sich das Profil von tb5.6 an!   Senden Sie eine Private Message an tb5.6  Schreiben Sie einen Gästebucheintrag für tb5.6

Beiträge: 274
Registriert: 09.06.2009

TC23 2016 Pro Plat.
Intel i7-2670 RAM 8GB
nVidia GeForce GT-540
Win7 Prof. 64-Bit mit virtueller Maschine
und Win XP-Modus

erstellt am: 02. Jan. 2018 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Willehard 10 Unities + Antwort hilfreich

Hallo Willehard,

es kann an den Farbeinstellungen der Entwurfspalette liegen das man da nichts sieht.
Wenn das zu schneidende Teil z.B. rot ist, kann die Entwurfspalette den Schnitt in
z.B. Weiß darstellen. Und bei Weiß auf Weißem Grund sieht man dann halt nichts.

Versuch mal folgendes:
Die Konstruktion markieren, und in der Entwurfspalette die Plan-Ansicht anklicken.
Jetzt den Mauszeiger in das scheinbar leere Feld, wo die Schnitte angezeigt werden,
bewegen, die linke Maustaste drücken und gedrückt halten, den Mauszeiger etwas
zur Seite ziehen und loslassen. Wenn dann im oberen Feld bei Auswahl ein Eintrag
erscheint, war die Schnitterzeugung erfolgreich. Dann muß man sich mit den Farben
der Entwurfspalette beschäftigen. Wenn das nicht geklappt hat, hast Du ein Problem.
Dann wäre das Hochladen der Datei, wie von den Forumskollegen vorgeschlagen, nicht
schlecht um sich dem Problem zu nähern.

Grüße
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Willehard
Mitglied
Orgelbaumeister


Sehen Sie sich das Profil von Willehard an!   Senden Sie eine Private Message an Willehard  Schreiben Sie einen Gästebucheintrag für Willehard

Beiträge: 13
Registriert: 20.07.2015

Turbo CAD 19 Pro Platinum
Windows 10 Home
i7 6700 16GB 128SSD Geforce 965

erstellt am: 02. Jan. 2018 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leute,
ich hab den Layer 0 eingestellt und schon funktioniert alles!
Vielen vielen Dank für eure Mühen.
Immer wieder gut ein solch gut funktionierendes Forum zu haben!!!!

------------------
mfg
W. Schomberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de