Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Darstellungsproblem zeichnen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Darstellungsproblem zeichnen (344 mal gelesen)
Applepi12
Mitglied
Hobby CadAnwender

Sehen Sie sich das Profil von Applepi12 an!   Senden Sie eine Private Message an Applepi12  Schreiben Sie einen Gästebucheintrag für Applepi12

Beiträge: 4
Registriert: 24.09.2017

TC 2016 Platinum 64bit
Intel i7 4702MQ 2.2 GHz
Intel HD 4600 On Board
Geforce GTX 760M
Win10 64Bit 16 GB RAM
SSD 256 GB

erstellt am: 24. Sep. 2017 15:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
bin neu in diesem Forum und habe da ein Problem mit TC Platinum 2016.
Es geht darum das wenn ich etwas zeichne egal ob 2D oder 3D muss ich es unsichtbar zeichnen.
Wenn Teil fertig gezeichnet wird es angezeigt, das trifft sowohl auf das zeichnen ,automatische Facetten, Bearbeitungspunkte, etc. zu.
Grafikkarte ist Redesk kompatibel wird von TurboCad erkannt, neuste Treiber ist drauf.
Im GDI Modus geht's aber sobald ich grob rendere verschwindet alles und TC stürzt  ab.
Gibt es den  Einstellungen einen Punkt wo man dieses aktivieren kann?
Oder ist es ein Hardwaremäßige Problem.
Habe schon alle Einstellungspunkte durch probiert.
Habe TC 2016 neu installiert, Reparaturfunktion aufgerufen, sowie durch einen Beitrag im Support TC auf Ausgangslage zurückgesetzt.
Lese zwar fleißig im Forum mit aber das Problem wird so nirgends beschrieben.
Computer funktioniert einwandfrei.
Habe TC 2017 installiert genau das gleiche.

Gruß

Applepi12

.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TillPe
Mitglied
Maschinenbauingenieur


Sehen Sie sich das Profil von TillPe an!   Senden Sie eine Private Message an TillPe  Schreiben Sie einen Gästebucheintrag für TillPe

Beiträge: 38
Registriert: 12.12.2016

Core-I7-4790
32GB Ram
Windows 10 - 64bit
TurboCAD 2016 Pro - 64bit

erstellt am: 25. Sep. 2017 09:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Applepi12 10 Unities + Antwort hilfreich

Moin Applepi12,

klingt nach einem Renderproblem, also Rendermodus verträgt sich nicht mit Grafikkarte. TurboCAD/RedSDK behauptet zwar kompatibel zu sein aber so langsam trau ich dem Ding nicht mehr so recht.

Geh mal bitte unter Ansicht->Kamera->Eigenschaften
Dort kannst Du für jeden Anzeigemodus (Drahtgitter, grob, fein gerendert) die Renderengine einstellen. Wenn Du bei Grob-Rendern auf OpenGL schaltest, könnte das evtl. funktionieren.

RedSDK hat einen Haufen Probleme/Inkompatibilitäten (meine Meinung). Es rendert zwar schon im Grobmodus sehr schick - aber halt auch nur wenn es funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Applepi12
Mitglied
Hobby CadAnwender

Sehen Sie sich das Profil von Applepi12 an!   Senden Sie eine Private Message an Applepi12  Schreiben Sie einen Gästebucheintrag für Applepi12

Beiträge: 4
Registriert: 24.09.2017

TC 2016 Platinum 64bit
Intel i7 4702MQ 2.2 GHz
Intel HD 4600 On Board
Geforce GTX 760M
Win10 64Bit 16 GB RAM
SSD 256 GB

erstellt am: 25. Sep. 2017 20:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Abend TillPe,

hat leider nichts gebracht.
Ich vermute langsam das es ein Hardware Problem ist.
Habe nämlich TC21,TC2015 auch auf dem Computer gespeichert.
Bis vor zwei Wochen ging alles perfekt.
Jetzt zeigt sich das Phänomen bei allen anderen Versionen auch.

Gruß

Applepi12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1365
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 21 Pro Platinum
TC 2015 Pro Platinum
TC 2016 Pro Platinum

erstellt am: 26. Sep. 2017 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Applepi12 10 Unities + Antwort hilfreich

Hallo Applepi12.

Willkommen hier im Forum.

Zeichnest du im Redsk Modus?
Wenn ja, stelle mal auf GDI um.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Applepi12
Mitglied
Hobby CadAnwender

Sehen Sie sich das Profil von Applepi12 an!   Senden Sie eine Private Message an Applepi12  Schreiben Sie einen Gästebucheintrag für Applepi12

Beiträge: 4
Registriert: 24.09.2017

TC 2016 Platinum 64bit
Intel i7 4702MQ 2.2 GHz
Intel HD 4600 On Board
Geforce GTX 760M
Win10 64Bit 16 GB RAM
SSD 256 GB

erstellt am: 26. Sep. 2017 20:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

habe gerade GDI Modus ausprobiert , zeichnen geht aber bei grob rendern wird die Arbeitsfläche schwarz.
kann auch dann nicht in den Drahtmodell Modus zurück.
Werde wohl alle Versionen löschen und nur TC 2017 installieren.
Mal sehen ob es was bringt.
Dazu eine Frage: Wie kann man TC restlos von der Festplatte löschen?

Gruß

Applepi12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de